Update 40 featuring the Endless Archive is now available to test on the PTS! You can read the latest patch notes here: https://forums.elderscrollsonline.com/en/categories/pts

Can't Load Characters - Thanks for ruining my BIRTHDAY, Zenimax

Soul Shriven
I'm sure everyone that bothers to read the technical support forumns are equally perturbed at the moment.

Last night for multiple hours after patching, and then repairing my game 5x, I attempted to log in to my ESO+ active account, trying to play SOMETHING with friends for my birthday while we are all stuck inside. Instead, every time I gave my log in credentials, had them accepted, I never saw past the loading screen. I wake up this morning after the "maintenance" and try again, to no avail. So, I uninstall and reinstall the game. This has no effect. I still cannot get to my characters. Will I ever see the game again? Who knows if I'll stick around to find out. Why am I paying $15 every month to not even be able to access my game? I'm thinking about having my friend who I just recommended BUY the game and it's expansions count his losses, not even worth loading into at this point. This game breaks multiple times a week, but completely melting on my birthday and still after an entire reinstall, 0 add-ons runnings, I cant get it working? What are you even doing at this point Zenimax? Obviously pulling in new users and pay-pigs matters more than delivering consistency to your loyal customer base.

Do better.
  • MrNaiad
    Soul Shriven
    Forgot to mention - tried to submit a ticket for this, can't log in to help.elderscrollsonline.com at all, BECAUSE THE LOG IN BUTTON HAS BEEN DISABLED. Not selectable at all. You can click the account recovery link just fine, but nope, log in disabled. Funny.
  • ZOS_Bill

    As you've already removed add-ons, there are three additional troubleshooting steps you can take to help with loading issues. Long or infinite loading screens can be caused by a few other things besides a faulty add-on.

    Add Anti-virus and firewall exceptions

    The application files that may require exceptions are:
    • Bethesda.net_launcher: C:\Program Files (x86)\ZenimaxOnline\Launcher
    • ESO.exe: C:\Program Files (x86)\ZenimaxOnline\The Elder Scrolls Online\game\client\eso.exe
    • Steam.exe: C:\Program Files (x86)\Steam\steam.exe

    For some anti-virus programs you may need to add entire folders as exceptions.
    • C:\Program Files (x86)\Zenimax Online\The Elder Scrolls Online\
    • C:\Program Files (x86)\Steam\

    Repair through launcher

    To run a repair through the launcher:
    1. Start The Elder Scrolls Online launcher.
    2. Click on Game Option on top of the News section, and click on the option for Repair.
    3. Allow the launcher to examine all the files for the game. This will take some time.
    4. If any files are found to have problems, the launcher will re-download those files.

    Run launcher and game as an administrator
    1. Right-click on the game Launcher and select Properties.
    2. Navigate to the Compatibility tab.
    3. Check the box that says Run as Administrator.
    4. Click Apply and then OK.
    5. Repeat these steps for ESO.exe, located in C:\Program Files (x86)\Zenimax Online\The Elder Scrolls Online\Game\Client (by default).

    Please let us know if you see any improvement in loading times.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • MrNaiad
    Soul Shriven
    I have repaired the game AFTER completely reinstalling it this morning, multiple times. My firewall allows ESO, the launcher, and its folders.

    I always launch my game in administrator because for some, unknown to me, reason it is the only way I can semi-reliably decrease the ridiculous PING generated by your overloaded servers, specifically in Cyrodiil and Grahtwood/any alliance main zone. This has not worked. I cannot access my game, still. What can even be done now? I guess the next step is a permanent uninstall.

    I'm confused, is the log in and loading function not a failure to connect with your server? Why would my 30+ times repaired and vetted game and local files be the cause at this point? I am sending my credentials over and over but am getting nothing back from your end to let me in?

    This is on the NA server, if I forgot to mention.
  • MrNaiad
    Soul Shriven
    Repaired once more. Checked fire wall AGAIN. Ran in administrator AGAIN. Logged in AGAIN. Signed out from loading screen into character select due to inactivity AGAIN.
  • Gilvoth
    Now i dont know if this will help you but it helped me.
    i used to have similar problem every time there was a new patch.
    but i noticed if i do the following it fixed the problem.

    1) immediately after the patch installs i would run 1 Repair.
    2) rebooted my computer.
    3) started eso and played, and, if i had any problems loading eso at all i simply repeated step 1 and 2.
    it fixed my problem.

    Edited by Gilvoth on March 31, 2020 6:51PM
  • MrNaiad
    Soul Shriven
    Thank you for your suggestion. Yes, I have rebooted.
  • MrNaiad
    Soul Shriven
    So after 4 hrs, this morning ALONE, I have finally gotten through. After just nonstop logging in and in and in, just throwing myself at the wall. Clearly, no "fix" or recommendation was the solution, but random chance. I still don't understand how you are comfortable with your game functioning by random chance. Honestly, I don't even care now that I've loaded. There, it worked, but why throw my money at luck or chance anymore? If this was any other industry and a product didn't work reliably the company would have to do more than ask for patience from its customer. How do you justify this? What solutions are being implemented to fix this bug I see from several users being posted? How are you going to make this right?
  • Krothgar
    Soul Shriven
    I am having this same problems with all of the above steps but have not gotten through. my ticket is being ignored as well
  • MrNaiad
    Soul Shriven
    Honestly, all the repairing, reinstalling, disabling add-ons didn't help whatsoever. I got through from just trying and trying and trying. Good luck getting a helpful answer, @Krothgar .
Sign In or Register to comment.