PS4 Connection issues (in terms of inert world)

Symptoms, #1:

Spawned into Rimmen. Tried to ride off. Message: you can't mount in this location, with the clunk sound.

Tried to use any crafting station. The USE button is greyed out, nothing happens.

Solution: log out and log back in.

Symptoms, #2:

Finishing the quest in Sanguine Barrows. Turned invisible to get around annoying skeevers. Would not turn visible again. Could not change or put away weapons. Door did not even have a KNOCK indicator on it.

Solution: log out and log back in.

Symptoms, #3:

A short time later -- in Hoarfrost downs, just came down from the talking tree. Could not change weapons, could not use abilities, could not use wayshrine.

Logged out, still have not logged back in. Writing this note instead.


These are just three. It's been happening all day. Is this a PS4 NA issue? I haven't seen anyone else griping about it on the forum, and as might be said, a hangnail for me is usually a limb amputation on the forum. Leading me to wonder what's wrong, after five (?) years of performance problems only in huge crowded areas.

-- haversine, PS4
Sign In or Register to comment.