Maintenance for the week of October 14:
• [COMPLETE] NA megaservers login – October 16,  6:00AM EDT (10:00 UTC) - 10:00AM EDT (14:00 UTC)
• [COMPLETE] EU megaservers login – October 16,  6:00AM EDT (10:00 UTC) - 10:00AM EDT (14:00 UTC)
• [COMPLETE] ESO Store and Account System for maintenance – October 16,  6:00AM EDT (10:00 UTC) - 4:00PM EDT (18:00 UTC)

Unending loading screens since last patch.

phuein
phuein
✭✭✭
Since the last patch, I've been getting this fun bug where I'm on a loading screen.... leaving a delve.... finally queued into a dungeon.... and it just keeps on loading and never stops. I have to close the game. PC/NA. Never had it before. Nothing changed with my PC.

Ayyyyyy

Author of beloved and rejuvenated addons:

ShowMount            • PvP FPS 2018

Notebook 2018        • Junkee 2018

BestFriends 2018      • New Addon
  • ZOS_BillE
    ZOS_BillE
    admin
    @phuein

    Getting stuck on a loading screen could be an add-on issue or possible related to antivirus permissions. Please try the following troubleshooting steps to help with your loading issues in ESO.

    Remove any mods or add-ons

    To completely remove add-ons, you should perform the following steps:

    PC:
    1. Go to the "Elder Scrolls Online" folder in My Documents.
    2. Open the "live" folder (NA megaserver) or "liveeu" (EU megaserver).
    3. Remove all files from the "AddOns" folder.
    4. Remove all files from the "SavedVariables" folder.
    5. Remove AddOnSettings.txt from the "live" folder.


    Add Anti-virus and firewall exceptions

    The application files that may require exceptions are:
    • Bethesda.net_launcher: C:\Program Files (x86)\ZenimaxOnline\Launcher
    • ESO.exe: C:\Program Files (x86)\ZenimaxOnline\The Elder Scrolls Online\game\client\eso.exe
    • Steam.exe: C:\Program Files (x86)\Steam\steam.exe

    For some anti-virus programs you may need to add entire folders as exceptions.
    • C:\Program Files (x86)\Zenimax Online\The Elder Scrolls Online\
    • C:\Program Files (x86)\Steam\


    Repair through launcher

    To run a repair through the launcher:
    1. Start The Elder Scrolls Online launcher.
    2. Click on Game Option on top of the News section, and click on the option for Repair.
    3. Allow the launcher to examine all the files for the game. This will take some time.
    4. If any files are found to have problems, the launcher will re-download those files.


    Run launcher and game as an administrator
    1. Right-click on the game Launcher and select Properties.
    2. Navigate to the Compatibility tab.
    3. Check the box that says Run as Administrator.
    4. Click Apply and then OK.
    5. Repeat these steps for ESO.exe, located in C:\Program Files (x86)\Zenimax Online\The Elder Scrolls Online\Game\Client (by default).

    Please let us know if you see any improvement in loading times. If not, you can contact customer support to start a ticket.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • phuein
    phuein
    ✭✭✭
    Hi BillE. I suggest checking who you're responding to, before posting a generic copy-pasta. I am a player and addon developer of several years. :smile: Not asking a customer questions first is very unprofessional.

    I'm only posting to see if other players are running into the same issue since the last patch, so the game developers can notice it. It's common with ESO patches.


    For any players reading this, I strongly suggest you back up your entire:
    C:\Users\%USERNAME%\Documents\Elder Scrolls Online\live
    folder BEFORE doing anything recommended on these forums by another player or admin. The advice above can ruin hours of your time, and cause more suffering than the original bug!
    Edited by phuein on October 7, 2019 9:34PM

    Author of beloved and rejuvenated addons:

    ShowMount            • PvP FPS 2018

    Notebook 2018        • Junkee 2018

    BestFriends 2018      • New Addon
  • Feannag
    Feannag
    ✭✭
    I have been having the same issue...started last night for me. No new addons, etc
    Feannag
  • Alinhbo_Tyaka
    Alinhbo_Tyaka
    ✭✭✭✭✭
    I've been randomly seeing the same issue when leaving my house or using a wayshrine. I don't use addons so that can't be involved.
  • johnebrown
    johnebrown
    Soul Shriven
    Same here. Porting is an issue as well as logging in and less frequently (but annoyingly enough) is getting kicked/booted from the game while just riding a horse or otherwise playing the game. This all started yesterday. Removed all add-ons to no avail and even temporarily disabled my antivirus just to see if that was preventing me from logging in - No it was not.

    Loved the event while I could play, though now I've missed an entire day (so far) due to these issues.

  • Alinhbo_Tyaka
    Alinhbo_Tyaka
    ✭✭✭✭✭
    I'm locked out of my house entirely via the front door. Three times in a row now it has hung on the loading screen. What I have noticed is at the typical time the loading screen would end the Ouroboros stops spinning. It sits in that state for a few seconds but after that instead of being in the house the Ouroboros starts spinning again and I'm hung.
  • Morgis
    Morgis
    Having same Issue since the maint today. Everytime I have to zone I expect to have to relog, wait 10 minutes then log in again and I MIGHT be able to zone. I got the same copy paste to my last post, its NOT my addons.
  • Minyassa
    Minyassa
    ✭✭✭✭✭
    ✭✭
    It takes some nerve to give Standard Generic Auto-Response #1 in the forum when there are multiple posts from many people delineating the same problem over and over.

    Just for clarification, "it takes some nerve" is not a compliment, ZOS.

    Do better.
  • JadonSky
    JadonSky
    ✭✭✭✭
    I notcied the same issue I thought it was related to the new prologue quest since that is when I kept experiencing it and the only thing I was working on last night.

    Everytime I would pick the fast travel option from Sia I would get stuck in an endless loading screen. After the third time it happened I waited 15 minutes (made some coffee and a snack) and still was stuck in the loading screen. Had to force quit the game and reload. When I fast traveled normally I didn't have an issue just seem to be when I used the quest option to fast travel.
  • F9thRet
    F9thRet
  • phuein
    phuein
    ✭✭✭
    Thanks to all the other players who mentioned their own similar issue! This definitely feels like a patch issue. Hopefully, it will get the attention it deserves. Please keep posting if you share the same issue.

    Author of beloved and rejuvenated addons:

    ShowMount            • PvP FPS 2018

    Notebook 2018        • Junkee 2018

    BestFriends 2018      • New Addon
Sign In or Register to comment.