We are currently investigating issues some players are having on the European PC/Mac megaserver. We will update as new information becomes available.

Requesting help plz! (Graphics)

DUTCH_REAPER
DUTCH_REAPER
✭✭✭✭✭
I updated my NVIDIA card, and all addons in Minion and now the rocks I cyrodil all have a dark black top. I changed video setting to ultra and back to work low. Still no matter what setting I use the rocks all have dark black tops. Anyone know how to fix this? Thank you for your time.




  • ZOS_BillE
    ZOS_BillE
    admin
    @DUTCH_REAPER

    Would you be able to post a screenshot of the rocks in Cyrodiil?

    Posting your PC specifications such as graphic card and PC model would be helpful as well.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • DUTCH_REAPER
    DUTCH_REAPER
    ✭✭✭✭✭
    ejb1101dvlk0.png
    95gav0gfpe0x.png


    I left cryrodil to do some writs and it is the same effect for me in all zones @ZOS_BillE




  • DUTCH_REAPER
    DUTCH_REAPER
    ✭✭✭✭✭
    ASUS ROG

    Intel Core i7-4790 CPU Quad
    NVIDIA GTX 950

    @ZOS_BillE




  • DUTCH_REAPER
    DUTCH_REAPER
    ✭✭✭✭✭
    only thing I can think of since talking with my guildies is it could be the ADD ON AVA booster I downloaded, I since deleted the addon but the effect is still there @ZOS_BillE




  • ZOS_RikardD
    ZOS_RikardD
    admin
    @DUTCH_REAPER

    Asus Rog has both laptops and desktops. Can you clarify which model you have?

    Please note the Laptop version of the GTX 950 does not meet the minimum system requirements for The Elder Scrolls Online and we cannot guarantee further support will be able to assist you with this issue.

    We recommend lowering your graphics settings, disabling all add-ons and restarting the game.

    If this does not fix it, please make sure you do in fact have the most recent updated driver for your graphics card.

    If you do have the most recent driver, and you're still experiencing this problem and have only been experiencing it since you updated, we recommend rolling back your driver or installing a previous version from Nvidia's website until the next update is available.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • Ollowaiin2
    Ollowaiin2
    ✭✭✭
    Min spec is nvidia gforce 460?gtx 950 should be better right? With respect, what are your sources?

    @ZOS_RikardD
    https://www.elderscrollsonline.com/de/news/post/26031

    @DUTCH_REAPER
    Did you change something in your user.settings.txt? If yes, try to rename it with .old at the end and restart your game!
    Edited by Ollowaiin2 on July 23, 2019 1:23PM
  • votan73
    votan73
    ✭✭
    I would try to delete the ShaderCache.cooked file in "Documents\Elder Scrolls Online\live" while not running the game.

    The first login will take a bit longer while the new shader cache is created for your new nvidia.
    Edited by votan73 on July 23, 2019 1:31PM
  • DUTCH_REAPER
    DUTCH_REAPER
    ✭✭✭✭✭
    The ASUS ROG I have is the desktop version my apologies for not being more specific. I will implement the recommendations now and see what fixes it. Fingers crossed




  • DUTCH_REAPER
    DUTCH_REAPER
    ✭✭✭✭✭
    Success!!! Renaming the usersettingtxt to .old at the end reset it!! Thank you all for your help in this matter!




  • Ollowaiin2
    Ollowaiin2
    ✭✭✭
    You're welcome! Sometimes it's that easy.
Sign In or Register to comment.