Maintenance for the week of March 25:
•[COMPLETE] PC/Mac: NA and EU megaservers for patch maintenance – March 25, 4:00AM EDT (08:00 UTC) - 8:00AM EDT (12:00 UTC)
• Xbox One: NA and EU megaservers for maintenance – March 27, 6:00AM EDT (10:00 UTC) - 9:00AM EDT (13:00 UTC)
• PlayStation®4: NA and EU megaservers for maintenance – March 27, 6:00AM EDT (10:00 UTC) - 9:00AM EDT (13:00 UTC)

Having trouble logging in

Consum98
Consum98
Hey all,

So after the maintenance yesterday, I haven't been able to get into the game in any way. after picking a character, the game will crash after about 30 seconds of area loading screen. I've tried pretty much everything i can think of.

Disabled outdated addons - nothing
Disabled known broken addons - nothing
Run launcher repair - no fix needed apparently

Really don't want to run a full re-install, and so was wondering if anyone else had come across this before?
Thanks!
-Consum
  • Consum98
    Consum98
    Kind of a bump. Updating drivers hasn't worked and I still can't get into the game. Anyone else??
  • MythicSnake
    I can't even get through the update download. It crashes after about a minute of download time. I've tried hardwiring my laptop to the internet instead of using the wifi, but that didn't help. I've been trying to play for two days and it's stuck on the update progress bar (about 20 percent now after two days of constant crashes.) It says "download stalled". It's really frustrating because I'm missing the Thieves Guild/Dark Brotherhood event.

    PC-North American Megaserver
    Edited by MythicSnake on March 13, 2019 11:14PM
  • MythicSnake
    The yellow banner at the top says "The issues related to logging in to the console North American megaservers have been resolved at this time" but I beg to differ! I have not only restarted my client, but I have totally rebooted my computer multiple times. It HAS NOT been resolved.

    It is totally locked up now and won't even pull up the progress bar, so I can't even click on the gear icon to open that window.

    PC-North American Megaserver
    Edited by MythicSnake on March 13, 2019 11:14PM
  • Ravenayle
    Ravenayle
    ✭✭✭
    One of my guilds tried to host an event in Deeshan with a group of 9 people. Every person in the group disconnected at some point and most did multiple times. We kept getting a 307 'You've been booted' error.

    We just called off the event out of sheer frustration.

    Please fix. :pensive:
  • Ravenayle
    Ravenayle
    ✭✭✭
    Oh, this was the PC NA server, btw.
  • silvermistktralasub17_ESO
    Were you able to log in since the Wrathstone dlc? or is this only since the dlc dropped? There is a but that several of us ran into as soon as wrat6hstone dropped, wherein any character riding the Silver Dawn Argent Charger was unable to be accessed until we petitioned Zos to temporarily remove the horse so that we could change our riding 'enhancements'' (speed, stamina, carrying appearance upgrades) or change mounts. To my knowledge, they still have not fixed that bug. So, it's worth letting people know about it.
  • illutian
    illutian
    If you're linked through Steam, you might have some trouble.

    I know I did...took me 5 'clicks' of the LOGIN to finally get past the "unknown error".
    You have to learn the rules of the game. And then you have to play better than anyone else.
  • Pandora_314
    Pandora_314
    Soul Shriven
    The only way we've been able to get in is to go through the Bethesda/zeni screens, hit play, get error, hit back, act like a new game start, accept TOS, wait for visual intro storyline starts, back out and it loads normal character load screen. It's acting like Xbox is not syncing with saved games unless done this way. It's def not the Xbox. Something about the update is causing the non sync.
  • MythicSnake
    I was finally able to complete the update download an log on to the server on March 14. I haven't experienced any bugs since then.
Sign In or Register to comment.