Maintenance for the week of February 18:
• [COMPLETE] Xbox One: EU megaserver for maintenance – February 20, 4:00AM EST (9:00 UTC) - 12:00PM EST (17:00 UTC)
The Wrathstone DLC Game Pack and Update 21 base game patch are now available to test on the PTS! Read the full patch notes here: https://forums.elderscrollsonline.com/en/discussion/454456/

New OS and hardware. New error.

EQBallzz
EQBallzz
✭✭✭✭✭
I just had the unfortunate experience of doing a fresh install of Windows 10 Pro on new hardware and I been trying to get everything back to normal. I think I have ESO working normally for the most part except for one mysterious UI error that isn't giving me a clue as to the source.

o7d2vLf.jpg

Anyone have any idea what the cause of this is? It seems to only pop up when loading in or doing a /reloadui and otherwise I haven't noticed any issues.
  • Idinuse
    Idinuse
    ✭✭✭✭✭
    Try binding something to a different key? Like weapons swap to § and back?
    Sed ut perspiciatis unde omnis iste natus error sit voluptatem accusantium dolorem que laudantium, totam rem aperiam, eaque ipsa quae ab illo inventore veritatis et quasi architecto beatae vitae dicta sunt explicabo. Nemo enim ipsam voluptatem quia voluptas sit aspernatur aut odit aut fugit, sed quia consequuntur magni dolores eos qui ratione voluptatem sequi nesciunt. Neque porro quisquam est, qui dolorem ipsum quia dolor sit amet, consectetur, adipisci velit, sed quia non numquam eius modi tempora incidunt ut labore et dolore magnam aliquam quaerat voluptatem. Ut enim ad minima veniam, quis nostrum exercitationem ullam corporis suscipit laboriosam, nisi ut aliquid ex ea commodi consequatur? Quis autem vel eum iure reprehenderit qui in ea voluptate velit esse quam nihil molestiae consequatur, vel illum qui dolorem eum fugiat quo voluptas nulla pariatur?
  • EQBallzz
    EQBallzz
    ✭✭✭✭✭
    Idinuse wrote: »
    Try binding something to a different key? Like weapons swap to § and back?

    Was a creative idea but didn't resolve it unfortunately.
  • EQBallzz
    EQBallzz
    ✭✭✭✭✭
    I also tried creating a file called bindings.xml that was just blank and putting it in the ESO>live>Errors folder but that didn't work, either.
  • EQBallzz
    EQBallzz
    ✭✭✭✭✭
    OK, I think I fixed it. Found the actual bindings.xml file that was in the addons folder. It seemed to reference an addon I no longer had. I just installed that addon and reloaded the UI and no error. It probably wasn't properly removed or something so the file remnants that were leftover were causing issues (I saved my documents folder before reinstalling and copied it over to my new install).
  • EQBallzz
    EQBallzz
    ✭✭✭✭✭
    nm. That didn't fix it. Blarg.
  • EQBallzz
    EQBallzz
    ✭✭✭✭✭
    So for whatever reason there seems to be several addons giving this error. After going through and loading every addon I have eliminated the error by disabling these addons:

    Tinydog's Crafting Calculator
    Research Assistant
    Rare Fish Tracker

    I also started getting a different error with:
    Bankershutup

    Not sure why these were all working before on my other hardware/OS install and now they aren't.
  • Baertram
    Baertram
    ✭✭✭
    Did they really work before or did they not load as the other error message prevented them to properly load?

    The error message itsself is unknown to me as well, but your attempt to fix this was correct. Find any addon using a bindings.xml file and disable them one after another to check which one is the one with the error.
    Then check the addon's comments at www.esoui.com for a "maybe available fix" (some users in the community post there to help others).

    If you do not find a way to fix this you could name the one addon causing the error by writing me a PM or mentioning me here with the @Baertram , and I'll have alook if I can help you. MAybe the bindings.xml file is setup wrong so the keybind of the addon is causing this error.
Sign In or Register to comment.