The Firesong DLC and Update 36 base game patch are now available to test on the PTS! You can read the latest patch notes here: https://forums.elderscrollsonline.com/en/categories/pts
Maintenance for the week of September 26:
• PC/Mac: No maintenance – September 26

anyone else having trouble accessing ALCASTHQ?

tauriel01
tauriel01
✭✭✭
The problem started intermittently a few weeks back. now it's constant. This is what i get:

"The page isn’t redirecting properly
An error occurred during a connection to alcasthq.com.
This problem can sometimes be caused by disabling or refusing to accept cookies"

Using FF--tried clearing cache and cookies, turning off all blocking and other security settings, restarted computer. I tried using VPN, no change. Tried in a private browsing window, no change. I DL'd and installed Chrome and tried that. No change. I tried on my phone using Chrome, no change. It's not the browser or the IP. It's not my computer since the phone has the same behavior. This is the only website i cannot access. anyone else have or had this problem or know how to fix it? thanks
  • Brazen_Blade
    Brazen_Blade
    ✭✭✭
    I've run into this same issue accessing his site and thought at first maybe it was my VPN that I run on my computer. I've tried it in different browsers, VPN on and off, tried on mobile, etc when this happens and nothing helps. It appears to be some kind of issue with the site host serve. Nothing you can really do except wait for it to resolve itself, in my experience.
  • tauriel01
    tauriel01
    ✭✭✭
    I've run into this same issue accessing his site and thought at first maybe it was my VPN that I run on my computer. I've tried it in different browsers, VPN on and off, tried on mobile, etc when this happens and nothing helps. It appears to be some kind of issue with the site host serve. Nothing you can really do except wait for it to resolve itself, in my experience.

    OK thanks for posting. Guess I wait lol
  • Alcast
    Alcast
    Class Representative
    It is an issue related to the servers. We are currently working on changing stuff up a bit so this issue should not occur anymore.

    What you can try is open the site in Incognito mode that usually fixed it for me. Or join our community discord if you have some questions and can not resolve the website issue: https://discord.gg/alcasthq

    Apologies for the troubles.
    @Brazen_Blade @tauriel01
    Edited by Alcast on January 2, 2019 7:45PM
    https://alcasthq.com - Alcasthq.com Builds & Guides
    https://eso-hub.com - ESO-Hub.com Sets, Skills, Guides & News
    https://dwemerautomaton.com - Discord, Telegram & Twitch Command Bot



  • Brazen_Blade
    Brazen_Blade
    ✭✭✭
    Alcast wrote: »
    It is an issue related to the servers. We are currently working on changing stuff up a bit so this issue should not occur anymore.

    What you can try is open the site in Incognito mode that usually fixed it for me. Or join our community discord if you have some questions and can not resolve the website issue: https://discord.gg/alcasthq

    Apologies for the troubles.
    @Brazen_Blade @tauriel01

    No worries, thank you @Alcast!
Sign In or Register to comment.