The issues related to logging in to the North American Xbox One and European Xbox One megaservers have been resolved at this time. If you continue to experience difficulties at login, please restart your client. Thank you for your patience!
Maintenance for the week of May 20:
• [COMPLETE] PC/Mac: NA and EU megaservers for patch maintenance – May 20, 4:00AM EDT (8:00 UTC) – 10:00AM EDT (14:00 UTC)
• Xbox One: NA and EU megaservers for maintenance – May 22, 6:00AM EDT (10:00 UTC) – 9:00AM EDT (13:00 UTC)
• PlayStation®4: NA and EU megaservers for maintenance – May 22, 6:00AM EDT (10:00 UTC) – 9:00AM EDT (13:00 UTC)

Awesome Guild Store not working

Soul Shriven
Installed Awesome Guild Store just before the latest big DLC patch and it was working fine. After the patch dropped and Awesome Guild Store add-on was patched, I tried to install the patched version (0.43.3) Seems I'm unable to get it to work. Tried to completely erase the Awesomeguildstore folder and then re-install, tried disabling other add-ons, nothing seems to work. Please help! No matter what I do, I get greeted by following error message upon log-in.

assertion failed
stack traceback:
[C]: in function 'assert'
user:/AddOns/AwesomeGuildStore/StartUp.lua:138: in function 'IntegrityCheck'
user:/AddOns/AwesomeGuildStore/StartUp.lua:229: in function 'callback'
user:/AddOns/AwesomeGuildStore/StartUp.lua:32: in function '(anonymous)'

When opening guild store, none of the functionality of AwesomeGuildStore appears there anymore. Mod shows up in addon menu normally, claims it is up-to-date and can be activated normally. But it is as if it weren't on at all.

  • Kalvas
    Soul Shriven
    Tried nuking the antire add-ons folder, not just the Awesomeguildstore folder. Still the same thing. I would assume mod just isn't compatible with the current version of ESO but that apparently isn't the case? It is working fine on my friend.
Sign In or Register to comment.