craglorn and cyridell flickering/artifacting assets--- old bug --- needs forum mod attention

  • LartenCrepsley
    LartenCrepsley
    ✭✭✭
    Add me to the list of those increasingly affected; hoping for a resolution.

    Glad I found this thread. I hadn't seen this issue in any other app/game, but was almost sure that a too-warm GPU was the cause. Good to see that someone with this issue already tried underclocking, and also many other would-be remedies that would have cost me $$$ to end up back where I started.

    yeah this is the 2ed time ive started a thread on this issue... first time was over 2 years ago but the thread was deleted... after awhile i got sick of the bug again and restarted the topic... happy to see it wasnt deleted this time around, just wish they would acknowledged it in some way or form, or at least tell us if its being looked into ...

    the reason why i decided to remake the thread after finding the old one closed was aguildee happened to run across the issue and then dropped 600 dollars on a new gpu hoping that would remedy it.... ofc it was the game causing it and i felt bad when he still had the same issues.... like i said in the first post, it gives the same symptoms of a failing/ overheating gpu, but it is in fact the game... and it is worrysome that it started off in craglorn and is now spreading to other zones as well according to updates this thread has gotten... anyway heres hoping for some notice soon
  • Rikkadir
    Rikkadir
    ✭✭✭
    Like i said in the first post, it gives the same symptoms of a failing/ overheating gpu, but it is in fact the game...

    Yeah, PC owners should stop worrying, it happens on consoles as well, PS4 for me.
    Still can't believe ZOS or whoever can't even comment or acknowledge the problem.
    PS4/EU
  • omegatay_ESO
    omegatay_ESO
    ✭✭✭
    ZOS you EVER going to address this, or just keep ignoring it? At least tell us if this issue is even fixable.

    This thread should be bumped until we get some type of ZOS response.

    This issue has been around for a long time, and at times I even get a loading screen when it happens. Makes the game totally unplayable.
  • Solace1981
    Solace1981
    ✭✭✭
    ZOS you EVER going to address this, or just keep ignoring it? At least tell us if this issue is even fixable.

    This thread should be bumped until we get some type of ZOS response.

    This issue has been around for a long time, and at times I even get a loading screen when it happens. Makes the game totally unplayable.

    ZOS has went completely silent on everything. There are tons of bugs that need addressed. Yes, performance is a disaster as well but the bugs in this game are absolutely staggering. They are just sitting patiently, waiting for that sweet Greymoor money.
  • Solace1981
    Solace1981
    ✭✭✭
    Also, in before lock because the thread is old.
  • ZOS_FelipeF
    ZOS_FelipeF
    admin
    Greetings,
    We've closed this thread given its age and that some information may be out of date. If you wish to continue discussing this topic please create a new thread.
    Staff Post
This discussion has been closed.