The Firesong DLC and Update 36 base game patch are now available to test on the PTS! You can read the latest patch notes here: https://forums.elderscrollsonline.com/en/categories/pts

Game won't track Quests or put Black Arrows on Unaccepted Quests.

lagrue
lagrue
✭✭✭✭✭
Today I was doing getting one of my alts writ-ready, and accepted the writs for the first time on him.

A message popped up telling me about dailies and how I can only do them every 24 hours (I have never had this happen before on my other characters so I think it may be new.)

Since that box popped up, the Quest information for the writs didn't. I have all 7 writs accepted but they will not track on-screen outside of the journal. I tried relogging to fix it and it didn't...

I tried dropping the writs and taking them again... no fix.. not only this, but every single Black Arrow indicating an incompleted Quest is now gone from the relevant NPCs.... it looks as though nobody in-game will offer me quests anymore. I can still talk to them and accept the quests... but I have to manually hunt them down by name.

I had literally just done the certification quests and they all showed properly - that's why I'm pinning the blame on the Daily message popup. It seems to have disposed of other UI elements along with itself.

So now this character is permanently bugged to not see quests unless they spend time opening the journal??? And if I ever want to do story quests I now have to use google and wiki to find the name and location of quest giver :s

What the honest heck ZOS, this NEEDS to be fixed.

EDIT: I have solved the issue - I went into interface and turned the options OFF and then back ON - regardless there's no reason this should be happening when they are toggled ON, which they were... clearly something is bugged.
Edited by lagrue on August 30, 2018 3:17PM
PSN ID (NA only): Zuzu_With_a_Z
*GRAND MASTER CRAFTER*

"You must defeat me every time. I need defeat you only once"
Sign In or Register to comment.