Update 40 featuring the Endless Archive is now available to test on the PTS! You can read the latest patch notes here: https://forums.elderscrollsonline.com/en/categories/pts

Controller support wired vs wireless

I always played ESO with a Xbox 360 wired gamepad and the buttons are mapped perfectly with the default configuration. Though, I also have a 360 wireless controller. I bought a Microsoft receiver to connect the gamepad wireless and it is working perfectly on the Mac. But with ESO, there are troubles. The gamepad will show as a PlayStation's one. And not every button is working. The driver from GitHub for Mac is the same as the wired controller, every button seems to be mapped correctly. With ESO, just troubles. Not happy with it, I tried with a Xbox One bluetooth controller, paired with the internal BT of the Mac. Same trouble, I play ESO and the buttons aren't mapped correctly. Ok, I tried to connect the Xbox wireless with a USB-mini USB data cable. Everything is working correctly till the cable is attached. What kind of joke is this? I really have to give up? Thanks for reading.
Sign In or Register to comment.