Maintenance for the week of June 18:
· [COMPLETE] Xbox One: North American and European megaservers for patch maintenance – June 20, 6:00AM EDT (10:00 UTC)
· [COMPLETE] PlayStation®4: North American and European megaservers for patch maintenance – June 20, 6:00AM EDT (10:00 UTC)
We are aware that some Steam players are having issues logging into the North American and European PC/Mac megaservers. We are actively investigating and will let you know when we have an update. Thank you!

Disconnect after disconnect after disconnect...

VirusOfBeauty
Hey guys,

Are other people still experiencing a lot of disconnects?

I tend to get kicked to the login screen a lot while collecting my crafting surveys, using nodes or opening chests in open world (not in trials or dungeons). For me this started since Summerset, never experienced this before. And even though some issues were mentioned to be solved in maintenance patch notes, these disconnects are still happening regularly.

I checked all my addons, my connection, ... and everything seems to be perfectly fine. So I was hoping if someone had found a solution. Or is this something that multiple people are experiencing?.

Thanks in advance for any reply, because this is starting to get very annoying :(
Mother Hen of Chilled Explorers Dailies (PC EU Guild)
  • NewbieOKS
    NewbieOKS
    ✭✭✭
    here are some approach you could take (in case you got long loading screens, crash, etc)

    1. Check your graphics driver whether it is updated to the latest version or not
    2. Disable or logoff discord and other software that run in background but used lots of resources
    3. Disable out of date add ons
    4. Update windows to the latest patch
    5. Reset BIOS settings to default
    6. Check your internet connection whether it is good or not (especially the ping)
    7. Click the settings logo in the launcher window and try to click the “game consultant”. This mini software will run an analysis of your rig.

    Basically you need to do a trial and error approach step by step to understand the root cause problem.

    What I observed is for example my case I don’t have any issues with the game since latest patch update but others experienced it, so it also makes me curious. Because why ESO run well for some people, but others get issues...

  • Lord_Dexter
    Lord_Dexter
    ✭✭✭✭✭
    Hey guys,

    Are other people still experiencing a lot of disconnects?

    I tend to get kicked to the login screen a lot while collecting my crafting surveys, using nodes or opening chests in open world (not in trials or dungeons). For me this started since Summerset, never experienced this before. And even though some issues were mentioned to be solved in maintenance patch notes, these disconnects are still happening regularly.

    I checked all my addons, my connection, ... and everything seems to be perfectly fine. So I was hoping if someone had found a solution. Or is this something that multiple people are experiencing?.

    Thanks in advance for any reply, because this is starting to get very annoying :(

    ESO works best on dedicated internet connection, if your connection is shared / streaming/downloading you may experience disconnects very often in cyrodiil or pve (with too many players)
    Edited by Lord_Dexter on June 14, 2018 4:42PM
  • Tandor
    Tandor
    ✭✭✭✭✭
    ✭✭✭✭✭
    Make sure you're using a wired internet connection, not a wireless one.
  • valkyrie93
    valkyrie93
    ✭✭✭
    I logged in for 5 minutes just now and got kicked to log in screen, my wifi then dc'd so i reset it, but now i can't log in at all. saying connection to server timed out, unable to connect at this time, etc, and right now my wifi is working perfectly fine. don't understand
    Tethys Vanu - Dunmer MagSorc - EP
    PC EU
  • SBC
    SBC
    ✭✭✭
    Tandor wrote: »
    Make sure you're using a wired internet connection, not a wireless one.

    I use wifi and never have connection issues. I don't even use a dedicated network card. I use a USB antenna. Always between 80-100 ping as well.
  • Saladin
    Saladin
    I was having this issue too, and it was because of one of my addons. Made sure they were all up to date, and even got rid of some that hadn't been updated in a long time, and now I'm no longer having the problem.
  • ADarklore
    ADarklore
    ✭✭✭✭✭
    ✭✭✭
    Tandor wrote: »
    Make sure you're using a wired internet connection, not a wireless one.

    As others have noted, I am also running completely wireless and it's perfectly fine for gaming and streaming! In fact, I even tested hardwired versus wifi speed and guess what, they were EXACTLY the same DL/UL speeds. I guess a lot also depends on what type of wifi you're using, whether it's shared, and how far from the modem.
    PC-NA AD
    Champion Points: 935
    ESO+
    Morrowind/Summerset
    ** Strictly a solo PvE quester **
  • Bucky Balls
    Bucky Balls
    ✭✭✭
    Hey guys,

    ...

    I tend to get kicked to the login screen a lot while collecting my crafting surveys, using nodes or opening chests in open world (not in trials or dungeons). For me this started since Summerset, never experienced this before...

    Yes, exactly as you have described; lost a few resource writ maps as a result of this and got annoyed enough to bug report it in-game and raise a support ticket(ref: 180613-004211).

    These disconnects, long-load screens and framerate fluctuations are pernicious problems post-summerset; they are game issues introduced with Summerset.

    I'd suggest bug reporting and raising support tickets for any items lost as a result of this.

    Edited by Bucky Balls on June 14, 2018 8:49PM
  • Tandor
    Tandor
    ✭✭✭✭✭
    ✭✭✭✭✭
    ADarklore wrote: »
    Tandor wrote: »
    Make sure you're using a wired internet connection, not a wireless one.

    As others have noted, I am also running completely wireless and it's perfectly fine for gaming and streaming! In fact, I even tested hardwired versus wifi speed and guess what, they were EXACTLY the same DL/UL speeds. I guess a lot also depends on what type of wifi you're using, whether it's shared, and how far from the modem.

    Indeed, and whilst it's fine if it works ok, wifi is always the first suspect if you're suffering disconnections or inconsistent performance.
  • IXxIronWolfxXI
    IXxIronWolfxXI
    ✭✭✭
    I'm also having issues however at the end of dungeons upon activity complete or travel screens. I've lost so many ****ing drops because of this and its only been happening since Summerset. Contacted ZoS already and followed every step provided and every troubleshoot possible yet nothing works.
  • Blutengel
    Blutengel
    ✭✭✭
    I logged in to get the daily reward before work and was kicked as soon as I claimed it.
    Cheese and cabbage for everyone!~
    Solitary Angel sorcerer
    Stigmata Martyrr Nightblade
    Najara the Crusader Templar
    Pauladeen Ya'll lv 1 (mule)
    R.I.P Vet ranks...
  • VirusOfBeauty
    I'm using a wired dedicated connection. I only disconnect when doing surveys or treasure maps (and when I harvest random nodes or chest while running towards the spot I need to be); I don't have any disconnects, fps drops or lag issues in other spots. Even in trials I have no issues at all.

    It's very similar to being disconnected if you edit notes in a guild, where editing too much counts as "spamming": sudden freeze for 2 seconds and straight into login screen without any error codes.
    I would think it might be the "lootspam" while doing surveys/maps, but I'm not using any addon that has a constant loot-output in chat.

    @NewbieOKS - Thank you for the great list of tips, but all of those are perfectly fine

    @Saladin - my only active ones that are out of date are bugeater, dressing room, action duration reminder and shissu's guild tools. Any of those among your 'deleted' list? (and yes I tried disabling addons on by one but I would like to double check if I missed something)
    Edited by VirusOfBeauty on June 15, 2018 1:25AM
    Mother Hen of Chilled Explorers Dailies (PC EU Guild)
  • SydneyGrey
    SydneyGrey
    ✭✭✭✭✭
    ✭✭✭
    I've been kicked off the server periodically since the last patch. I never had that issue before then. With me, it usually happens when going through a door, although once it happened when I was just riding around Summerset on my wolf.

    I have six add-ons through Minion, but I've kept them updated every single day. It might still have something to do with those, though.
  • TrelNord
    TrelNord
    Soul Shriven
    It's not just you.
    Since the release of Summerset, my modem, router, rig, and add-ons (of which I have none) have become the suspects of interest.

    While it's possible that my entire stack became deprecated at the precise moment of Summerset's release, I remain somewhat skeptical.

    Troubleshooting 101: What changed?

    It's frustrating to see the sort of community guidance here that assumes a client-side deficiency while ZOS sits in the shadows silently and lets it all happen.

    The game is broken for many paying customers.

    Please fix it.
Sign In or Register to comment.