Maintenance for the week of June 17:
· [COMPLETE] PC/Mac: NA and EU megaservers for patch maintenance – June 17, 4:00AM EDT (8:00 UTC) – 8:00AM EDT (12:00 UTC)
· [COMPLETE] ESO Store and Account System for maintenance – June 17, 10:00AM EDT (14:00 UTC) – 12:00PM EDT (16:00 UTC)
· Xbox One: NA and EU megaservers for patch maintenance – June 19, 6:00AM EDT (10:00 UTC) – 10:00AM EDT (14:00 UTC)
· PlayStation®4: NA and EU megaservers for patch maintenance – June 19, 6:00AM EDT (10:00 UTC) – 12:00PM EDT (16:00 UTC)

UI Error won't go away

Rittings
Rittings
✭✭✭✭✭
In Bad Man's hollows... doing Mages Guild quest, morph a skill, come back, UI error is permanently stuck on screen rendering me useless... close app is the ONLY fix for it.
  • Valen_Byte
    Valen_Byte
    ✭✭✭✭✭
    ✭✭
    What does the error say? Most times this is due to an addon. Have to figure out which one is doing it and disable it.
    ***Dixon Kay MagDK FORMER EMPEROR***Deca Dix MagDK FORMER EMPORER***Valonious MagPlar FORMER EMPEROR***
    GM of BYTE
    MAY YOUR DEATHS BE SWIFT, AND YOUR LOAD SCREENS LONG.
    And alien tears will fill for him, Pity’s long-broken urn, For his mourners will be outcast men, And outcasts always mourn
  • Rittings
    Rittings
    ✭✭✭✭✭
    Can't be an add-on. I'm PS4.
  • eco_TR
    eco_TR
    ✭✭✭
    is " /reloadui " command working?
    u have to type it to chat box. else relog is the only solution as u mentioned.
    I also get ui error, especially when I am taking/putting stuf (usually with maps/writs) to the chests in my house
    In light, there is darkness.

    PS4-EU / PC-EU
  • Rittings
    Rittings
    ✭✭✭✭✭
    I'm sure it would work - however... you can't access chat. You literally can do NOTHING... Can't even hit "enter" on the keyboard to bring the chat up. It literally freezes you out of everything.
  • Nestor
    Nestor
    Community Ambassador
    First thing to try is mash whatever key gets you to the menu that you would log out with. Then go back to the game.

    No joy, I have had these persistant UI errors on the PC that did not seem to be attributable to an addon, and usually a restart of the game fixed it. Not a relog, but complete restart of the game. On the console that may or may not also mean a restart of the box to clear the cache.
    Enjoy the game, life is what you really want to be worried about.

    PakKat "Everything was going well, until I died"

  • Rittings
    Rittings
    ✭✭✭✭✭
    Here is a video of said event happening this morning to me too... this time in Cyrodiil. Thankfully only facing NPCs at this time, but all you can do is move around - you can't pull any skills or anything. Renders you utterly useless.

  • Nocturnal_Annoyance
    I get the same type of error whenever I try go to my guild's heraldry options. Ps4 NA. Recent issue for sure. If I hit the touchpad and option buttons at the same time, it will bring up the small chat window and I can type reloadui. That's the only way i have found to fix it without closing app. -_-
  • Joshua261
    Joshua261
    ✭✭✭
    I get UI erors if I have been messing with skills and on the skill bar and then jump out of menu instead of going back stage by stage back into the game, fixed it by going back into skills and then closing them properly
    Joshua Doom- Imperial Templar
    Mr Altmer- High elf sorcerer
    Silent Destroyer- Khajiit nightblade
    Heals-with-scales- Argonian Templar
    Cat Sorc-- Khajiit sorcerer
    The poison expert- Imperial Dragonknight
    Templar Destroyer- High Elf Templar
    Nooby Warden- High Elf Warden
    Poisonous Noob- Redguard Dragonknight
    Death-by-Magicka- Dark Elf Nightblade
    Sinisterblade- Redguard Warden
Sign In or Register to comment.