The Scribes of Fate DLC and Update 37 base game patch are now available to test on the PTS! You can read the latest patch notes here:
Maintenance for the week of February 6:
• PC/Mac: No maintenance – February 6
• EU megaservers for maintenance – February 7, 9:00 UTC (4:00AM EST) - 17:00 UTC (12:00PM EST)
• NA megaservers for patch maintenance – February 8, 4:00AM EST (9:00 UTC) - 10:00AM EST (15:00 UTC)
• EU megaservers for patch maintenance – February 8, 9:00 UTC (4:00AM EST) - 15:00 UTC (10:00AM EST)

Black Screen after Hitting the "Play" Button on the ESO Launcher


After playing the game almost religiously on a daily basis over the last three months, I have recently come across what I believe to be some type of graphics related issue with the Launcher.

When loading up the ESO Launcher and then hitting the “Play” button to launch the game, I hear the music but only see a black screen. If I click around a few times, the application freezes up and stops working. ESO had been working fine prior to this issue beginning late last night, 12/25 into 12/26 Eastern Standard Time.

After researching the ESO knowledge base and Googling various solutions, I have taken all of the following steps:
•Repaired the game through the game launcher
•Did a Windows system restore to 12/20 (the most recent restore date available when the game worked)
•Updated Java and DirectX
•Updated video card drivers (NVDIDA)
•Updated NVDIDA settings for ESO64.exe per Knowledge base here: screen after hitting play
•Downloaded all Windows updates which I had pending
•Ran Lenovo Solutions Center diagnostic and updated any drivers where it showed something new was available
•Updated all Intel drivers
•Updated C++ for latest drivers
•Removed the few add-ons through Minion that I was running
•Restarted computer between each phase of updates
•Used ESO Game Consultant to produce technical report. Nothing jumped out at me as being wrong, although I don’t know how exactly to read it.
•Uninstalled and reinstalled entire game
•Checked to ensure I was using 64-bit version
•Checked to ensure I am running Launcher as admin

I have seen some other posts on these forums (and elsewhere on the internet) about making edits to the UserSettings.txt file, but every source I've seen seems to suggest different adjustments and most of them have been outside of the official forums or over 2+ years old, so I've held back on making any specific edits there.

I’m at a loss here, as the problem is still occurring. After spending many hours going through those steps above, I believe I have exhausted all options. Something changed over night between 12/24 and 12/25 that made the game so that it no longer works and I can’t quite figure it out. After first thinking the issue must be on my end, I have turned my computer upside down to update anything and everything I can think of and now I’m afraid I’m over-doing it at this point and will screw something else up in the process. I do not want to uninstall or reinstall any other Windows updates, software or hardware drivers until I get some feedback here. I know I am certainly not the first one to have this issue, but all workable solutions I've seen generally have not had any luck for me. I've spent the better part of the last 24 hours updating anything and everything I can on my computer and researching what could have possibly gone wrong, but I believe this must now fall into the court of ESO Support staff to help me better diagnose and walk a paying customer through the problem. Are there any specific settings from the Display control panel I should have a look at?

For the record, I am running a Lenovo W540 Laptop with i7 4700-MQ processor, NVIDIA Quadro graphics card and using Windows 8.1 as my OS. More specs can be provided to necessary parties along with the “report.txt” that was created from running the Game Consultant. I've made so many changes I should probably run the Game Consultant again.

I created a tech ticket, but I instantly received a canned response about my checking for the most up to date NVDIDA driver. I have downloaded an updated driver and responded to the email accordingly that it did not fix the problem. I am hoping to get a human response.

Please help! I am sincerely hoping this is not going to take multiple days to resolve, especially while the 2xEXP festival is on-going. I can make myself available to get on the phone with support in the evenings, allow someone to port into my computer or whatever other protocols are necessary.

Thank you in advance to the community and any forum / tech staff who see this. I would appreciate it if it could be forwarded along to whoever could best lend a hand here.
Edited by MerlinPendragon on December 27, 2017 7:10AM
Merlin Pendragon - Uther Pendragon - The Lady of the Lake - Sir Lancelot
  • MerlinPendragon
    OK so here's the update:

    I ran through a few other changes. A guildmate walked me through a few changes in the UserSettings.txt file. Changed size of screen and a few other settings, but game still wouldn't launch past the black screen after login.

    Went into BIOS and changed display memory from 256MB to 512MB. Game still wouldn't launch.

    And here is where it gets interesting:
    Went into the Device Manager.
    I have two items there - Intel (R) HD Graphics 4600 and NVIDIA Quadro K1100M.

    I hit right click on the Intel item and disabled the device. Restarted the computer. ESO LAUNCHED!

    However... everything... and I mean everything on the computer was painfully painfully slow. Snails pace. Everything from Chrome, Internet Explorer Discord, MS Excel, ESO. It took 10+ minutes to get from login screen to actually playing the game. Once in game, it basically just loaded me up, but took several minutes to walk even a few steps. As a matter of fact, my character never even loaded... all I saw was the staff. The graphics were very blocky and square-like. Obviously, this change, while bringing graphics back, made the entire game (and all other computer functions for that matter) entirely unusable. Never the less, this was some progress.

    So brought the device manager back up, and re-enabled the Intel graphics. Re-opened ESO Launcher, but... the old problem was back: Game launches, music starts, but screen is black. I've noticed I don't even get the Zenimax / Bethesda splash screen or sounds associated with the intro from the splash screen.

    Next step was to try the same thing again... only this time I disabled NVIDIA and ran my system on only Intel. Restarted the computer, and voila, ESO launches again. Other computer functions working fine. ESO loads up in normal time... BUT... graphics are choppy. I am able to run around a bit, but as soon as I leave the walls of Riften and materials from the outside world begin loading up... it gets very very laggy and slow. I was able to get my riding bonus, but even there... it took quite a few moments for NPCs and in-game objects to appear. I turned down several graphics settings to boost performance, but it did not do the trick. While I can move around a bit more, the game is still unplayable at this rate. After five minutes, I crashed out. ** See crash report at bottom of this post.**

    So next thing I did was try to re-enable NVIDIA so that both NVIDIA and Intel are enabled, launch the game... but black screen of death still haunts me. Something must not be working correctly between the two graphics adapters.

    Within the Device Manager, I rolled back the driver version for NVIDIA. Took me to a driver dated from August. Re-launched ESO, but still hitting black screen after hitting play.

    Next thing I did, going through the Device Manager on Windows 8.1, I completely uninstalled NVIDIA and the related drivers. Then went directly to NVIDIA site and downloaded and re-installed (Driver Version, which can be found here: I enabled both Intel and NVIDIA devices, opened ESO Launcher as admin, but hit the black screen of death again.

    So I feel like I made some progress... but something still seems to be wrong between the graphics drivers. However, the game is still unplayable, and why this problem popped up out of the blue is still a mystery to me.

    I have not yet received a follow up to my ticket or any responses here. I am still seeking some official help.


    ** Crash report **

    eso has stopped working.

    version = 0.01

    ProductName = eso
    Version =
    branch = live
    char.account = MerlinPendragon
    char.alliance = 2 = Uther P endragon
    client.executablebits = 64
    client.mode = inworld
    client.renderertype = D3D11
    client.session_start_timestamp = 2017-12-28T03:34:05.612-05:00
    client.time_since_load = 40
    client.timestamp = 2017-12-28T03:42:32.991-05:00 -frme 12123-
    client.uptime = 507.4 = LENOVOW540
    computer.user = [REDACTED]
    cpu.arch = 9
    cpu.count = 8
    cpu.level = 6
    cpu.type = 8664
    data.depotid = 4000
    data.dir = C:/Program Files (x86)/Zenimax Online/The Elder Scrolls Online/
    data.syncm = databuild
    data.version =
    exe.buildnum = 1534277
    exe.opt = release
    exe.reltype = public
    exe.type = client
    gfx.description =
    gfx.deviceid = 1046.572397482.6
    gfx.driver = Intel(R) HD Graphics 4600
    gfx.vendorid = 32902
    globby.address =
    globby.port = 24505
    loc.wloc = 236 366865 24665 185471 310.99 = The Rift
    loc.worldid = 236 = The Rift
    login.address =
    mem.system_physical = 8071
    mem.total_current = 1937
    mem.total_peak = 2022
    mem.ws_current = 1752
    mem.ws_peak = 1965
    os.osbits = 64
    os.platform = windows
    os.version = 6.3.9600.
    ptime = 508561
    realm.depotid = 0 = 4000 = NA Megaserver
    reportfield.ver = 3
    version.major = 3
    version.patch = 2
    version.subpatch = 11

    Merlin Pendragon - Uther Pendragon - The Lady of the Lake - Sir Lancelot
  • danno8
    Try deleting the shadercache.cooked file in your live folder.


    Just to elaborate on how I came up with this. About a year ago I would get nothing but a black screen while playing the game. I could hear the music and could even click on the screen in the right places in order to get to my character in game.

    Support couldn't help at all, so I ended up trying a few things, including the full deletion of settings etc. It was the moment that I deleted the shader cache that everything was fixed.
    Edited by danno8 on December 29, 2017 5:56PM
  • MerlinPendragon
    So here is where I am at with this:
    Support got back to me saying that my NVIDIA card is below the specs of what should be used to play ESO. So that can only mean that the game was being run using my Intel graphics the entire time.

    Having said that, here is how I get the best performance for ESO:
    Before running the ESO Launcher, I go to Device Manager>Display Adapters and disable the NVIDIA card.
    I run the ESO Launcher and hit "Play Button" and wait for the Zenimax splash screen to run and for the log-in screen to appear.
    Once login screen appears, I re-enable the NVIDIA card.

    If I only run it without re-enabling the card, I can log in, but graphics and game play are choppy and difficult. If I do not run the disable/re-enable steps, it still loads up to having the black screen.

    So I guess it's "fixed" in consideration that I can play again when following those steps. I am not sure why it stopped working correctly in the first place, but atleast I am back in game again even if it takes a few extra steps to get there.

    Merlin Pendragon - Uther Pendragon - The Lady of the Lake - Sir Lancelot
  • Zapvolt
    Soul Shriven
    Hey Merlin,
    I'm having the near exact same problem as you.
    My specs are Intel 3000 + nvidia 540M.
    It seems that an update around the 1st Jan 2018 broke users where we have a primary & secondary graphics card.
    Since there was a small flood of people like us having problems, they changed the program ESORequirementChecker.exe (in the ESO program directory) to now say that that my nvidia card (and probably yours) are not supported. This happened at the same time as the 15th Jan update - no mention in the release notes.
    I contacted support, and they say "Mobile graphics cards do not meet ESO's system requirements".
    So it seems they buggered something up, but rather than help they have just tossed mobile graphics cards out and declared they don't meet requirements.
    Luckily you have a work around, but that doesn't work for me as my intel card isn't DirectX 11 compliant so it won't start anything.
  • MerlinPendragon
    The thing that bothered me the most was the canned response when I submitted to Tech Support. I didn't hear from a human or actually get an explanation - I had to figure this all out by myself. Would've been nice to know that they were just going to stop recognizing "mobile" graphics cards. I only bought my computer a year and a half ago, and I didn't go cheap with it... so I'm very much surprised that the graphics card is already obsolete.
    Merlin Pendragon - Uther Pendragon - The Lady of the Lake - Sir Lancelot
  • Nestor
    Have you ever tried not using the Launcher, instead using a shortcut to ESO64.EXE? I only use the Launcher on Patch days, and even then, I shut down the launcher after patching and use the shortcut to the exe.

    Also, Quadro's are workstation cards optimized for Cad Cam. But, at least back in the day, they are the exact same cards as the gaming cards, but with different drivers installed. I can see why the system/game would not want to use the Quadro, as it's not technically a gaming card. You may be able to force the system to use it through the Nvidia Control Panel.

    Also, some have had success in the past installing normal gaming drivers to get the Quardros to run better for gaming. Just set a system restore point before experimenting with that.
    Enjoy the game, life is what you really want to be worried about.

    PakKat "Everything was going well, until I died"
    Gary Gravestink "I am glad you died, I needed the help"

  • Zapvolt
    Soul Shriven
    Yes, I've tried launching the 64 bit exe directly, but same problem.
    The Quaddro drivers are an interesting idea, but they won't install for me.
  • MerlinPendragon
    Silly question, but where about can I find the ESO64.exe? I looked for it (albeit briefly) without luck. I want to test this to see if it makes my launches easier.
    Merlin Pendragon - Uther Pendragon - The Lady of the Lake - Sir Lancelot
  • Zapvolt
    Soul Shriven
    Mine is:
    C:\Games\The Elder Scrolls Online\game\client\eso64.exe
Sign In or Register to comment.