PS4 pro HDR looks like crap, fix?

Swernik
Swernik
✭✭✭
Hey guys,
Recently bought a new ps4 pro and samsung ks7500 (suhd, hdr) tv.
When i start eso with hdr enabled the game looks god awful. Especially the red and green colors are very intense and washes every detail out.

Now I tried a lot of different settings on my tv. Tuning down 'colors' did not really work. The extreme sources (such as torches and grass) were still too intense while the rest of the game slowly turned black&white. I also tried calibrating individual colors using rtings.com calibration guide for the tv. This helped a little bit but the game still looked pretty bad.

Is there anyone else who had similar problems? Or has suggestions for fixes? Im fairly familiar with setting up tv's. For example assasins creed origins looks stunning with hdr enabled but eso still looks very weird. Please help everything is appriciated!
Edited by Swernik on November 4, 2017 12:07AM
  • CiliPadi
    CiliPadi
    ✭✭✭
    I had the same problem too. I fiddled with the TV and game HDR brightness to a decent level. But I get what you mean, other games HDR are gorgeous OUT OF THE BOX, without any fiddling with TV or game settings. You can't even turn off HDR in ESO, you have to disable it out of game or on TV!
  • Swernik
    Swernik
    ✭✭✭
    Yes true! May i ask what settimgs on your tv worked best for you? Thanks for the reply!
  • CiliPadi
    CiliPadi
    ✭✭✭
    I have a Sony TV, so it may not be the same for you, but I found the game HDR mode too dark and too saturated.

    I reduced the TV colour saturation down to what I like. Then, I increased the TV's backlight level up to where it is decent. Maxed the contrast and enabled the dynamic contrast to low. I did all of this on the HDR Video profile on the TV. I disabled all motion enhancing and noise reduction settings.

    In ESO, I adjusted the HDR brightness until I can see the details properly.

    ESO is the only game I have to do this garbage, other games like Horizon Zero Dawn works perfectly out of the box.

    Hope this helps.

  • Swernik
    Swernik
    ✭✭✭
    Thanks a lot. This helped!
  • RouDeR
    RouDeR
    ✭✭✭✭✭
    I have the same tv , use Color 43/100 , backlight to max , dynamic contrast to high , sharpness to 30 . But i strongly suggest you to just turn off the HDR when playing ESO , for me ESO looks like times better in SDR than HDR.
  • CiliPadi
    CiliPadi
    ✭✭✭
    RouDeR wrote: »
    I have the same tv , use Color 43/100 , backlight to max , dynamic contrast to high , sharpness to 30 . But i strongly suggest you to just turn off the HDR when playing ESO , for me ESO looks like times better in SDR than HDR.

    FYI. There's no HDR toggle in ESO. You have to do this in the PS4 system settings.
    Why is it too hard for ZOS to put a HDR off/on switch in game?
  • Swernik
    Swernik
    ✭✭✭
    RouDeR wrote: »
    I have the same tv , use Color 43/100 , backlight to max , dynamic contrast to high , sharpness to 30 . But i strongly suggest you to just turn off the HDR when playing ESO , for me ESO looks like times better in SDR than HDR.

    Thank you! im indeed using Color aaround 42/43, backlight max but have dynamic contrast set to low and sharpness off, will try your settings later today! Thank you very much :)
  • dotme
    dotme
    ✭✭✭✭✭
    Hey @Swernik I posted this a while ago (For Samsung TVs) - Of course everyone's tastes are different, and your settings might not quite match the ones on my 6300 series 4K HDR TV, but I'll link again in case it's helpful to you:

    https://forums.elderscrollsonline.com/en/discussion/comment/4006514#Comment_4006514
    PS4Pro - NA Server - PSN: ASFDJ
  • Swernik
    Swernik
    ✭✭✭
    Thanks!
Sign In or Register to comment.