The Xbox Live™ service interruption has been resolved.  Thank you for your patience!
Update 16 featuring the Clockwork City DLC Game Pack are now available on the PTS!  You can read the full patch notes here: https://forums.elderscrollsonline.com/en/discussion/371878/

Long load times PC/Mac version

Taraezor
Taraezor
Soul Shriven
I really want to play but almost every night after work I try to log in and the process takes hours. Yup hours.

Each attempt will be about 30 minutes to 10 minutes before I quit and try again. If, and it's a big if, I get lucky I will get through to character select. Heaven help me if I stuffed up with my AddOns as I will need to do all this over again, lol. I get to the login screen okay, it only takes a few minutes.

Anyone else or am I the only chump?

Yeah this cycle I will probably go on to another game and return in a few months or so and go through this agony again. I enjoy the game. When I am able to play.
  • JamieAubrey
    JamieAubrey
    ✭✭✭✭✭
    Try running with addon's switched off it might help out, also it could be a PC problem, I dont have a sophisticated gaming PC but the only time I have long load times logging in is after patches even at that give it a few mins kill the game and log back in and it works fine
    -PC/EU/AD-
    CP 770+
    Former Empress Vex Valentino - CP160 MagSorc - AvA 40
    Vex Valentino V - CP160 MagPlar AvA 21
    Growls-at-the-Badger - CP160 MagDen

    You might know me as the guy that complains EVERYDAY in TF Vivec at AD
    In Game/Twitter DRaGoN_KoBRa
    7/7/17 The Day I was Banned on the ESO Forums
  • Taraezor
    Taraezor
    Soul Shriven
    I tried a repair just now. Went well and was very quick. A couple of years ago the repairs would take at least 24 hours so this was a lovely surprise. But then maybe the reason here is that nothing much needed to be downloaded. Seemed well under 100MB of data/files.

    Anyway. I get to the login screen after a bit over a minute. Nice. Actually my original post said minutes. I was wrong but unable to edit the original post here. Bit over one minute seems about average.

    But after entering my password I get the message that my details are not correct / need an active account.

    So on this occasion I am thinking that the NA megaservers for PC/Mac are down and as its now 10:00pm where I am in the world I'll give up for the night and try again tomorrow.

    Don't get me wrong. I like the game but getting to character select is a real pain. My computer OS is supported. My PC is about 7 years old but I run it on fairly low settings.
  • danno8
    danno8
    ✭✭✭✭✭
    ✭✭
    Taraezor wrote: »
    I tried a repair just now. Went well and was very quick. A couple of years ago the repairs would take at least 24 hours so this was a lovely surprise. But then maybe the reason here is that nothing much needed to be downloaded. Seemed well under 100MB of data/files.

    Anyway. I get to the login screen after a bit over a minute. Nice. Actually my original post said minutes. I was wrong but unable to edit the original post here. Bit over one minute seems about average.

    But after entering my password I get the message that my details are not correct / need an active account.

    So on this occasion I am thinking that the NA megaservers for PC/Mac are down and as its now 10:00pm where I am in the world I'll give up for the night and try again tomorrow.

    Don't get me wrong. I like the game but getting to character select is a real pain. My computer OS is supported. My PC is about 7 years old but I run it on fairly low settings.

    7 years old can mean pretty decent to absolute garbage depending on how powerful it was at the time.

    After a patch my computer will take around 1 minute to load after logging in. I believe the game rebuilds the shader.cooked file after every patch so this is why it takes a while.

    Regular days it takes 30s tops to go from log in to character select. For me if it takes longer than 1 minute (extremely rare) I know my PC or the game has frozen, lol.
  • Taraezor
    Taraezor
    Soul Shriven
    Always one more attempt. Lol. Just one more try before I give up...

    I. AM. IN.

    Character login!!!

    Only a few minutes. Great stuff Zenimax!!!

    But now so tired I can only setup some research and go to bed now. Oh well. About three hours of struggling.

    May it be, by the power of the seven, that tomorrow will be a blessed day for logins. May it be.
  • Taraezor
    Taraezor
    Soul Shriven
    Here we go again. Taraezor's Login Blog. My night time ritual. Power up the computer. Get to login screen. No problem (although the splash screen is terribly torn and filled with static - always). Now the random splash screen while I wait. And wait and wait. Give up.

    10 minutes of my ever so important and significant life lost.

    Rinse and repeat? Sigh. No rinse and repeat to night. Based upon last night's effort I am about to "repair" again.

    Time elapses - It appears about 7GB of files/data needed repair and went through the second round of verification. Just over 8 minutes all told.

    Here goes attempt #2:

    1 minute to get to login. Timing the load now...

    Gave up on 10 minutes.

    Tried a few more things. Restart computer. Absolutely no other applications running. Bypassing the launcher. And so on.

    Well over an hour of attempts tonight. I work full-time so am limited with the amount of time I can spend on this. Decided to play something else tonight. Tomorrow is another day. Oh well.
  • danno8
    danno8
    ✭✭✭✭✭
    ✭✭
    Taraezor wrote: »
    Here we go again. Taraezor's Login Blog. My night time ritual. Power up the computer. Get to login screen. No problem (although the splash screen is terribly torn and filled with static - always).

    If you are seeing any sort of artifacting it is very likely your computer is dying in some way.

    Maybe grab MSI Afterburner/Kombuster and see if it can handle 10 minutes of intense calculations.
  • Taraezor
    Taraezor
    Soul Shriven
    Thanks. Computer is at the low end of the spectrum but when compared to a laptop or typical school computer it ain't too bad. It manages 40fps on fairly low settings.

    High time I bought a new computer, especially as I would love to play the enhanced Skyrim (with mods) in all its glory.

    In all this I am trying to find a pattern. And thus a solution for any other player at the bottom end of the spectrum.

    Tomorrow's plan of action is to methodically (a) start the launcher from a freshly cold booted computer, (b) no other apps running (heck I have 16GB RAM at my disposal, (c) repair, (d) login to game straight after that, (e) if no success in 10 minutes then rinse and repeat.

    I have played ESO off and on since 2014 - about when it launched I think - I have a pet to prove it. I just think the loading situation has worsened step by step. Just a theory.
  • LMar
    LMar
    ✭✭✭✭✭
    It sounds like you computer has also been worsening up step by step. Your approach seems good as you do things one by one but I think a major step would be a new conputer at this point. Seems like things are breaking down
    "If a stick of fish is a fish stick, it will stick like other fish sticks stick"
  • Narvuntien
    Narvuntien
    ✭✭✭✭✭
    I have heard Master merchant causes loooong load times.

    My computer is about 9 years old so.. I feeel you on the old computer that is struggling :/
  • Taraezor
    Taraezor
    Soul Shriven
    Solved!!!

    Okay someone highlighted artifacting and my comment that the screen was torn. My bad. Screen is not torn. I know a thing or two about bad video cards and although this computer is on its 3rd (I think) it is in pretty good condition. Can handle LoL / WoW / modded Skyrim Vanilla on medium settings.

    The most recent comment made me think.

    I removed all AddOns, even the ones I wrote myself, and I got a 7.5 minute load time. Excellent in my opinion. I then added them back in, in groups, starting from least likely to most likely culprits.

    The AddOn called "ResearchTimer" was the culprit.

    Even with Skyshards and other beefy AddOns with lots of assets to be loaded etc did not dent the 7.5 minute load times.

    Many thanks for your thoughts and ideas.

    Here is what I was assuming: It appears to me that a version of the game dating from 2015 is loaded at startup and then changes are made incrementally to bring it up to current. I assumed that very recent changes had blown out the load times.

    ResearchTimer is definitely it. Not a huge AddOn but lots of stuff in it I am unfamiliar with.
    Edited by Taraezor on September 16, 2017 8:03AM
Sign In or Register to comment.