Eso is DARK on the PRO

RouDeR
RouDeR
✭✭✭✭✭
I bought the ps4 Pro and my 4k samsung ks7502 a week before the HDR patch was released , the brightness was awesome , the sun literaly was hurting my eyes so i turned down the tv backlight cuz my eyes got wrecked. And some time later when the HDR patch arrived the game became so *** dark so i turned my ingame brightness to max and my tv brightness to max , but the game is still not what it used to be . . With or without hdr the game is way more darker than it shud , i pluged the console on my old 1080p tv and there is also darker than before on my regular ps4 (i sold my old ps4 so i cant compare side by side )
Please ZENI , fix the brightness problem.
  • akl77
    akl77
    ✭✭✭✭✭
    Yes, turned brightness to max and still had to use lantern in most places.
    PS4 pro NA
  • dotme
    dotme
    ✭✭✭✭✭
    ESO on Samsung TV looks best with backlight on the TV set to 20 (max) and in-game brightness set to 70% or so. You'd probably also want to adjust Black Level and Dynamic Contrast in Expert Settings until you get the picture that suits your tastes.

    I'd also make sure you're running through the HDMI-1 input on the TV - Most Samsungs only support 4K/HDR on that first input.

    I spent an hour or so making adjustments including trying Game Mode on my TV and once you get it right, I think you'll find the game actually looks pretty incredible. (Note that I prefer Enhanced 1080 over 4K due to the water reflections etc)
    Edited by dotme on April 17, 2017 1:05PM
    PS4Pro - NA Server - PSN: ASFDJ
  • RouDeR
    RouDeR
    ✭✭✭✭✭
    @dotme i am already running it on 20 backlight and maximum dynamic contrast with 60 brightness , i even tried to increase the gama setting which significantly increase the bhe backlight but it lasts only for few seconds and the tv autocorrect the backlight to lower level again .
  • dotme
    dotme
    ✭✭✭✭✭
    RouDeR wrote: »
    @dotme i am already running it on 20 backlight and maximum dynamic contrast with 60 brightness , i even tried to increase the gama setting which significantly increase the bhe backlight but it lasts only for few seconds and the tv autocorrect the backlight to lower level again .

    I understand. Maybe if I share my settings as a "starting point" for you, it might help? We have slightly different Samsung 4K models, but I imagine the menu options are probably similar.

    I don't use Game Mode, although I do disable lag-inducing features. Here's my setup, making sure the PlayStation is connected to HDMI-1 input on the TV....

    1) TV Setup

    Run through this after UNLOADING ESO application so you're looking at the PS4 blue interface, not the game...

    - System Settings
    - Eco Sensor = ON
    - Min Backlight = 6
    - Energy Saving Mode = OFF
    - Motion Lighting = OFF
    - Auto Power Off = OFF

    - Picture
    - Picture Mode = DYNAMIC
    - Special Viewing Mode = None (blank)
    - Picture Size = 16:9 Standard
    - Expert Settings
    - Backlight = 20
    - Brightness = 45
    - Contrast = 100
    - Sharpness = 50
    - Color = 52
    - Tint = 50/50
    - Apply Picture Settings = Current Source
    - Digital Clean View = OFF
    - AutoMotion Plus = OFF
    - HDMI UHD Color = HDMI 1
    - HDMI Black Level = LOW (important)
    - Dynamic Contrast = MEDIUM (important)
    - Color Tone = Standard
    - Gamma = 0

    2) PS4 Pro Setup

    - System Menu
    - Sound and Screen
    - Video Output Settings
    - Resolution = Automatic
    - RGB Range = Automatic
    - HDR = Automatic
    - Deep Color Output = Automatic

    3) ESO Video Options Setup

    - Video Options
    - I use 1080 Enhanced but pick your poison here
    - Video Brightness Slider = 85% (important - Ignore the visibility test and set to all 3 images being quite visible)
    - HDR Brightness = Whatever (Doesn't seem to matter - lol)

    PS4Pro - NA Server - PSN: ASFDJ
  • vivisectvib16_ESO
    vivisectvib16_ESO
    ✭✭✭
    It's Dark on the Slim as well. This has been an issue on both versions of PS4 since the HDR patch came out many months ago.
    So through endless twilights I dreamed and waited, though I knew not what I waited for.
Sign In or Register to comment.