Maintenance for the week of June 17:
• PC/Mac: NA and EU megaservers for patch maintenance – June 17, 4:00AM EDT (8:00 UTC) – 8:00AM EDT (12:00 UTC)
• ESO Store and Account System for maintenance – June 17, 10:00AM EDT (14:00 UTC) – 12:00PM EDT (16:00 UTC)
• Xbox One: NA and EU megaservers for patch maintenance – June 19, 6:00AM EDT (10:00 UTC) – 10:00AM EDT (14:00 UTC)
• PlayStation®4: NA and EU megaservers for patch maintenance – June 19, 6:00AM EDT (10:00 UTC) – 12:00PM EDT (16:00 UTC)

Repair = Re-download 40 Go ? !

LordBaltus
LordBaltus
Soul Shriven
Hi,

The patching process failed for an unknown reason with my Mac Client. There were no message.
I relaunched ESO. It ask me to 'INSTALL' the game !

I noticed that my game folder is "The Elder Scrolls Online". But when you click INSTALL it create a "The Elder Scrolls Online EU" folder (see the EU ?).
A few weeks ago I managed to bypass another patch crash by adding EU to the folder. The Client restart the patch process with success.

This time no luck : if I add the EU it show me a 209 / 210 error code.
Without EU it ask me to INSTALL the game.
I followed

Unfortunately the REPAIR button create a 41 Go /depot/patchdata.depot folder and start to download the whole game.
With my bandwidth, it will be really a pain to re-install, re-patch 50 Go :-(

Why the REPAIR button is unable to find the 50 Go installed files.
Is it a fake button ? I can't believe the patch crash corrupted hundred of files in less than 10 minutes.

How could this damned client recognize the existing files ?
Without that, I am afraid i will drop the game. I am sad because it's really good one.

Any idea ?
Thanks


Sign In or Register to comment.