Maintenance for the week of March 27:
• PC/Mac: NA and EU megaservers for patch maintenance – March 27, 4:00AM EDT (8:00 UTC) - 9:00AM EDT (13:00 UTC)
• Xbox: NA and EU megaservers for patch maintenance – March 28, 6:00AM EDT (10:00 UTC) - 12:00PM EDT (16:00 UTC)
• PlayStation®: NA and EU megaservers for patch maintenance – March 28, 6:00AM EDT (10:00 UTC) - 12:00PM EDT (16:00 UTC)

Lightning Staff Light Attack bug.

Hi all, I was just wondering if this was happening to you too: sometimes when you weave Force Pulse with lightning staff light attacks, the light attacks won't fire off at all. Bar swapping usually fixes this but, when you're trying to compare two DPS set-ups on Bloodspawn and the light attacks won't fire off, you'd kinda get mad. At least I did...
Is there a way to prevent this bug from happening or do you just have to suck it up and lose DPS for nothing?
Any help is appreciated!
@ Izaki #PCEU
#FrenchKiss #GoneFor2YearsAndMyGuildDoesn'tRaidAnymore
  • alephthiago
    Actually this happens with all destro staves for me lol
    I see part of the light attack animation but nothing comes out of it
    Walks-in-Shadowss AD Magblade
    *** kitty AD Stamblade
    Paarthurnax's Will AD Magicka DK
    agnar cracked skull EP Magicka DK (veteran dragonstar arena bot)
    Klogi Mugdul AD Stamina DK
    Savre Selranni AD Magicka Sorc (being polished)
    Avenar Lolhealing AD Magicka Templar (being polished)

  • Pepper8Jack
    The only way I've found to counteract this (also experiencing this on all destro staves) is to hold the LA weave for a fraction of a second longer. Doing so seems to make the LA go off more consistently, but of course this means not getting through your rotation quite as quickly as normal
  • leeux
    I've had this happen to me too.

    My gut feeling is that is somewhat related to targeting, as in, the game not registering you have a valid target under your cursor despite it having something targeted and even force pulse firing correctly.

    I say this because more than one time when I had this light attack not firing issue, I solved it by moving the targeting reticle a bit so the game "sees" a valid target and light attacks start to fire.

    Of course, I'm talking only from my experience, and I could be misinterpreting what is happening.
    PC/NA - Proud old member of the Antique Ordinatus Populus

    My chars
    Liana Amnell (AD mSorc L50+, ex EP) =x= Lehnnan Klennett (AD mTemplar L50+ Healer/Support ) =x= Ethim Amnell (AD mDK L50+, ex DC)
    Leinwyn Valaene (AD mSorc L50+) =x= Levus Artorias (AD mDK-for-now L50+) =x= Madril Ulessen (AD mNB L50+) =x= Lyra Amnis (AD not-Stamplar-yet L50+)
    I only PvP on AD chars

    ~~ «And blossoms anew beneath tomorrow's sun >>»
    ~~ «I am forever swimming around, amidst this ocean world we call home... >>»
    ~~ "Let strength be granted so the world might be mended... so the world might be mended."
    ~~ "Slash the silver chain that binds thee to life"
    ~~ Our cries will shrill, the air will moan and crash into the dawn. >>
    ~~ The sands of time were eroded by the river of constant change >>
  • Izaki
    Thanks guys, I'll try the highlight target thing, because it has solved some Overload bugs, maybe it will solve the lightning staff issie too.
    @ Izaki #PCEU
    #FrenchKiss #GoneFor2YearsAndMyGuildDoesn'tRaidAnymore
Sign In or Register to comment.