Maintenance for the week of January 30:
• PC/Mac: No maintenance – January 30
• Xbox: NA and EU megaservers for maintenance – February 1, 6:00AM EST (11:00 UTC) - 9:00AM EST (14:00 UTC)
• PlayStation®: NA and EU megaservers for maintenance – February 1, 6:00AM EST (11:00 UTC) - 9:00AM EST (14:00 UTC)

xbox worothgar survey Bug EU

bebynnag
bebynnag
✭✭✭✭✭
receive survey
travel to survey location to collect
no nodes spawn - but survey has been automatically consumed

contacted customer response - auto response with no resolution

has happened at least twice in the last week

i can see other threads from months ago where same issue occured; please if this has happened to you please post here & report bug throug cust serv so they can resolve the issue.

thank you
  • CatherineHG
    Happens to me constantly...
  • bebynnag
    bebynnag
    ✭✭✭✭✭
    actually woke up this morning to discover customer service have got bk to me about my tickets. hopefully they can fix it!
  • CatherineHG
    Nice! I'm yet to put a ticket in for mine, seeing as I'm still waiting on my stuck in Wrothgar ticket to be dealt with, lol
  • bebynnag
    bebynnag
    ✭✭✭✭✭
    that's awfull!

    i had 3 stuck for a week, i bombarded them with tickets and they were finally released; its annoying & time consuming but keep posting multiple tickets and eventually they will be released.
  • DreadKnight
    DreadKnight
    ✭✭✭
    I've had a similar issue - heading towards the Survey site, can see the nodes lit up, lame game kicks me from the server yards from the nodes, restart only to find that all the nodes have disappeared and survey gone from my inventory!
  • Lluanda
    Lluanda
    ✭✭✭
    Had it happen twice now with the clothier survey map 2 in Wrothgar When I arrive there are no nodes, the map is consumed and I get nothing. I didn't crash or anything, it is simply not giving me anything for the survey.
  • JPJINX
    JPJINX
    Happens to me, all the time
  • bebynnag
    bebynnag
    ✭✭✭✭✭
    Lluanda wrote: »
    Had it happen twice now with the clothier survey map 2 in Wrothgar When I arrive there are no nodes, the map is consumed and I get nothing. I didn't crash or anything, it is simply not giving me anything for the survey.

    this is EXACTLY what happened to me - exact same survey too,

    try to remember the rough date/time it happened & report it with as many details as possible.

    report under other & include word bug so that it is forwarded to right dept, and your not overlooked.

    they will respond & resolve the issue, not sure if im allowed to say how so i wont. (they can look over your activity & see that you are making a genuine claim & not pulling a fast one)
  • bebynnag
    bebynnag
    ✭✭✭✭✭
    so as i said my bug reports were investigated,

    the matter of the missing nodes & consumed surveys were resolved (not sure if im allowed to say how so i wont but you can probably guess how they dealt with it)

    and i have a promise that the matter is being fully investigated - that said if eeveryone reports the bug each time it hapens, im sure they will pay more attention to it, if only to shut us all up :D
  • Lluanda
    Lluanda
    ✭✭✭
    Lluanda wrote: »
    Had it happen twice now with the clothier survey map 2 in Wrothgar When I arrive there are no nodes, the map is consumed and I get nothing. I didn't crash or anything, it is simply not giving me anything for the survey.

    this is EXACTLY what happened to me - exact same survey too,

    try to remember the rough date/time it happened & report it with as many details as possible.

    report under other & include word bug so that it is forwarded to right dept, and your not overlooked.

    they will respond & resolve the issue, not sure if im allowed to say how so i wont. (they can look over your activity & see that you are making a genuine claim & not pulling a fast one)


    Thank you, I will do that! It happened again today, I got two of these and I decided to record it, so now I have video of it happening. The first survey worked, the second didn't, this one is seriously bugged.
  • Lluanda
    Lluanda
    ✭✭✭
    Oh, just remembered: I could pick up the one that my main got herself, the one that was put in the bank via one of my alts didn't work. It must have something to do with the banker/exploit they fixed.

    It's rather sad though, because others exploited this, we don't get our mats.

    Anyway, maybe we should pick them up only on the characters that get them and not use a bank in any way for now. Already lost enough mats from this.
  • bebynnag
    bebynnag
    ✭✭✭✭✭
    @Lluanda receiving the survey, putting it in the bank & then collecting it may have a higher chance of causing the bug but it is deffinatley not the only cause of it.

    it happened to me on 2 separate characters that had just completed there writs (1 clothing 1 enchanting) opened there caches and received writs inside, i went to collect them straight away (which i usually do) even though i now have a craft bag, my mind still tells me i need the inventry space! LOL

  • CatherineHG
    Clothier survey 2 Wrothgar glitched out for me last night as well! Though I had a few other ones that were all fine, maybe it's specifically that area...
  • bebynnag
    bebynnag
    ✭✭✭✭✭
    the fact that 3 of us on console have had an issue with that survey.... still at least CS are helping & are forwarding the issue to the bug investigator team!
  • MikeTheeElder
    MikeTheeElder
    ✭✭
    Same problem, always Wrothgar Clothier Survey 2.
  • alexkdd99
    alexkdd99
    ✭✭✭✭✭
    I would almost bet money this has something to do with the patch related to the survey glitch
  • zadori1975
    Hello. Today I had experienced some login error. I cannot login to the game instantly. I tried a couple of times then finally was successful. Anyone else experiencing the same issue?
  • bebynnag
    bebynnag
    ✭✭✭✭✭
    zadori1975 wrote: »
    Hello. Today I had experienced some login error. I cannot login to the game instantly. I tried a couple of times then finally was successful. Anyone else experiencing the same issue?

    a lot of people have been having that issue. there a re tons of threads about log in issues. basically the official response is theat the team are working on it, but logging out of game/resetting xbox/resetting router can help the game run smoother.
  • bebynnag
    bebynnag
    ✭✭✭✭✭
    alexkdd99 wrote: »
    I would almost bet money this has something to do with the patch related to the survey glitch

    and there was me thinking it was those 2 spiders..... :D

    but seriously yeah, its probably something to do with that

  • bebynnag
    bebynnag
    ✭✭✭✭✭
    mfraher05 wrote: »
    Same problem, always Wrothgar Clothier Survey 2.

    it hapend to me on enchanting survey 2 aswell, :'(
  • Lluanda
    Lluanda
    ✭✭✭
    mfraher05 wrote: »
    Same problem, always Wrothgar Clothier Survey 2.

    it hapend to me on enchanting survey 2 aswell, :'(

    Damn that sucks.

    I finally got a reply, but I don't think I'll get the mats back. They basically thanked me for bringing this bug to their attention and told me I won't get a response form the team that will investigate it further. So that's that. I think I'll just hold on to my survey maps for a while....
  • bebynnag
    bebynnag
    ✭✭✭✭✭
    interesting taht they helped me & not you :'( maybe you got auto response, and i was lucky enough to get actual human being!
  • UltimaJoe777
    UltimaJoe777
    ✭✭✭✭✭
    ✭✭✭
    Just happened to me on PS4 NA.
    Guildmaster of Power With Numbers in PS4 NA Server's Aldmeri Dominion.
    Proud Founder of the Yaysay cult! DOWN WITH THE NAYSAY CULT!! #ToxicRemedy
  • bebynnag
    bebynnag
    ✭✭✭✭✭
    @UltimaJoe777

    sorry to hear that
    but it is also interesting to know that its platform wide, hope this is one of the things they are addressing in the incremental patch!
  • UltimaJoe777
    UltimaJoe777
    ✭✭✭✭✭
    ✭✭✭
    @UltimaJoe777

    sorry to hear that
    but it is also interesting to know that its platform wide, hope this is one of the things they are addressing in the incremental patch!

    Yeah I made a thread about this issue in General Discussion since it's not an individual server and/or platform issue at this point so Zenimax knows.
    Guildmaster of Power With Numbers in PS4 NA Server's Aldmeri Dominion.
    Proud Founder of the Yaysay cult! DOWN WITH THE NAYSAY CULT!! #ToxicRemedy
Sign In or Register to comment.