Maintenance for the week of October 22:
• PC/Mac: North American and European megaservers for patch maintenance – October 22, 4:00AM EDT (8:00 UTC)
• Xbox One: North American and European megaservers for maintenance – October 24, 6:00AM EDT (10:00 UTC)
• PlayStation®4: North American and European megaservers for maintenance – October 24, 6:00AM EDT (10:00 UTC)
• ESO Store and Account System for maintenance – October 24, 8:00AM EDT (12:00 UTC)

Cant play (again)

Lotheimas
Lotheimas
✭✭
Hey friends!
I cant play the game.. i've been trying all day and this is ridiculus.. I play for eso plus, and cant even play on my free time? This my last day of vacation btw!
So I log in, get into char seletion then hit play, after a loading screen the game boots me up to login screen again!
Why is this happening? anyone with the same issue?
44k dps = WB spam
  • Marcosyn11
    Marcosyn11
    ✭✭✭
    I'm having the same issue right now.
    EU Megaserver - Lusitano
  • calle1993b16_ESO
    calle1993b16_ESO
    Soul Shriven
    Same here, sir! Just bought my ESO +Membership and 5000 Crowns. Now, I am not at all amused and I feel like I should have gone out with my friends instead for a beer or two. God dang it, bad luck seems to strike all of my path.

    *Bump*
  • ZOS_GinaBruno
    ZOS_GinaBruno
    Community Manager
    Are you guys getting any sort of error message? Also, are you on NA or EU?
    Gina Bruno
    Community Manager - The Elder Scrolls Online
    Dev Tracker | Service Alerts | Facebook | Twitter
    Staff Post
  • Marcosyn11
    Marcosyn11
    ✭✭✭
    EU Megaserver. I got the error 201.
    EU Megaserver - Lusitano
  • Velvelya
    Velvelya
    ✭✭✭
    EU for me and no error code, just that there WAS an error and that i should try again in a few mins--rinse and repeat.
  • calle1993b16_ESO
    calle1993b16_ESO
    Soul Shriven
    EU - No message. Just thrown straight back to "Log in" screen without a single stutter or lag. Like the game was programmed to do as such!
  • Lotheimas
    Lotheimas
    ✭✭
    @ZOS_GinaBruno No error, just to 'try again later' ! Sometimes not even the try again later message!
    I understand that its the holydays and everybody deserves to spend time with their families but EU megaserver has been going downhill for the last two weeks :/
    44k dps = WB spam
  • Lotheimas
    Lotheimas
    ✭✭
    @ZOS_GinaBruno EU megaserver btw
    44k dps = WB spam
  • Marcosyn11
    Marcosyn11
    ✭✭✭
    I only got the error in my first attempt to log in then I entered the game but was always kicked back to log in screen.
    EU Megaserver - Lusitano
  • calle1993b16_ESO
    calle1993b16_ESO
    Soul Shriven
    YES! I have successfully stayed logged in on my character for about one minute now. Hopefully no disconnections for now! :)
  • TheCatataFish
    Are you guys getting any sort of error message? Also, are you on NA or EU?

    Finally a mod responding. I don't get any error with this...
    CPU:AMD FX8350 OctaCore GPU: AMD R9 270x Factory Overclocked RAM: 8GB Crucial DDR3 OS:Windows 10
  • Voidly
    Voidly
    @ZOS_GinaBruno

    No errors. As soon as i see my character in game, i get instant kick to login screen. No notifications or anything.

    Tried to run 64bit client,

    I can play with 64bit but got weird bugs. Blurry text, random sounds,mixed dialog sounds, buzzing sounds.

    So i can't stay in game with 32bit client more thn 1 second. Tried every troubleshooting steps from ticket support but still same.

    Everything was working good. Last 5 days something weird happened to servers.
    Edited by Voidly on March 28, 2016 6:44PM
  • Marcosyn11
    Marcosyn11
    ✭✭✭
    I played one minute right now but then I went back to the log in screen again.
    EU Megaserver - Lusitano
  • ZOS_GinaBruno
    ZOS_GinaBruno
    Community Manager
    Oh, that's a good point @Voidly. Is everyone trying to use the 32-bit client, or 64-bit client?
    Gina Bruno
    Community Manager - The Elder Scrolls Online
    Dev Tracker | Service Alerts | Facebook | Twitter
    Staff Post
  • Lotheimas
    Lotheimas
    ✭✭
    @ZOS_GinaBruno Played in both, both have the same issue
    44k dps = WB spam
  • calle1993b16_ESO
    calle1993b16_ESO
    Soul Shriven
    Using 64-bit right now, played for a while now, my problem is solved :)
  • Marcosyn11
    Marcosyn11
    ✭✭✭
    @ZOS_GinaBruno I'm using the 32-bit client.
    EU Megaserver - Lusitano
  • navigante.annalisab16_ESO
    Hi,

    i have same issue.

    64 bit client give no message.
    32 bit client give this message: Error: "An error has occurred. Please wait a few minutes and log in again"

    I've been trying all, reset router, flushdns, restart pc, launch as administrator, off addons, but nothing work...sometimes i can log one char and after some second crash to login screen.

    I was starting having this issue 12 days ago but i was in vacation and i was think was been fixed till now...but look like still no.
    What is going on? :neutral:

    EU Megaserver
    Edited by navigante.annalisab16_ESO on March 28, 2016 6:46PM
  • Voidly
    Voidly
    64 bit client working fine. (Atleast you can stay in game)
    But i got sound and texture problems with 64bit.

    So i need to run 32bit. But i get instant kick from game with 32bit.
  • Velvelya
    Velvelya
    ✭✭✭
    I tried it on 64, and i got past character select so there is that....
  • Lotheimas
    Lotheimas
    ✭✭
    Update : I just got in using the 64bit client.. But yeah, its still a work in progress so textures and sounda are strange
    That doesnt change the fact that the server stability is going down.
    44k dps = WB spam
  • navigante.annalisab16_ESO
    Doesn't work for me...infinite Logging in and got kicked to login screen
  • Velvelya
    Velvelya
    ✭✭✭
    64bit has crashed twice now...
  • daemonios
    daemonios
    ✭✭✭✭✭
    ✭✭
    For what it's worth, and I don't mean to dismiss all of you who are having issues, I never encountered the getting booted to login screen and unable to log in issues during the past few weeks, even though I play long hours every day. Could this be a client issue or an issue with some ISPs?
  • Velvelya
    Velvelya
    ✭✭✭
    I can say with certainty its not my ISP.
  • TheCatataFish
    64bit and nothing works...
    CPU:AMD FX8350 OctaCore GPU: AMD R9 270x Factory Overclocked RAM: 8GB Crucial DDR3 OS:Windows 10
  • Velvelya
    Velvelya
    ✭✭✭
    yeee 3 crashes with 64bit and PVP players are not loading.....they're all just black shapes.
  • Universe
    Universe
    ✭✭✭✭✭
    I'm having the same issue.
    But this is not the first time.

    More information can be found at my "old" thread:
    http://forums.elderscrollsonline.com/en-GB/discussion/255996/constant-1100-1500-latency-after-login-and-then-the-game-crash-login-issue-pc-eu#latest
    Main character:
    Universe - AD magicka sorcerer, Former Emperor, Grand Overlord, The Merciless
    Top alts: Genius(Stamina/Magicka Dragonknight) The Force(Stamina Nightblade) and other chars.
    My Youtube channel
    Asylum Sanctorium - Saint Llothis the Pious(Solo)
    ESO player since beta & early access
    PC EU server
    User_ID: Daedric_Prince
  • TheCatataFish
    Velvelya wrote: »
    I can say with certainty its not my ISP.

    I reïnstalled the complete game and I still have the bug.
    CPU:AMD FX8350 OctaCore GPU: AMD R9 270x Factory Overclocked RAM: 8GB Crucial DDR3 OS:Windows 10
  • Velvelya
    Velvelya
    ✭✭✭
    Velvelya wrote: »
    I can say with certainty its not my ISP.

    I reïnstalled the complete game and I still have the bug.

    yee It was probably a waste of time to do that....Were you able to get past the character select screen with 64 bit or no?
Sign In or Register to comment.