Update 43 is now available for testing on the PTS! You can read the latest patch notes here: https://forums.elderscrollsonline.com/en/categories/pts
The Xbox Live™ service interruption has been resolved. Thank you for your patience.

Weird stutter issue.

Soul Shriven
Okay so I have both a desktop and laptop that I play on, the issue I'm having is coming from my desktop though. Whenever I move and look around at the same time I get a odd stutter. For example if I'm turning to the left with my mouse it will keep locking to a frame for a split second then showing the next. And it's just horrible stutter. Now if I look around with my mouse while standing still there is no issue. If I move around without looking around with my mouse it's also just fine and smooth. If I use my Xbox One controller and move while looking around (when the problem occurs) it's fine and smooth too. So this problem only happens on my desktop while moving and looking with my mouse.

My Desktop Specs
I7 4770k
Gigabyte G1.Sniper Z87
16GB G.Skill sniper 1866MHz
2x GTX 670 4GB in SLI
Cooler Master V850 PSU
WD 6TB Black
Acer 1080p 144Hz G-Sync

Okay so I've already tried playing the game in single gpu mode with sli still enabled. I've moved the game from the HDD to the SSD, still no change. My I7 is not overclocked ATM. I haven't disabled my G-Sync yet. I'm just a bit confused on why it would be doing this and it's only on this game. Laptop plays the game just fine.
  • Glaiceana
    I used to get the same stutter and fps drops as this. This helped me:

    I'm going to quote something that helped me. Basically changing the "numthreads" settings in the user text file solved the fps and stuttering for me about a month ago. Couldn't believe it was so simple.

    So in Users, My Documents, Elder Scrolls Online, liveeu, UserSettings.txt. In there is an entry called RequestedNumJobThreads, change it from -1 to 0. Save. There is another entry below which was also suggested to be changed (RequestedNumWorkerThreads), but personally I left that at -1 to test, and the difference was already fine. No sudden drops in fps to 8 from 25. Game was running smoothly at 30 all the time pretty much since I changed that one entry :)

    From what I remember, basically the update was making the game think that my computer had 4 or more cores, rather than the 2 cores it has. So it was making them work way too hard.

    Quote below:
    uberkull wrote: »
    What I've tried. 1) Closing the launcher after starting the game. 2) Changing the UserSettings file 'numthreads' entries from -1 to 0. These helped the initial stuttering issues I had while panning the mouse around. But these crashes still occur.
    Taken from this thread here: http://forums.elderscrollsonline.com/en-GB/discussion/74932/quick-fix-for-fps-stuttering
    Priests of Hircine
    Werewolves who bite for FREE! PC/EU
    Our total free bites: 7000+
    Guild Subreddit | Forum Thread | YouTube Playlist
    Total Champion Points: 1000+
    Main Character: Ithaera - Stam DK, Nord, Female, DD, Werewolf.
    Rothelnog - Stam NB, Orc, Male, DD, Werewolf.
    J'Xena - Mag DK, Khajiit, Female, DD, Werewolf.
    Dances-With-Frost-Dragons - DK, Argonian, Male, Tank, Werewolf.
    Raziel The Paradox - Mag TP, Dark Elf, Male, DD, Vampire.
    Swims-Through-Starlight - TP, Argonian, Female, Healer, Werewolf.
    Glaicean Mag Ward, High Elf, Male, Ice DD, Werewolf.
    Hjurne Hircine's Forsaken - Sorc, Redguard, Male, PvP DD, Werewolf.
    My Total Free Werewolf Bites: 400+ (Ask me about bites if you need one!)
    Playing since July 2015!
  • sirchaceellisb14_ESO
    Soul Shriven
    Unfortunately that didn't work, changing the RequestdNumJobThreads. In fact that made my performance a bit worse sine my game was now only using 1 core out of my 4. Which no offense I didn't expect that to be the issue since my laptop also has an I7 so it too has a 4 core 8 thread CPU like my desktop. And as I said already my laptop runs this game just fine. But it's not low FPS that is causing my issue. The issue I'm having occurs even at 100 FPS which is what ESO caps at. I've turned off G-Sync, removed my second graphics card, and I even ran a repair for ESO but still no fix.

    Sorry for the late reply but I was waiting for the 64 bit client to come out today to see if that would fix the issue but it hasn't. It's still there and still annoying.
Sign In or Register to comment.