Maintenance for the week of June 17:
• PC/Mac: NA and EU megaservers for patch maintenance – June 17, 4:00AM EDT (8:00 UTC) – 8:00AM EDT (12:00 UTC)
• ESO Store and Account System for maintenance – June 17, 10:00AM EDT (14:00 UTC) – 12:00PM EDT (16:00 UTC)
• Xbox One: NA and EU megaservers for patch maintenance – June 19, 6:00AM EDT (10:00 UTC) – 10:00AM EDT (14:00 UTC)
• PlayStation®4: NA and EU megaservers for patch maintenance – June 19, 6:00AM EDT (10:00 UTC) – 12:00PM EDT (16:00 UTC)

fixed 999+ latency

NeKryXe
NeKryXe
✭✭✭✭
today i'm having a lot of trouble playing. the latency is always 999+, i did a lot of test in my network and in any case i get a ping higher than 35ms, and my ISP seems to don't have any trouble. i checked my PC for virus, malware and other stuff, but nothing seems to be wrong. but i find people in the game able to play.

in some cases it takes 3 to 5 seconds after i click one key for the action to have effect.

is anyone else having this kind of problem or is it something at my end?
  • WitchyWarrior
    WitchyWarrior
    ✭✭✭✭
    Do you have Windows 10? I had the same issue as you after the recent large update/build.

    When I looked into it, because the game was totally unplayable for me with the super high latency and roller-coaster ping, my graphic drivers were rolled back for some reason. So I had to re-install them. That fixed it for me. But every time Windows would check for Updates, it would re-install the old drivers. So I had to disable that to keep the latest Intel drivers.

    Something to look into anyway. Good luck!
  • NeKryXe
    NeKryXe
    ✭✭✭✭
    nope. it's Windows 7 64. but i have played with the same system for more than one year and i was able to play with much lower latency, between 100 to 150, even with old drivers. after the last server maintenance i noticed that i started having a lot of latency problems, but it was just spikes, now, today, it got fixed at 999+ and now i'm not even able to login again.

    i just tried a different router and i can't even login. i'm getting a lot of ambiguous error messages.
  • WitchyWarrior
    WitchyWarrior
    ✭✭✭✭
    Darn. I'm sorry to hear that! I just logged in and did my Writs, and my Latency spikes to about 700 then drops to 130. But that is normal for me when I'm in Wrothgar around the writ areas. My FPS however, is really bad and has been the last few days. Fluctuates between 2-13. But I thought I read somewhere that FPS issues are on my side, not game issue.

    Sorry I couldn't help! I hope someone smarter than me will chime in with a fix for you!
  • NeKryXe
    NeKryXe
    ✭✭✭✭
    i'm going to try one more time. but today the only thing i was able to do was to fed the horses :')
  • NeKryXe
    NeKryXe
    ✭✭✭✭
    ok. i give up. this time i don't have the start button in the launcher :open_mouth: ...and this one is really new for me.
  • drunetovicheb17_ESO
    drunetovicheb17_ESO
    Soul Shriven
    same for me, suddenly 999+ ping, start game button in launcher missing, and error 200 and 210 trying to login
  • Mogwhite
    Mogwhite
    ✭✭✭
    ...
    Edited by Mogwhite on May 27, 2016 9:25AM
  • NeKryXe
    NeKryXe
    ✭✭✭✭
    anyone found a way to get the start button again on the launcher? i already tried to repair but it didn't solve it. is there any other way to force the start of the game not using the launcher? i just found out that there are people able to play.
  • NeKryXe
    NeKryXe
    ✭✭✭✭
    just forget it... i uninstalled the launcher, hoping that it would fix the problem, but now i can't even start the launcher, it gets stuck in "Loading..." and never starts.

    i uninstalled and installed it a few times, i cleaned the registry, i disabled everything that was running at startup, but nothing changes, the launcher doesn't start. looks like i did a worst thing :\
  • Stonetrew
    Stonetrew
    ✭✭
    go into the eso folder and find the eso.exe file launch from there. I start ESO all the time from there only using the launcher for patches.
    Murphy was my understudy.
  • NeKryXe
    NeKryXe
    ✭✭✭✭
    Stonetrew wrote: »
    go into the eso folder and find the eso.exe file launch from there. I start ESO all the time from there only using the launcher for patches.

    i can't find "eso.exe". maybe because i just uninstalled and installed the launcher and it doesn't work anymore, maybe i lost that file uninstalling the launcher.

    oh bad luck
  • NeKryXe
    NeKryXe
    ✭✭✭✭
    is that "eso.exe" file big? i could try to ask someone to send me the file by email or dropbox. i have complete backup of the directory "The Elder Scrolls Online EU" but i'm unable to get the launcher. i don't even understand what happened, i can't find any problem in my system and the ESO launcher seems to be the only application not running here.
  • mzKas
    mzKas
    Soul Shriven
    NeKryXe wrote: »
    is that "eso.exe" file big? i could try to ask someone to send me the file by email or dropbox. i have complete backup of the directory "The Elder Scrolls Online EU" but i'm unable to get the launcher. i don't even understand what happened, i can't find any problem in my system and the ESO launcher seems to be the only application not running here.

    Heya (Olá :wink: )

    For me the ESO.exe is in:
    "C:\Program Files (x86)\Steam\steamapps\common\Zenimax Online\The Elder Scrolls Online EU\game\client"
    and the file is 65mb.

    i tried the compatibility advice, and didnt work in neither the launcher or the direct client.

    I dont mind sending you the eso.exe if you want. PM me.

    cheers
  • NeKryXe
    NeKryXe
    ✭✭✭✭
    mzKas wrote: »
    For me the ESO.exe is in:
    "C:\Program Files (x86)\Steam\steamapps\common\Zenimax Online\The Elder Scrolls Online EU\game\client"
    and the file is 65mb.

    i tried the compatibility advice, and didnt work in neither the launcher or the direct client.

    I dont mind sending you the eso.exe if you want. PM me.

    cheers

    oh! with all of this confusion i was looking in the wrong place :') ...thank you for the tip.

    finally i was able to login and i'm in the game. i'm still getting a 999+ latency but it solved the launcher problem. it's probably better to uninstall it since it no longer works and from now on i'll launch the game this way.

    thanks again ;)
  • NeKryXe
    NeKryXe
    ✭✭✭✭
    something is still very wrong. i played for a while and i'm getting a 7 seconds lag, and the funny thing is that now i have to enter my password every time i change one character, and until yesterday i was able to log out to the character menu without quitting.

    while online i talked to the /zone and there was people playing without any problem. this is so weird.
    i'm going to try to get another hdd next week to test it in a clean OS install... i'm out of ideas.
  • C3N50R3D
    C3N50R3D
    ✭✭✭
    Elderdisconnectsonline :P Wrothgar had very high ping and endless loading screens yesterday with tracert and pathping showing low latency and lag spikes so it is likely an overloaded server issue. Sometimes exiting out of the game completely and relogging helps.
    Edited by C3N50R3D on December 26, 2015 6:29PM
  • magnusthorek
    magnusthorek
    ✭✭✭✭✭
    Are you investigating this issue too, ZOS, or the important is allow people to log in regardless stability?

    If you can't fix the latency, at least make the whole environment suffer the lag too. It's awful to execute a movement, see the animation playing without result in any damage to the enemy while we can see the enemy performing their movements AND being successful in their attacks.

    C'mon...
    :: Daggerfall Covenant

    Hayden Heartbreaker :: Breton :: Sorcerer (retired)
    Alzzll :: Redguard :: Nightblade
    Maryon Telvanni :: Dunmer :: Templar
    Khalisah al-Jilani :: Redguard :: DragonKnight
  • tahoang1988
    I am also experiencing extremely high latency which goes from 900-7000k. Then getting booted from the server.
    Decibel Rage Harbinger of Death
  • C3N50R3D
    C3N50R3D
    ✭✭✭
    ESO Twitter says they are being DDOS'd
  • magnusthorek
    magnusthorek
    ✭✭✭✭✭
    C3N50R3D wrote: »
    ESO Twitter says they are being DDOS'd
    Maybe J.A.R.V.I.S. got angry after so much lag and decided to go for a payback side-job
    :: Daggerfall Covenant

    Hayden Heartbreaker :: Breton :: Sorcerer (retired)
    Alzzll :: Redguard :: Nightblade
    Maryon Telvanni :: Dunmer :: Templar
    Khalisah al-Jilani :: Redguard :: DragonKnight
Sign In or Register to comment.