Update 40 featuring the Endless Archive is now available to test on the PTS! You can read the latest patch notes here: https://forums.elderscrollsonline.com/en/categories/pts
Maintenance for the week of September 25:
• PC/Mac: No maintenance – September 25
• PC/Mac: EU megaserver for maintenance – September 26, 4:00AM EDT (8:00 UTC) - 12:00PM EDT (16:00 UTC)
• Xbox: EU megaserver for maintenance – September 26, 4:00AM EDT (8:00 UTC) - 12:00PM EDT (16:00 UTC)
• PlayStation®: EU megaserver for maintenance – September 26, 4:00AM EDT (8:00 UTC) - 12:00PM EDT (16:00 UTC)

"Updating Applications List" hang

Soul Shriven
Hi I have been fine playing for a couple of days but for some reason now the launcher just says "Updating Applications List..." and that's it, hangs forever. Very frustrating considering it has been launching fine now this. Any ideas guys?
  • Pangnirtung
    @bensound12345 Did you ever get this resolved?

    I am having the same problem this morning.
  • ZOS_MollyH

    You may want to double check that you are running the launcher from an administrator profile.

    You can check this by heading to the Apple menu in the upper left-hand corner, then 'System Preferences' and 'Users and Groups'. If you are asked for a password, you are not on an admin account!

    If that's the case, you'll want to enter in the Admin username and password, then edit your current user account and select 'Allow this user to administer this computer'. From there, simply close the launcher, and try to install again.

    And finally, if none of the above works to get this situation solved, I'd like to try installing from Clean Boot!

    First we will need to make sure that Auto Login is off:
    1.Go to System Preferences in the apple menu.
    2.Open the Users and Groups panel.
    3.Click the Lock (Looks like a padlock) at the bottom corner and enter your password if needed.
    4.Click on Login Options, find Automatic Login, and select OFF.
    5.This can always be turned back on after the clean boot is complete!

    Clean Boot:
    1.Go to the Apple menu and restart.
    2.Once restarted, type your username and password but do not hit enter upon completion.
    3.Instead hold the Shift key as you click the login button.
    4.Your user account will load without additional startup items or applications.
    5.Release shift once your icons and desktop appear.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • Pangnirtung
    I fixed it on both the PTS and NA PC/MAC server.

    What I did was to download the ESO installer and run it.

    It didn't reinstall the game just the launcher and voila. Now it works!
Sign In or Register to comment.