Maintenance for the week of June 24:
• PC/Mac: No maintenance – June 24
• ESO Store and Account System for maintenance – June 26, 4:00AM EDT (08:00 UTC) – 12:00PM EDT (16:00 UTC)

How do I find the program that's stopping the launcher?

GreasyDave
GreasyDave
✭✭✭
OK.
My launcher took an age to load up - the play button never lit up. I could run the game from the ESO file but I just couldn't get the launcher to give me a "play"button.

Having looked for answers in this forum I tried 2 things:
1. I changed the system configuration to a selective start up - load system services but not start up items
2. and after the restart I changed the launcher compatibility to be compatible to windows 7 (by default it was set to XP service pack 3)

Doing this results in the launcher seeming to function properly.
If I understand this correctly, it means I've got some background program that when I don't use a selective start up, loads up on start up and interferes with the launcher? Am I correct?

If this is the case, can anyone suggest how I find which of the programs it is?
I'm currently running my pc in selective start up - and without my AVG (free) running. I've tried turning on the AVG in this situation and the launcher works OK - so I don't think its the AVG.
Any tips about how to find out what the interfering program is, so I can uninstall it, would be great.

I don't know if this is important but rough system specs:
i7 930 (not overclocked)
R9 280 x
12GB RAM
gigabyte motherboard - can't remember the type
Win 7 professional

Thanks in advance
  • Tashira
    Tashira
    ✭✭✭
    It may be the second change you made and not the programs running in the back ground. I would check this first by restarting your programs
  • LameoveR
    LameoveR
    ✭✭✭✭
    delete ProgramData folder from Launcher folder.
    Restart launcher.

  • ZOS_MollyH
    Hi @GreasyDave !

    To determine which of your processes may be blocking the launcher, you can re-enable the processes one by one until you locate which one could be causing your problem.

    Please be aware that while deleting your ProgramData folder is one of many troubleshooting steps for launcher errors, it will require you to re-download a large amount of data. Please make sure if you have a slow connection to our servers to try the other troubleshooting steps first.

    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • Romo
    Romo
    ✭✭✭✭
    The selective start-up route is a great idea.

    Look at the list of programs you turned off.
    count them, then restart half of them,
    see if problem starts up again.

    If it does you know it is in that batch of programs. so split in half again til you find the culprit.

    If it doesn't, turn those off, and try the other batch of programs and repeat the sequence.

    Tad faster than one at a time.

    Unless it is the interaction of 2 or more programs, then we're talking a factorial of tries and you're sol.
Sign In or Register to comment.