Maintenance for the week of January 27:
• PC/Mac: NA and EU megaservers for patch maintenance – January 27, 4:00AM EST (9:00 UTC) - 8:00AM EST (13:00 UTC)
• ESO Website for maintenance – January 27, 1:00PM EST (18:00 UTC) - 4:00PM EST (21:00 UTC)

Infinite Requesting Character Load AND Error 1 at Wayshrines, etc

Xepla
Xepla
✭✭
I wanted to post here, in the event that someone might have solutions I haven't tried. I am still in contact with Customer Support, but as time goes on their responses are further and further apart. I haven’t heard from them in over a week, for example.

I can only log into a character after many, many failed attempts being stuck at Infinite Requesting Character Load. When I select a character to log in, I would say I have maybe a 30% chance that I will not be stuck at Requesting Character Load. If I do get stuck, then I will exit the game and try again and again and again until I am able to log into the game.

Once I am in-game, I have a stable connection, provided I don't attempt to use any zone-transferring boats, wayshrines, portals, instances, etc. I will almost always get stuck on these zone transfers. Often, using a wayshrine or a boat will cause me to be disconnected to the login screen with error “<<1>>”.There are times when it is necessary to enter a portal or dungeon for a quest. I am usually disconnected on the attempt to load in, then I have to struggle with Requesting Character Load again. It can take hours to finish a dungeon quest because of entering and exiting the instances. Group content is out of the question.

Things I've tried:
  • Reinstalling Windows 7 and all drivers
  • Repairing Game launcher (many times)
  • Moving “depot" folder to Desktop, then running Repair
  • Reinstalling ESO, moving it to another drive
  • Calling my ISP to ensure that all TCP/UDP ports for ESO are open
  • Disabling Automatic configuration Script and Proxy Server in Internet options
  • Performing a clean boot
  • Deleting personal settings in Internet Explorer
  • Deleting all "host.developer files" in the Launcher folder which contain numbers only
  • Flushing DNS
  • Power cycling the router
  • Updating router firmware
  • Bypassing router and connecting PC directly to LAN
  • Disabling firewalls, adding exceptions in antivirus programs
  • Not only disabling addons but completely removing them from the ESO folder
  • Running ESO on Minimum graphics settings
  • Editing the Registry, adding "EnablePMTUBHDetect" with 1 value in "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\tcpip\parameters\"

I have a new computer that I built for gaming. It can easily run this game, or any other, on Ultra. I have no Internet connectivity issues beyond ESO.

CS indicated that the problem could be related to packet loss I am experiencing “at the 8th jump in [my] trace router, the specific IP address is 80.81.192.28.” I have little or no control over this jump somewhere in Germany (I’m in Ukraine). But keep in mind that once I am in game (not using wayshrines or similar), I have a stable connection with no problems (avg latency 60). I am able to download patches without issue and login (just not load characters).

I played ESO several months ago using this same ISP, without problems.

Shouldn’t packet loss affect my ability to play all the time or stay connected to the megaserver? Also, why is it that I am eventually able to log in if I just keep trying? Is there some way to “save” the path that is successful? What is going on?

Thanks in advance.
Edited by Xepla on March 27, 2015 11:07AM
Those who listen at doors always wonder what is beyond them. - Mephala, the Webspinner
  • Amiliana
    Amiliana
    ✭✭✭
    Hello!

    The only problem I myself have with the game is the loading...

    You seem to have tried very advanced things without doing some small basic tricks.

    You didnt mention starting ESO to run as Administrator so if you havent, I suggest you do that. Also, when you press Ctrl+Shift+Esc and go to active processes, right-click Eso and put it in higher priority.

    This fixed most of my problems, all I still have is that I crash perhaps 2-3 times per day when the graphics freeze, or get stuck in one of those ever-loading thingeys.

    I hope it helps some if not all!

    //Li-Ma

    PS. Tried to also delete the UserSettings from Eso folder? It is created again when you restart the game. DS.
    Edited by Amiliana on March 27, 2015 3:11PM
    “We make a living by what we get; we make a life by what we give.” — Winston Curchill
  • Xepla
    Xepla
    ✭✭
    Hi Amiliana,

    I tried what you suggested -- deleting UserSettings folder, and running ESO as Admin + at High priority, all to no avail!

    I appreciate your feedback though!
    Those who listen at doors always wonder what is beyond them. - Mephala, the Webspinner
  • Vlakna
    Vlakna
    ✭✭✭
    Xepla;

    Only thing I can say is: You are not alone. I am having the same issues as you. From not getting regular responses from support. To all the tech problems you are experiencing with ESO. I also tried everything and no luck.
    The funny thing is support try to troubleshoot my stuff when clearly this is their game. I have been playing since launch and after the Tamriel Unlimited is when I am getting this <<1>> error.
  • Ged
    Ged
    Soul Shriven
    I am also having this exact same problem, down to the <<1>> error messages when transitioning between areas.

    I have also tried most of the stuff you listed, to no avail.

    When I run the "Game Consultant", the networking tests all show 0% packet loss with solid <100ms latency to every host it tests except launcher.bethesda.net, which has 100% packet loss. When I try pinging this host from a server in my company's co-location facility, which is two hops away from the Cogent US Pacific Northwest backbone, I also get 100% packet loss, which leads me to believe it's some connectivity problem closer to Bethesda. I don't know, however, why everyone isn't experiencing this problem if that's the case.

    I played in the beta with no similar issues, and I play several other online games pretty consistently, and aside from occasional lag which is just a fact of life with any game that relies on the Internet, I don't experience these kinds of problems.

    I am starting to regret my purchase, which is a shame, because I really love the game when I can actually play it.
    There is no level six.
  • Xepla
    Xepla
    ✭✭
    Vlakna, have you been playing nonstop since launch? And are you on EU or US? It seems Ged also has our problem though he is in US, so that's interesting.

    I too played in beta with no similar issues. The problem started a little before 1.6 released - that's when I returned after a long break spent playing World of Warcraft, which is starting to look pretty good in light of these issues. :disappointed:

    I hope we can at least keep this thread going so we can figure out if there is something we all have in common to cause this issue. I've attached my Game Consultant report.txt here.

    <rant>
    I feel abandoned by the Tech Support Team*. 5 DAYS AGO, after sending all the info they requested and still nothing, I then wrote:

    "So I'm just checking in.. I haven't heard from you guys in a week, I know you're probably busy but can you just let me know if you're busy or still working on it or when you can get back to me? Thank you"

    And nothing... that was five days ago. It's been 13 days now since their last response, and this particular ticket's been open since Feb. 20. I know they're busy - I get that, I worked in game dev. So I've asked them to at least let me know if they would be late getting back to me (after all, they "assume my issue is resolved" if they hear no response from me in 96 hours). What really happens is I'll get one Support helper who cares, then he gets distracted or something, so my issue gets passed around like a hot potato, forever.

    I wish they cared as much about resolving my issue as I care about playing the game. I work RIDICULOUSLY hard to even be able to play, by logging in over and over and over, at every disconnect, portal, wayshrine, and dungeon, just for a chance to play. Like I said, it can take an hour (+) to do a dungeon quest - that takes perseverance! :persevere: Can they not see that every single time I log out, it's next to a wayshrine or instance door or something similar? Is it not apparent that I'm WEARY of the login process and have quit only due to frustration? :weary:

    My first post on the forums was a fan-fiction story. On Reddit or anywhere that people ask about ESO, I do nothing but sing praises of this game without mentioning tech problems I have. It is CLEAR that ESO is my passion. But "helping me is their passion?" What a joke...

    Pretty soon I'll be going back to work, and I won't have all the time I have now. But in the eyes of CS I have the lifespan of an Altmer! I have all the imaginary time in the world, and no personal responsibilities, so who cares!

    *Let me emphasize-- Tech Support. I did not feel abandoned at any time by the normal Customer Support people. They were very helpful. Once the issue was elevated I got way worse support. I know they are super busy, but for the love of Y'ffre just let me know what's going on.

    </rant> Phew, sorry.... I really just needed to get that off my chest... Never been so frustrated with a game. If only it weren't so awesome. :sweat:
    Edited by Xepla on March 30, 2015 11:35AM
    Those who listen at doors always wonder what is beyond them. - Mephala, the Webspinner
  • Vlakna
    Vlakna
    ✭✭✭
    Hi Xepla;

    Yes, I have been playing non stop since launch and I am in Latin America. So we have three different regions having the problem. Its a good idea to leave this thread open as long as ZOS allow it.

    I do agree with the support service. My issue was escalate it and responses are worst now. One of the agents mention they have a lot more customers now. Therefore they are slow responding. To me this all sounds like ZOS was not ready for 1.6. Meaning the servers cant take the load of people that join the game now. And they don't have the correct number of support agents.
    I read some other posts where ppl is saying the problem was solved. One guy bought a new router and the other one modify the registry. I did modified the registry and nothing. Try a different router and direct connection and nothing.


  • ZOS_MollyH
    Greetings!

    Since there are now multiple threads active regarding this error message, we are going to close this thread and direct further replies to the other one here

    If you can go ahead and reply to the other thread with the following information, we can ensure we keep everyone up to date and can gather the best information while this is being researched:

    If you have submitted a support ticket, can you please let us know the ticket number?
    If you have not submitted one, can you please do so or let us know so we can create one for you at this time?
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
This discussion has been closed.