Maintenance for the week of June 24:
• PC/Mac: No maintenance – June 24
• ESO Store and Account System for maintenance – June 26, 4:00AM EDT (08:00 UTC) – 12:00PM EDT (16:00 UTC)

Kicked to login screen with no error

  • lioslinn
    lioslinn
    ✭✭✭
    I have the same issue. I'm returning after a few months of absence. I played during beta, then release, with no issues. Now even after trying for 30 minutes, fighting timeouts and the error <<1>> message, I saw my character in game for 30 seconds, then poof. I cannot seem to stay in game for even a minute.

    Ive closed all other apps and anything that could use bandwidth. The game just has no tolerance for latency. My connection can stall for a few seconds sometimes but quickly starts again.

    ah well, I'll try again tomorrow.
    Edited by lioslinn on April 15, 2015 6:26PM
    reality.sys corrupted-reboot universe [y/n] _
  • lioslinn
    lioslinn
    ✭✭✭
    update - never mind, I think I found the issue. IP conflict due to the router. I plugged the in cable directly into my pc and the connection is stable. :)
    reality.sys corrupted-reboot universe [y/n] _
  • BigboyCT
    BigboyCT
    Soul Shriven
    I figured that I should come back to this thread and provide an update. The good news is that I haven't been kicked out to the log on screen for over two weeks now. I don't play very much, but at least the game has been very stable during my recent play sessions.
    Just FYI, I haven't changed anything on my side. I had decided that I was not going to do any sort of port forwarding or triggering. That's crazy stuff. So it's probably something they did on the servers, don't know.

    Let's hope this continues!
  • Milky
    Milky
    ✭✭✭
    June 5th and still happening. I am hard wired into my router. Upon trying to login to my character again, I often get the <<1>> error after this, as I did this time, twice. Often a full game close and restart is required. Always happens to me in cyrodiil.

    What happened this time:
    1. Everyone stops moving, long delay, moved to login screen
    2. Log in, select character, long delay, receive <<1>> error
    3. Log in again, select character, long delay, receive <<1>> error
    4. Close game, restart, login and character select successful.
  • Lionxoft
    Lionxoft
    ✭✭✭✭✭
    More than one year later since my first ticket regarding this issue and you still have failed to fix the problem. What the hell is going on over there? I have absolutely no problems with any other games. Seriously, either get your network engineers to fix this poor product or fire them. That is simple management.

    This is by far the worst experience in an MMO ever.
  • CossackHD
    CossackHD
    ✭✭
    I got logged off back to the log in menu at 00:00 exactly (12 PM). No error message. It's either internet provider short time connection reset (3G network) or some sort if ESO server error.

    I suggest to use connection monitoring software to figure out whether it's your own connection issue or ESO problem.

    I'm pretty sute there is some sort of logging, so the developers should be able to trace client disconnections and their reasons if users who experience such problems will report date and time (+time zone) when these unexpected log-outs occured.
  • Lionxoft
    Lionxoft
    ✭✭✭✭✭
    CossackHD wrote: »
    I got logged off back to the log in menu at 00:00 exactly (12 PM). No error message. It's either internet provider short time connection reset (3G network) or some sort if ESO server error.

    I suggest to use connection monitoring software to figure out whether it's your own connection issue or ESO problem.

    I'm pretty sute there is some sort of logging, so the developers should be able to trace client disconnections and their reasons if users who experience such problems will report date and time (+time zone) when these unexpected log-outs occured.

    I play multiple MMOs and other online titles yet this is the only one that gives me problems. If it worked correctly most of the time then I probably wouldn't be playing multiple games besides this one. If they don't want to fix the problem then they are leaving money on the table.

    Come to think of it... Besides ESO, I haven't had any connectivity problems with online gaming in nearly a decade.


    Edited by Lionxoft on July 23, 2015 10:44PM
  • Littledoom
    I have this as well. Happened ones yesterday but now it is very frequently happening and it's starting to get annoying. Have to try to login twice to get back in as I get a login error every time for the first try when this happens.
  • darthgummibear_ESO
    darthgummibear_ESO
    ✭✭✭
    Littledoom wrote: »
    I have this as well. Happened ones yesterday but now it is very frequently happening and it's starting to get annoying. Have to try to login twice to get back in as I get a login error every time for the first try when this happens.

    I've been seeing this a lot since I started playing this morning.
  • boomkandy
    boomkandy
    Soul Shriven
    funny how so many people are complaining about this and still no fix, the copy and paste zos solutions are useless
    Lionxoft wrote: »
    8 months and counting to arrive at a resolution?

    Let me tell you how this goes:
    1. I submit a ticket.
    2. I get a copied and pasted response to the ticket (Every time.Same thing regardless that I've already done those steps.)
    3. I follow the steps the first time it was submitted 8 months ago and double check everything for each subsequent ticket.
    4. I then wait days for a response where they ask for another consultant report. I send another consultant report and they state that they will escalate the issue. They then don't respond...Ever. Until I create a new ticket to see if I can play my game without being kicked to the log in screen.

    I don't think I need to tell you the terrible quality of support this is. The monthly subscription should at least allow me to get into the game and play while if I have a problem I should be able to have quality support. That's what was promised by the game director.

    Please, fix this stupid defect so I can play the game. Thank you.

    If I provided my clients with this terrible quality of support then I'd be fired from their account within a week. I'm not sure what makes you any different. I've been patient and I've been calm. It's time for you to step it up Zenimax. Again, thank you. I'm not sure what for but thank you.

    you saved me the time to retype this, its exactly the same thats happening to me, its incredible how this hasnt been fixed!

  • Theonly_Brian
    Same here.......going around in circles with tickets, " It's the add-ons" " It's your connection" "open ports on your router" It's none of these things. I have been on to my isp provider and they have done extensive tests and cannot find any fault which leaves only one conclusion It's gotta be the patch.
    I play numerous online games with no disconnects or low frame rates............Only eso
  • Geralt_of_Aalst
    Just want to add that I, too, have these random logouts in ESO and only in ESO, so the problem is not my connection. Sometimes I don't get a random logout for an entire ESO session of a couple of hours, and sometimes I get 2 in half an hour's time, so it's very random.

    Also want to mention that I sometimes see the message "Cannot log out while in combat" while fighting, which I think confirms it's definitely something in the ESO program because if it would be a connection failure, I would get logged out - combat or no combat.
    I may contradict myself but at least I don't contradict myself
  • xylus289_ESO
    xylus289_ESO
    ✭✭✭
    I get the same thing at least 1 to 4 times daily.

  • AmakarGranaen
    AmakarGranaen
    ✭✭✭
    If your connection gets too slow it returns to main screen i think.
    This happens to me if i watch HD video at pc at the same time.
    Cthulhu is coming, look busy
  • Theonly_Brian
    Played all day today with no disconnections with normal ping and frame rates, until around 8pm then my ping went from 80 ish to over 250 then the frame rates dropped and disconnected several times in short succession......could it be a server issue?
  • Theonly_Brian
    Rat-King wrote: »
    If your connection gets too slow it returns to main screen i think.
    This happens to me if i watch HD video at pc at the same time.
    I'm on a true 150mb/s service (speed checked) and I still suffer.

  • Ignotus
    Ignotus
    ✭✭✭
    Same exact issue as the OP. I played the game the first half of the year on ATT Uverse over wifi and never had issues. Now I'm wired directly to an Arris Xfinity gateway and the game is unplayable. I can stay in anywhere from 1-5 minutes before I get disconnected to the login screen without any error message. I've gone through the steps in the sticky thread for troubleshooting connectivity, but no change. Currently using Windows 7. I can seem to sometimes stay connected longer when I boot into Windows 10, but the nvidia driver crashes constantly in 10 when I try to play ESO, so Win 10 is a no go too.
  • Darlgon
    Darlgon
    ✭✭✭✭✭
    Ignotus wrote: »
    Same exact issue as the OP. I played the game the first half of the year on ATT Uverse over wifi and never had issues. Now I'm wired directly to an Arris Xfinity gateway and the game is unplayable. I can stay in anywhere from 1-5 minutes before I get disconnected to the login screen without any error message. I've gone through the steps in the sticky thread for troubleshooting connectivity, but no change. Currently using Windows 7. I can seem to sometimes stay connected longer when I boot into Windows 10, but the nvidia driver crashes constantly in 10 when I try to play ESO, so Win 10 is a no go too.

    @Ignotus And, like every other poster in the thread the first thing they will want will be your ticket number. You did submit one, right? (BTW, this thread was started a year ago...)

    Personally, I been having those random disconnect to login for the last month or two also.. Turns out, my hard drive is failing, it was just taking a slow path. Ordering a new one today. Apparently, when the game went to transfer data, my hard drive was already active, so it missed and desynced.At least.. thats what the new error messages that just started showing up with total machine freezes are now saying.
    Edited by Darlgon on December 6, 2015 2:40PM
    Power level to CP160 in a week:
    Where is the end game? You just played it.
    Why don't I have 300+ skill points? Because you skipped content along the way.
    Where is new content? Sigh.
  • Ignotus
    Ignotus
    ✭✭✭
    Darlgon wrote: »

    @Ignotus And, like every other poster in the thread the first thing they will want will be your ticket number. You did submit one, right? (BTW, this thread was started a year ago...)
    I have not submitted a ticket, yet anyway. I'm trying my damnedest to resolve this on my own or with community help. I do realize the thread was started a while ago, but the last comment was only a few months back, and most importantly, it's the first mention that I've seen of Xfinity and an Arris gateway device. I thought I'd add my input since I have both. I am close to opening a ticket though.
  • Kenny_McCormick
    Kenny_McCormick
    ✭✭✭
    since i came back last week iv been having thsi issue too...i am running a 1gb/s speed from xfinity..THO its a new router still shouldnt be having this issue. is there anyway we can have the fix posted by CS in tickets posted here plz? it will save everyone alot of trouble...

    no error at crash to login HOWEVER when i try to log in right away it hangs..after that i get an error or i get a Stopped Working crash.
  • Javo10
    Javo10
    Soul Shriven
    i have the same issue...since more than a year ago....the same copy/paste answer from zenimax, i have an arris/modem combination on my pc....sometimes im able to play for 1 or 2 hours....sometimes not even 5minutes....still waiting for answer.
  • Kelna
    Kelna
    Soul Shriven
    I have had this problem since release, so almost 2 years. Sigh. It's getting pretty annoying now, just tried to load up the game, it happened once while still loading my characters, and then a second time when I was picking the character I want to play the game with. I can't even get in the game. I have stopped playing as much because of it, and i'm starting to think I should just cancel my membership, I have been paying for the full 2 years, but not sure i want to pay if I can't even get into the game, or stay in it for long when I do.

    Nothing else I am trying to load is having any connection issues so it's only ESO, it's such a shame, because I really wanted to take part in the Thieves Guild, it's a favourite of mine, alongside the Dark Brotherhood in Skyrim. :(
  • Chingowey
    Chingowey
    ✭✭
    I am having the same problem now.

    It seems to have come out of nowhere as I have been playing the game without this issue for about 2 months before encountering this problem. It started about 5 days ago and would happen only about once a day.

    Now im experiencing this kick to the login screen (with no error messages) every 20 minutes. This is extremely frustrating and I see that there are posts mentioning this issue dating at least 8 months back. None of these posts were resolved either. ZoS if you guys currently have no idea what the problem is, at least own up and admit it so we can have some closure and know that a fix might be being worked on. If you are unaware that this problem is affecting a large amount of users, then simply refer to the forum posts dating months back with all the same feedback. It should be sufficient information to realize there is an issue on your end.
    PC//NA//AD
    Varomyr: v16 Sorcerer
    Lord Reek: v16 Nightblade
  • DenniMyuu
    DenniMyuu
    ✭✭✭✭
    Jeez, good to hear I am not the only one with that problem approx. since the maintenance.
    No connection issue or anything. Just instakick to login screen, sometimes I need a few attempts to pass the character login loading screen, sometimes I am stuck on Requesting character load. I haven't had this issue before in like ages.
    Every twenty minutes sounds about right to me aswell.
    Possessed Myuutikora | Argonian | Templar | Healer | Master Angler • Goddess Goni | Argonian | Warden | Healer
    » vMSA Flawless • vDSA • vHRC HM • vAA HM • vSO HM • vMOL HM • vHOF HM • vAS +2 • vCR +3 • vBRP «

    » on raid break | Goni & Guar ♥ « | » PC EU Vivec « | » since beta «
  • Ponzoni
    Ponzoni
    i hope they fix it with today's patch
    having the exact same problem, i even forwarded the ports and notice a slight improvement, but it started happening again after some time
    I don't believe in an afterlife, so I don't have to spend my whole life fearing hell, or fearing heaven even more. For whatever the tortures of hell, I think the boredom of heaven would be even worse.
    "Isaac Asimov"

  • DenniMyuu
    DenniMyuu
    ✭✭✭✭
    Apparently it helps getting rid of MasterMerchant plus all its data files. I'm gonna test that now. :no_mouth:
    Possessed Myuutikora | Argonian | Templar | Healer | Master Angler • Goddess Goni | Argonian | Warden | Healer
    » vMSA Flawless • vDSA • vHRC HM • vAA HM • vSO HM • vMOL HM • vHOF HM • vAS +2 • vCR +3 • vBRP «

    » on raid break | Goni & Guar ♥ « | » PC EU Vivec « | » since beta «
  • Balastar
    Balastar
    ✭✭✭
    I had problems logging in today, but when i deleted all Master Merchant files from saved variables-folder, that helped.
    EU/PC trading guild:
    Traders of the Covenant - Wayrest (Stormhaven) - To join, contact ingame @Balastar
  • DenniMyuu
    DenniMyuu
    ✭✭✭✭
    Yeah, I agree. I deleted all MM related files (addon folders, saved variables files etc.) and it seemed to have improved.
    Sad though, I liked the addon. :/
    Edited by DenniMyuu on March 8, 2016 12:01PM
    Possessed Myuutikora | Argonian | Templar | Healer | Master Angler • Goddess Goni | Argonian | Warden | Healer
    » vMSA Flawless • vDSA • vHRC HM • vAA HM • vSO HM • vMOL HM • vHOF HM • vAS +2 • vCR +3 • vBRP «

    » on raid break | Goni & Guar ♥ « | » PC EU Vivec « | » since beta «
  • Kelna
    Kelna
    Soul Shriven
    ESO really needs to add something that other games have that doesn't log you out just from the smallest internet hiccup, if the internet goes down for like 2 seconds you shouldn't get logged completely off. I wouldn't mind if this issue happened every 20 minutes still, if it just made it so I couldn't move in game for 2 seconds or I was taken to the section with my character to log back in again, I hate having to type in my information again and sit waiting for everything to log in fully, so often.
    Edited by Kelna on April 3, 2016 6:12PM
  • NoRagret
    NoRagret
    ✭✭✭
    Bump, apparentally this issue has been ongoing for over 2 years now. Customer service has refused to respond to my ticket
    NA/PC Trueflame DC v16 Magicka Sorcerer

Sign In or Register to comment.