The Firesong DLC and Update 36 base game patch are now available to test on the PTS! You can read the latest patch notes here: https://forums.elderscrollsonline.com/en/categories/pts

eso.exe does not launch

Transorb
Transorb
✭✭
After patching to 1.5.6 today (11/24/14), upon selecting "PLAY" on the splash screen (ESO Launcher, BethesdaLauncher.exe), the game never actually launches. The play button goes grey, then lights back up becoming available again to select play. The game does not launch at all.

My resource monitor shows a start up of heavy disc activity after pressing play, along with some network and CPU activity - but no ESO process that would normally appear.

I have tried restarting, powering off for 10 minutes, and repairing (through the bethesda launcher), none of which resolved my issue.

What am I doing wrong that the game no longer opens after this patch?

Running:
Windows 7
AMD Vishera 4.0ghz 8core
16g DDR
NVIDIA 4g Graphics
  • Transorb
    Transorb
    ✭✭
    Bump - its been a few hours since the problem originally surfaced - and I am still experiencing the issue. This is a full day of down time.

    I've tried every step on the following link: forums.elderscrollsonline.com/discussion/comment/928079/#Comment_928079

    -Deleted Shader file
    -Copied and pasted user settings
    -Ran launcher as an administrator
    -Ran eso.exe (in game folder) as administrator
    -Adjusted screen height and width in user settings
    -Updated graphics drivers
    Edited by Transorb on November 25, 2014 2:26AM
  • Transorb
    Transorb
    ✭✭
    And last comment, it is coming back to me -- the issues with Webroot blocking ESO.

    Alas, this is the issue. Disabling Webroot resolved the issue.
Sign In or Register to comment.