Maintenance for the week of January 20:
· [COMPLETE] PC/Mac: EU megaserver for maintenance – January 21,  6:00AM EST (11:00 UTC) - 8:00AM EST (13:00 UTC)
https://forums.elderscrollsonline.com/en/discussion/508927/

Error 11

Coltaine
Coltaine
After todays patch, every time i tried to start the game, got critical error 11 and game crashes.
Im running out of ideas how to fix it, does anyone else have the same problem?
  • ZOS_GaryA
    ZOS_GaryA
    ✭✭✭✭✭
    Hey there @Coltaine,

    This issue can usually be resolved by using the Repair feature on the launcher. To do this, close the game and open the launcher. Click on Game Options, which is located just above the news articles, then select Repair. Allow the process to run, and once it completes give the game another shot.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | ESO Knowledge Base
    Staff Post
  • Coltaine
    Coltaine
    Repair does not work at all, at the end there is internal error - ABORT:Invalid Memory Size(0)

    Tried to reinstall whole game...
Sign In or Register to comment.