Terrible FPS

dandistorted
dandistorted
Soul Shriven
Hi there,

I've been a subscriber since release. During the beta, I had awesome fps with my system at 1440x2560. My system specs are as follows:

CPU: AMD FX-8320 @ 4.8Ghz
GPU: 2 Radeon 7950s at 1050Mhz
RAM: 16GB Corsair Vengence @‌ 1600
Display: 27" 1440x2560 monitor
SSD with Windows Server 2012 R2 and Windows 8.1 drivers.

Now, I haven't been playing in months. Can't say the exact date, but it's been since at least July since I've been playing. The changes in my system have been an added Radeon HD 7950, upgraded OS from Win 7, multiple drivers from AMD.

I have abysmal fps. In areas like Deshaan in the middle of nowhere I'm getting 25 fps at best. The weird part is, this is regardless of resolution, regardless of driver (went back to 14.4 and no difference at all), and regardless of particle and distance settings.

What is going on? I thought it was caused by my OS being Server 2012 R2, but this is the only game that has suffered any fps issues. I've tried multiple drivers and literally have had NO change as far as fps. I've disabled crossfire and played with a single card, no change. I went so far as to change any/all overclock settings to default and playing with a single card. I installed windows 8.1 and still had the same awful frame rate.

Is there something I've missed in the forums? I can't think of a single thing I've not already completed. I've tried every setting in ESO imaginable and it's pretty much nonstop terrible. I've unplugged GPUs, re-seated GPUs, used different PCIe slots and no dice. How can I play a game in beta with a lesser system and get worse fps?

Please, tell me there is something stupid I've missed. I've paid for this game since release and can't play it now that I want to...
  • ZOS_GaryA
    ZOS_GaryA
    ✭✭✭✭✭
    Hey there @dandistorted,

    Reading through this, something we didn't see mention of was the display mode for the game. It is important that you run the game using Fullscreen as your display mode as opposed to Fullscreen (Windowed) or just Windowed. This will make the most use of your system's hardware.

    There are also a few settings in the Usersettings.txt file that you can change to improve your performance. Please close ESO first, then make these changes. This file is located at Documents\Elder Scrolls Online\Live.

    As with any document change, we advise creating a back up of the original file in an alternate location. This will allow you to restore your usersettings to their old values in case the new ones are less optimal.

    Simply open the file with Notepad and make the following changes:

    Change:
    SET GPUSmoothingFrames "10"
    To:
    SET GPUSmoothingFrames "3"

    Change:
    SET PreferExclusiveFullscreen "0"
    To:
    SET PreferExclusiveFullscreen "1"

    Find this section and Change:

    SET RequestedNumJobThreads "-1"
    SET RequestedNumWorkerThreads "-1"
    To:
    SET RequestedNumJobThreads "0"
    SET RequestedNumWorkerThreads "0"

    Let us know if these changes help, and if not we'll be happy to continue helping!
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | ESO Knowledge Base
    Staff Post
  • Elf_Boy
    Elf_Boy
    ✭✭✭
    ZOS_GaryA wrote: »

    There are also a few settings in the Usersettings.txt file that you can change to improve your performance. Please close ESO first, then make these changes. This file is located at Documents\Elder Scrolls Online\Live.

    Could you be so kind as to post a guide to all the options in the .ini file?

    Not being as young as I used to be I dont have the energy to go try then all to figure it out ;)

    Thanks
    ** Asus Crosshair VI Hero, Ryzen 1800x, 64GB DDR4 @ 3000, GTX 1080 ti, 4K Samsung 3d Display m.2 Sata 3 Boot Drive, m.2 x4 nvme Game Drive **
  • dandistorted
    dandistorted
    Soul Shriven
    I actually fixed it by uninstalling a windows 8.1 partition and installing windows 7. Now I'm getting 60fps pretty much everywhere on ultra at 1440p. Maybe AMDs Windows 8.1 drivers aren't very good?
  • mra4nii
    mra4nii
    ✭✭
    SET GPUSmoothingFrames 0-10
    Crossfire/SLI related settings. If you don't have SLI, set it to 1. Mine is set to 0, also because of lags. Works better after. With this one i'd suggest to test: set to 3,1,0 and see which is better.
    SET PreferExclusiveFullscreen 0 or 1
    Before first patch, TESO wasn't really fulscreen. After patch, with this new option set to 1, you enable real fullscreen mode.
    RequestedNumJobThreads, RequestedNumWorkerThreads -1 or 0
    Is about how game will use CPU cores if there is more that one. -1 enable Multi threaded worker threads, Multi threaded job threads. Many users have issues with this enabled, so safest is to set them to 0.

    Edited by mra4nii on October 16, 2014 7:51PM
  • Elf_Boy
    Elf_Boy
    ✭✭✭
    mra4nii wrote: »
    SET GPUSmoothingFrames 0-10
    Crossfire/SLI related settings. If you don't have SLI, set it to 1. Mine is set to 0, also because of lags. Works better after. With this one i'd suggest to test: set to 3,1,0 and see which is better.
    SET PreferExclusiveFullscreen 0 or 1
    Before first patch, TESO wasn't really fulscreen. After patch, with this new option set to 1, you enable real fullscreen mode.
    RequestedNumJobThreads, RequestedNumWorkerThreads -1 or 0
    Is about how game will use CPU cores if there is more that one. -1 enable Multi threaded worker threads, Multi threaded job threads. Many users have issues with this enabled, so safest is to set them to 0.

    Than you.

    I still hope to see everything else explained as well one day. When everyone at Zen is bored and looking for something to do. :)
    ** Asus Crosshair VI Hero, Ryzen 1800x, 64GB DDR4 @ 3000, GTX 1080 ti, 4K Samsung 3d Display m.2 Sata 3 Boot Drive, m.2 x4 nvme Game Drive **
  • Elf_Boy
    Elf_Boy
    ✭✭✭
    cool and thanks
    ** Asus Crosshair VI Hero, Ryzen 1800x, 64GB DDR4 @ 3000, GTX 1080 ti, 4K Samsung 3d Display m.2 Sata 3 Boot Drive, m.2 x4 nvme Game Drive **
Sign In or Register to comment.