Having a big problem installing the game/Cant download the game :/

halky
halky
Soul Shriven
So well, this summer i got my self a new computer to game on :D The game installer works fine, but when i try to launch the the game launcher it got stuck like this: 9r0nif6usd1m.png

On this new system i'm running Windows 8.1(the same Windows version that i did run on my old computer). On my old computer it did work great, been playing since launch of the game , did have a gaming break this summer, waiting for my new computer :D But now when i try to install it again on this new system it wont work/install it self right.

Anyone here got a solution for this? It is a bit annoying since i'm been paying for the game and i cant even play it :/

All my other games work just fine, game like SWTOR, Rift, and all other normal games :) But this game wont work :(

My new computer specs are this:
Corsair Obsidian 650D Midi Tower Sort
XFX ProSeries Black Edition 1250W PSU
ROG Maximus VII Hero
Intel Core i7-4790K
Noctua NH-D14
Crucial DDR3 BallistiX Sport 16GB KIT
EVGA GeForce GTX 780 3GB PhysX CUDA
EVGA GeForce GTX 780 3GB PhysX CUDA
Windows 8.1 Pro

I need help :D
  • ZOS_GaryA
    ZOS_GaryA
    ✭✭✭✭✭
    Hey there!

    Have you tried running the launcher as an administrator just yet? If not, you may want to give that a shot first and see if it helps.

    By default, the launcher installs to C:\Program Files (x86)\Zenimax Online\Launcher. Right click on the Bethesda.net application and choose "Run as Administrator." Let us know if that helps!
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | ESO Knowledge Base
    Staff Post
  • halky
    halky
    Soul Shriven
    Have tried that several times already , but nothing more happens. Just the same picture :/ Looks like it wouldn't load as it should do.
  • halky
    halky
    Soul Shriven
    So i'm the only one with this problem?
  • halky
    halky
    Soul Shriven
    Yay now the game is starting downloading :D Finally i can be playing the game again when the downloading is finished ;)

    I did try out the program called Ultrasurf from http://ultrasurf.us/

    Looks like this program got it working for me so far :)
  • Rune_Relic
    Rune_Relic
    ✭✭✭✭✭
    Try dumping a graphics card temporarily. Might be a sli/driver/sync issue.
    Edited by Rune_Relic on September 20, 2014 4:32PM
    Anything that can be exploited will be exploited
Sign In or Register to comment.