Maintenance for the week of January 27:
• PC/Mac: NA and EU megaservers for patch maintenance – January 27, 4:00AM EST (9:00 UTC) - 8:00AM EST (13:00 UTC)
• ESO Website for maintenance – January 27, 1:00PM EST (18:00 UTC) - 4:00PM EST (21:00 UTC)

PC Crashes to blue screen everytime I quit game.

Fissh
Fissh
✭✭✭✭✭
Since the last patch, the CPU usage to 100% spikes have returned in full force. Additionally, when I am done playing for a session and quit the game, my pc either reports ESO not responding (crash close of game) or my PC completely crashes to blue screen for a memory dump.
My hardware:
AMD Phenom II x4 965 Processor 3.40 GHz
16 GB RAM
AMD Radeon HD7950 GPU
480 SSD
1TB HHD

Also: when the PC crash happens and I power back up, I have to unplug and replug my mouse to get it to show. Naga Hex.

ESO is the only game causing these types of issues on my system. I have tested other games in my inventory ranging from mmo's like SWTOR to single player games like Bioshock: Infinite, Crysis 3, BF4 and much more. And yes, I have updated all drivers.

I am more then willing to provide whatever other info may be needed to evaluate this.
<X-Raided>
  • Yoshie
    Yoshie
    Question: With your AMD Card... Is it up to date?
    Also I am sure if you put in a ticket about this and send them your Game Specifications I am sure you can get an answer. ESO is a high powered game and caused my Laptop to overheat which caused my blue screen. But it was also because my graphics card could not handle its awesomeness. LOL
  • Fissh
    Fissh
    ✭✭✭✭✭
    Yep, definitely up to date. I did in fact put in a ticket, but the response ended up being for me to "run in administrator" mode, lol.
    I digress though, hard for support to diagnose every problem to such degrees. They acquired my dxdiag and that was it though.
    It happens less and less, so I imagine they are either hot fixing and/or patching memory leak issues. I am positive the memory leak is the issue for me.
    Oh well, thankfully, I love this damn game sooo much it will not deter me for now :P
    <X-Raided>
  • Jarnhand
    Jarnhand
    ✭✭✭
    It may be hardware related. Suggest you get a program to stress/check your ram for problems.
  • Fissh
    Fissh
    ✭✭✭✭✭
    I have done that as well. I used Prime95 to stress test, and many many benchmarks. Again, this is the only game where I have issues during play and/or log out. These are the reasons that lead me to believe memory leak.
    <X-Raided>
  • Fissh
    Fissh
    ✭✭✭✭✭
    I was hoping to get attention of technical support to the degree that I could provide any information to help figure this out. This is the reason for this post. Through e-mails I can only get what seems to be automated responses, like the "run as administrator" response. I am by no means a CPU wiz, but I am a bit savvy. I "run as administrator" on all games, I know how to check hardware, and I know about updating drivers, just to name a few of the basics that have been covered. The only information asked from me was my dxdiag info, which can only tell you very little.
    <X-Raided>
  • Yoshie
    Yoshie
    Hrmm... I am reading your post again. Do you have a Gaming Mouse? I have a Game Keyboard and it would not work with ESO for some reason. Also... I'd suggest responding to them again. Put in a new ticket if you have to hunny. Anything to get their attention; again. Are your graphics up too high? Maybe you need to adjust them. Not really sure... Just trying to help is all.
  • Scotia
    Scotia
    ✭✭✭
    Having same issue, used to have to task manager to kill ESO on quit, after patch Blue screen after playing a few hours on quit. 6950 amd with amd 1050t 12 gig ram, useless programmers at zen.
  • SapphireThunder
    Pretty weird. Because everything is showing towards hardware problem, yet by your own words, everything seems fine in the hardware side.
    You're the first one I hear having this kind of problem.
    Maybe your motherboard is malfunctioning? And something in this game in particular causes the malfunctioning to happen.
  • Scotia
    Scotia
    ✭✭✭
    There is something to what you say, but this happened after the patch I am going to try windowed mode. Only game I know I have had this problem on.
  • Patros
    Patros
    ✭✭✭
    @ posting from 2015
    You could try to read the dump file with BlueScreenView .. it helps finding the cause.
  • Inactive Account
    Inactive Account
    ✭✭✭✭
    On going problem.
    This issue happens for many many people. myself included. you can diagnose your system till you are Blue in the face, not just your screen. For the most part it is NOT your system. It is in the coding of T.U.

    Until they figure it out on their end, you will have intermittent, random crashes. This has been happening more frequently since 1.6 for a LARGE number of players.

    No official word from Zenimax.
  • Scotia
    Scotia
    ✭✭✭
    Still happening Zen fix your game, oh btw the game asks me to repair every time I open the launcher now.
  • capcody
    capcody
    ✭✭✭
    i get this aswell. except when i reboot my comp and log into eso. ALLL of my addon settings are wiped and set to defult.
Sign In or Register to comment.