Fehler 102 DownloadError_InvalidMetafile

Kannayael
Kannayael
Seit dem neuen Patch am 21.03.2018 erhalte ich diesen Fehler nun immer wieder, ich habe sämtliche Workarounds durch und nichts hilft. Verstecke ich meine IP via einem VPN beginnt der Download, leider gibt es keinen kostenfreien VPN der mich das komplette Spiel neu Downloaden lassen würde, was ich leider muss da ich das Spiel neuinstallieren wollte als nichts half. Da es mit versteckter IP auf einmal läuft ist hier ganz klar ein Fehler von eurer Seite aufgetreten und ihr habt wohl versehentlich bestimmte Anbieter oder Regionen gesperrt. Ich hoffe das ganze wird langsam gefixt, mein ESO Plus läuft immerhin auch hier erhoffe ich mir eine Vergütung der verlorenen Spielzeit.
  • shania159
    shania159
    Soul Shriven
    Hallo, gleiches Problem auch bei mir

    Alle Workarounds durch - Grafik neu aufgesetzt. Es ist noch über 300 GB Speicherplatz vorhanden. Router neu gestartet, Ports nochmal extra freigegeben, ob wohl das nie nötig war. Systemdateien gelöscht etc.

    Bekomme immer beim Starten Fehler 201 - ich starte "installieren" dann kommt bereits Fehler 102 (die Aktualiserungsdateien für die aktuelle Spielversion konnten nicht gefunden werden). Reparieren tut er gar nicht, kommt ständig dieselbe Fehlermeldung. Auch den Launcher habe ich bereits 2 x neu installiert.

    Das Spielanalysetool habe ich genutzt und den Report gespeichert - kann ich ebenso zusenden

    ... Schade, morgen hätte ich frei und wollte etwas daddeln. Sa + So bin ich nicht zu Hause. ;(

    Danke und Gruss
  • Kannayael
    Kannayael
    Nicht toll aber eine Möglichkeit, hier ein VPN Tool welches man 24h umsonst testen kann die Downloadrate ist nicht berauschend aber in Ordnung, damit bekommt man sein Spiel zumindest wieder runtergeladen.

    https://hidemy.name/en/

    Ich hoffe es hilft, auch allen anderen mit diesem Problem.

    Zenimax sollte sich schämen das man solche Umwege gehen muss....

    Mfg Kannayael
  • Skalker
    Skalker
    Soul Shriven
    Bei mir genau das gleiche Problem. Auch eine Neuinstallation behebt den Fehler nicht.
    Wär schön wenn der Kundendienst mal dazu etwas sagen könnte.

    Alle vorhandenen Lösungsmöglichkeiten, welche sich im Internet finden lassen haben nicht funktioniert,
    von Router neu starten bis IP-Adressen ändern.
  • Anraee
    Anraee
    ✭✭✭
    Virenprogramm komplett beenden (via Taskmanager), das hatte bei meinem Freund geholfen. Er hat Antivir komplett deinstalliert, und da liefs problemlos.
  • shania159
    shania159
    Soul Shriven
    Anraee schrieb: »
    Virenprogramm komplett beenden (via Taskmanager), das hatte bei meinem Freund geholfen. Er hat Antivir komplett deinstalliert, und da liefs problemlos.

    ist leider bei mir nicht der Fall. Der ist gestern komplett mit allen Daten auch deinstalliert worden. Der Launcher lässt sich trotzdem nicht updaten. Wenn ich auf installieren drücke , dann kommt sofort der Fehler. Reparieren geht auch nicht. Da zeigt er auch sofort den Fehler.
    Edited by shania159 on 23. März 2018 04:42
  • Kannayael
    Kannayael
    shania159 schrieb: »
    Anraee schrieb: »
    Virenprogramm komplett beenden (via Taskmanager), das hatte bei meinem Freund geholfen. Er hat Antivir komplett deinstalliert, und da liefs problemlos.

    ist leider bei mir nicht der Fall. Der ist gestern komplett mit allen Daten auch deinstalliert worden. Der Launcher lässt sich trotzdem nicht updaten. Wenn ich auf installieren drücke , dann kommt sofort der Fehler. Reparieren geht auch nicht. Da zeigt er auch sofort den Fehler.

    Ich hatte genau das gleiche Problem welches du hast, versuch es mit dem VPN Tool das ich gelinkt habe ich lade aktuell runter, du brauchst das sogar nur kurz habe ich festgestellt. Starte das Tool wähle eine Maske starte den download warte bis es angezählt hat und deaktiviere das Tool wieder und du hast die volle Bandbreite deines Internets. Ich kann nur raten aber Zenimax scheint einen Server zu haben auf dem eine Art Liste liegt was Downzuloaden ist und einen weiteren auf dem der Patch liegt, und zu ersteren dürfen wir uns aus irgendeinem Grund nicht Connecten, der andere ist nicht das Problem. Probiers aus.

    MFG Kannayael
    Edited by Kannayael on 23. März 2018 08:57
  • shania159
    shania159
    Soul Shriven
    [/quote]
    Ich hatte genau das gleiche Problem welches du hast, versuch es mit dem VPN Tool das ich gelinkt habe ich lade aktuell runter, du brauchst das sogar nur kurz habe ich festgestellt. Starte das Tool wähle eine Maske starte den download warte bis es angezählt hat und deaktiviere das Tool wieder und du hast die volle Bandbreite deines Internets. Ich kann nur raten aber Zenimax scheint einen Server zu haben auf dem eine Art Liste liegt was Downzuloaden ist und einen weiteren auf dem der Patch liegt, und zu ersteren dürfen wir uns aus irgendeinem Grund nicht Connecten, der andere ist nicht das Problem. Probiers aus.

    MFG Kannayael[/quote]

    Hab ich gemacht - jetzt läd er das ganze Spiel runter scheinbar. Bin bei 30 % .. vielleicht klappt es ja. Danke
  • Kannayael
    Kannayael
    Ok kleiner Nachtrag auf den letzten 10 % scheint es nochmal den anderen Server anzufragen und bleibt dann mit der Nachricht "Eine vertrauenswürdige Quelle liefert fehlerhafte Daten" hängen. Hier den Teso-Launcher einfach kurz beenden und noch mal das Tool starten und die letzten 10% mit dem VPN Tool runterladen. Danach fragt der Launcher nicht mehr bei dem fragwürdigen Server an, das Spiel einfach so zu starten ohne Tool läuft. Habe das VPN Tool nun deinstalliert.

    MFG Kannayael

    Ps: Vielleicht nimmt ein Moderator die hier gewonnen Erfahrungen mit in die Workarounds auf oder veranlasst das das gefixt wird, nach längerem suchen im Englischen Forum trat dieses Problem wohl auch bei anderen Updates auf.
    Edited by Kannayael on 23. März 2018 09:59
  • Kannayael
    Kannayael
    shania159 schrieb: »
    Hab ich gemacht - jetzt läd er das ganze Spiel runter scheinbar. Bin bei 30 % .. vielleicht klappt es ja. Danke[/quote]

    Sehr gerne ich habe mich darüber auch sehr geärgert und ohne ein paar Freunde die sich in diesen Bereichen beruflich bewegen wäre ich nicht auf die Lösung gekommen, viel spaß ingame.

    MFG Kannayael
  • alex1811
    alex1811
    Soul Shriven
    @Kannayael: Vielen vielen Dank!! Mit dem VPN Tool hat's bei mir auch geklappt! :smiley:
  • Kannayael
    Kannayael
    Sehr gerne es freut mich wenn ich helfen konnte.
  • tristo72
    tristo72
    Soul Shriven
    Da muss man drauf kommen. Schon fast aufgegeben. Windows, MacOS, Desktop, testweise Laptops versucht, nix zu machen. Ist ja nicht das erste mal, dass ich ESO installiere. Als "Fake-Finne" darf ich mein gekauftes Spiel dann doch mal installieren - via deinem VPN Tipp. Bleibt die Frage, warum zum Teufel meine Verbindung zu deren Server geblockt wird - Mein Anbieter (MNet) verbindet mich nur mit IPv6, habe keine IPv4 nach außen - evtl. liegt es daran.

    Auf jeden: Vielen Dank für den Tipp!
  • Anvenahar
    Anvenahar
    Auch meine beste Freundin, mein Ehemann und ich haben seit Mittwoch denselben Fehler. Alles lief ohne Probleme, dann dieses verdammte Popup. Alle Maßnahmen haben nichts geholfen. Vor Frust habe ich das Spiel komplett deinstalliert und nochmals per Hand alle Restdateien aus allen möglichen Partitionen gelöscht - nur um dann bei der kompletten Neuinstallation ab dem Launcherbutton sofort den Fehler wieder zu bekommen! Auch der Kauf des Summerset-Upgrades (ja, ich hatte gehofft, das spircht dann evtl. nen anderen Downloadport an...) brachte nichts.
    Der Support verlangt seit Tagen immer nur einen Test nach dem anderen mit ständig neuen Tools. Eine Lösung ist nicht in Sicht.
    Auch ich habe Eso Plus und keine Ahnung an wie viel Kohle schon in das Spiel gepumpt...ich würde es einfach gerne weiterspielen und habe auch MEINE Seite des Vertrags immer eingehalten...wäre schön, wenn man das von Zenimax auch behaupten könnte... -.-
  • Xanthius
    Xanthius
    ✭✭✭
    Hab auch das Problem...
    Schade ich wollte eigentlich noch Morrowind durchquesten.
    Dann eben nicht :/

  • Anvenahar
    Anvenahar
    So, nachdem mein Mann (der Informatiker ist und TESO nur nebenbei spielt) gestern realisiert hat, dass ich nach 4 Tagen noch immer keine konkrete Lösung des Supports erhalten hatte, hat er sich die Sache mal selbst genauer angesehen. Und nach einer Weile prompt das Problem gefunden!
    Es wird offenbar durch die Lokation verursacht, an der die aktuellen Patchdateien liegen - diese Quelle blockt nämlich aus unerfindlichen Gründen unseren Internet Provider!
    Nun gehören wir zwar nicht zu den "Großen" wie Telekom, 1 und 1 oder Vodafone, sondern zu einem größeren Regionalanbieter in Bayern, aber das war bisher NIE ein Problem und erklärt diesen neuen Unfug nicht! Was ist passiert? Bei der neuen Lizenzabfragerei bzw. dem Patch in der Liste paar Provider übersehen, die es in Deutschland gibt? O.o

    Wenn WIR (und unsere Freunde) das Problem hatten (mein Mann hat für den Patchdateiendownload letztlich dann ein anderes Gerät genutzt, das über einen anderen Provider läuft), dann ist es wohl nicht allzu weit hergeholt, dass dieser Provider nicht der einzige ist, der geblockt wird. Wäre schön, wenn Zenimax da mal nachbessert. -.-
  • Hav0cer
    Hav0cer
    Soul Shriven
    Danke für den Hinweis @Anvenahar !
    Ich vermute stark, dass wir bei demselben größeren Regionalanbieter in Bayern sind, anscheinend mag ESO diesen nicht...

    Handy als Hotspot und damit ein anderer Provider hat geholfen. Zum Glück fehlt mir nur das letzte Update, das komplette Spiel über mobile Daten zu ziehen wäre dann doch langwierig ;)

  • OwenDaring
    OwenDaring
    ✭✭✭✭✭
    Anvenahar schrieb: »

    Es wird offenbar durch die Lokation verursacht, an der die aktuellen Patchdateien liegen - diese Quelle blockt nämlich aus unerfindlichen Gründen unseren Internet Provider!

    Diese Aussage ist eher unwahrscheinlich.
    1. die Daten liegen nicht zentral auf einem Server. Sie liegen auf einem Server-Netzwerk von Akamai, von wo aus je nach Auslastung & Wohnort bestimmt wird, welcher Server zuständig ist.
    2. Warum sollte Akamai euren ISP plötzlich blockieren, wo doch gerade einmal ein Monat zuvor die gleiche Quelle reibungslos funktionierte.
    Es besteht durchaus die Möglichkeit, dass euer ISP den Akamai-Server blockieren könnte.
    „Wenn jemand Gutes von dir denkt, dann bemühe dich, dass er recht hat.“
    Ali ibn Abi Taalib

    Buried in Morrowind: 2017-10-11
  • Anvenahar
    Anvenahar
    Natürlich sind die Daten auf verschiedenen Servern - demnach ist ja auch der Patch ôffenbar nicht auf dem selben wie große Teile des Hauptspiels. Und weil das Problem erst mit dem Patch auftrat, der aber noch keinen Monat alt ist, kann man in dem Zusammenhang nichts über "eine Quelle, die einen Monat zuvor noch funktionierte" aussagen! Vielleicht wurde ein neuer Server dazugeschalten? Alles möglich! Aber immer mehr Leute berichten von denselben Erkenntnissen. Hav0cer hat die Lösung meines Mannes offenbar auch geholfen. Zudem glaube ich, dass er schon weiß, was er tut nach über 25 Jahren in dem Job. -.-
    Ich selbst kann nicht viel Fachgesimpel dazu sagen, weil ich nicht der Informatiker bin und mich nicht als einer ausgebe. Ich versuche nur, den Leuten zu helfen, anstatt andere dafür anzugehen, ohne konkrete Alternativen zu nennen. Nicht jeder möchte sich irgendwelche Tools auf den Rechner ziehen, deren Quelle man nicht kennt.

    Zudem um deine Aussage umzukehren - warum sollte unser ISP plötzlich Server blockieren, die seit der BETA nie ein Problem darstellten - und DURCH ZUFALL genau in dem Moment, als Zenimax nen neuen Patch macht, blockiert er die Quelle auf einmal? Und dann auch nur die eine Quelle , wo der Patch liegt, aber den Download des Hauptspiels zuvor nicht? Klar, allein der Zeitpunkt spricht bestimmt dafür, dass der Fehler nicht von Zenimax oder ihren Serveranbietern, sondern von all denen ausgeht, die im englischen und deutschen Forum von dem Fehler berichten - deren Spiele bis letzten Mittwoch problemlos liefen. Sogar auf der offiziellen Supportseite von Zenimax steht zu Fehler 102, dass dieser auf ein "serverseitiges Problem" hindeutet.
    Edited by Anvenahar on 26. März 2018 08:50
  • holger1st
    holger1st
    Hav0cer schrieb: »
    Danke für den Hinweis @Anvenahar !
    Ich vermute stark, dass wir bei demselben größeren Regionalanbieter in Bayern sind, anscheinend mag ESO diesen nicht...

    Handy als Hotspot und damit ein anderer Provider hat geholfen. Zum Glück fehlt mir nur das letzte Update, das komplette Spiel über mobile Daten zu ziehen wäre dann doch langwierig ;)

    Bei mir war es das gleiche und bin beim vermutlich gleichen Provider. Ja es lag am Server wo der Patch vom 21.03.18 lag welcher die Daten nicht an diesen Provider freigab. Der Patch vom 26.03.18 konnte dagegen geladen werden.
    Ich behalf mir danach ebenfalls mit meinem Handy als Hotspot, konnte den Patch laden und das Spiel lief wieder.

    Nicht seht lange danach erhielt ich die Meldung vom Kundensupport dass das Problem behoben worden wäre. Ich hoffe für alle anderen dass dies der Fall ist.
Anmelden oder Registrieren, um zu kommentieren.