Voice Activation im Gruppenchat

Nanamuskat
Nanamuskat
Soul Shriven
Hallo,
in allen Chats scheint die Voice Activation normal zu funktionieren.

Wenn ich jedoch in einer Gruppe bin, dann reicht es schon das ich überhaupt atme und das Voice Activation setzt ein.

Das Mikro steckt weder in meiner Nase noch in meinem Mund, sondern hat eine optimale Haltung.

Benutze das MS Stereo Headset.

Hat noch wer das Problem? Gibt es Lösungen dazu?
  • ZOS_MichaelM
    Hier fällt mir nur der "Stumm schalten"-Knopf des Adapters- oder vielleicht die Nutzung eines anderen Schaumstoffüberzugs für dein Mic ein, da sich die Empfindlichkeit des Mikrofons nicht verändern lässt.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | ESO Knowledge Base
    Staff Post
  • Nanamuskat
    Nanamuskat
    Soul Shriven
    Das Mikrophon hat kein Schaumstoffbezug. Im Gildenchat oder im Allgemeinchat funktioniert es ja blendend. Nur der Gruppenchat ist davon betroffen.

    Meiner Meinung nach ist dies ganz klar ein Software Problem.

    Vielleicht sollte man evtl. eine Option ins Spiel bringen um die Empfindlichkeit des Mikro's selbst einstellen zu können.

    Keine Lust nach jedem mal reden mein Mikro auf Stumm zu schalten.
  • Aenrikr
    Aenrikr
    ✭✭✭
    Meanwhile in the Forum

    Spieler:

    "Ich hab Probleme mit eurem Voice Chat"


    Zenimax:

    "Mach das Mikro aus"



    Ernsthaft???????
    0/10 Punkten
    Der fürsorgliche Moshpit-Tank von nebenan
Anmelden oder Registrieren, um zu kommentieren.