Wartungsarbeiten in der Woche vom 20. Mai:
• [ABGESCHLOSSEN] Xbox One: EU und NA Megaserver für Wartungsarbeiten – 22. Mai, 12:00 - 15:00  MESZ
• [ABGESCHLOSSEN] Xbox One: EU und NA Megaserver für Wartungsarbeiten – 22. Mai, 12:00 - 15:00  MESZ

Addons in den Einstellungen nicht mehr zu sehen

nohol
nohol
Hallo,
ich weiß, daß die Verantwortung, ob AddOns funktionieren oder nicht, bei den Entwicklern derselben liegt.
Ich habe das Verzeichnis in Dokumente mal gelöscht und neu angelegt. Hab festgestellt, daß sowohl auf c als auch auf d, wo normal meine Dokumente liegen ein Elder Scrolls Online-Ordner war.. Hab die AddOns in beide kopiert. Zu guter letzt hab ich Esoneu installiert (wollte es sowieso auf der SSD haben. (Ladezeiten deutlichbesser).
Nichtqs hat zum Erfolg geführt. In den Einstellungen unter Erweiterungen werden die Addons nicht angezeigt. (Haken bei veraltet ist gesetzt ) Hat jemand noch eine Idee?
  • Gamer1986PAN
    Gamer1986PAN
    ✭✭✭✭
    Hast du das Spiel über Steam oder ohne Steam installiert?
    Normalerweise befinden sich die Addons hier: C:\Users\Benutername\Documents\Elder Scrolls Online\Live\Addons
    Edited by Gamer1986PAN on 17. April 2018 23:46
  • OwenDaring
    OwenDaring
    ✭✭✭✭✭
    Die AddOns findest du unter
    %USERPROFILE%\Documents\Elder Scrolls Online\live\AddOns\
    

    mit diesem Pfad solltest du deine „Dokumente“ finden, auch wenn du diesen Ordner im System verschoben hast.

    Meist sollten dort die Verzeichnisse & Dateien
    • <DIR> AddOns
    • <DIR> Errors
    • <DIR> Logs
    • <DIR> SavedVariables
    • <DIR> Screenshots
    • AddOnSettings.txt
    • ShaderCache.cooked
    • UserSettings.txt

    zu finden sein.
    „Wenn jemand Gutes von dir denkt, dann bemühe dich, dass er recht hat.“
    Ali ibn Abi Taalib

    Buried in Morrowind: 2017-10-11
  • nohol
    nohol
    Moin, ich hab EsO nicht mit Steam installiert und in welchem Ordner die Addons gehören, weiß ich auch. Es hat jabis zum letzten Patch funktioniert. Nach dem Patch waren die addons nicht mehr in den Einstellungen im Spiel zu sehen, obwohl sie installiert sind.
  • UlfricWinterfell
    UlfricWinterfell
    ✭✭✭✭✭
    nohol schrieb: »
    Moin, ich hab EsO nicht mit Steam installiert und in welchem Ordner die Addons gehören, weiß ich auch. Es hat jabis zum letzten Patch funktioniert. Nach dem Patch waren die addons nicht mehr in den Einstellungen im Spiel zu sehen, obwohl sie installiert sind.

    lösch doch mal den ganzen ordner raus aus dokumente und starte dann das spiel neu.

    dann sollte der client selbständig einen neuen ordner erstellen und es müsste klappen
    Ulfric Winterfell / Stamina DK
    Die Rote Vîper / Stamina NB

    Mögen sie mich hassen, wenn sie mich nur fürchten - Caligula

    It's Ulfric
    Twitch
  • Lionnel
    Lionnel
    ✭✭✭
    Sind dann nicht alle Einstellungen weg?
  • UlfricWinterfell
    UlfricWinterfell
    ✭✭✭✭✭
    Lionnel schrieb: »
    Sind dann nicht alle Einstellungen weg?

    besser so als gar nicht funktionieren ;) er kann den ordner auch einfach mal in ein anderes Verzeichnis verschieben falls es nicht funktioniert kann er ihn wiederherstellen
    Ulfric Winterfell / Stamina DK
    Die Rote Vîper / Stamina NB

    Mögen sie mich hassen, wenn sie mich nur fürchten - Caligula

    It's Ulfric
    Twitch
  • nohol
    nohol
    Ich hatte den Eso Ordner in Dkumente schon mal gelöscht. Der blieb dann aber verschwunden und ich habihn von Hand wieder hergestellt. Aber ich uchs nochmal.
  • OwenDaring
    OwenDaring
    ✭✭✭✭✭
    Lösche doch mal den ganzen Ordner raus aus Dokumente und starte dann das Spiel neu.

    Das sind mal wieder die Dampframmen-Methoden. Es reicht vollkommen aus das „AddOns“ Verzeichnis umzubenennen. Z. B. in „-AddOns



    Lionnel schrieb: »
    Sind dann nicht alle Einstellungen weg?

    Nur wenn man das Verzeichnis
    %USERPROFILE%\Documents\Elder Scrolls Online\live\
    
    komplett löscht. Um die AddOns kurzfristig loszuwerden ist es leichter, sicherer & viel entspannter, wenn man die oben genannte Methode verwendet.

    So muss man danach keine Download-Orgien abhalten & keine Einstellungen neu erstellen. Ein einfaches Umbenennen reicht aus, um alles in den gewohnten Zustand zurück zu versetzen.
    „Wenn jemand Gutes von dir denkt, dann bemühe dich, dass er recht hat.“
    Ali ibn Abi Taalib

    Buried in Morrowind: 2017-10-11
  • nohol
    nohol
    so, jetzt kommt der Hammer.
    hatte ja schon gesagt, daß ich, obwohl meine Dokumente auf D: liegen und dort die addons auch funktioniert hatten ich auch noch einen Elder Scrolls Online-Ordner auf C: gefunden hatte.
    Ich hab jetzt beide Ordner gelöscht, starte das Spiel und meine Einstellungen (also neue Tastaturzuweisungen) sind noch da.

    Wie ist das möglich?
  • UlfricWinterfell
    UlfricWinterfell
    ✭✭✭✭✭
    -
    Edited by UlfricWinterfell on 18. April 2018 13:13
    Ulfric Winterfell / Stamina DK
    Die Rote Vîper / Stamina NB

    Mögen sie mich hassen, wenn sie mich nur fürchten - Caligula

    It's Ulfric
    Twitch
  • OwenDaring
    OwenDaring
    ✭✭✭✭✭
    nohol schrieb: »
    Ich hab jetzt beide Ordner gelöscht, starte das Spiel und meine Einstellungen (also neue Tastaturzuweisungen) sind noch da.
    Wie ist das möglich?

    Das liegt schlicht & ergreifend daran, dass die Tastaturbelegung seltsamerweise nicht auf dem eigenen PC gespeichert wird.
    „Wenn jemand Gutes von dir denkt, dann bemühe dich, dass er recht hat.“
    Ali ibn Abi Taalib

    Buried in Morrowind: 2017-10-11
  • UlfricWinterfell
    UlfricWinterfell
    ✭✭✭✭✭
    OwenDaring schrieb: »
    nohol schrieb: »
    Ich hab jetzt beide Ordner gelöscht, starte das Spiel und meine Einstellungen (also neue Tastaturzuweisungen) sind noch da.
    Wie ist das möglich?

    Das liegt schlicht & ergreifend daran, dass die Tastaturbelegung seltsamerweise nicht auf dem eigenen PC gespeichert wird.

    achso ja stimmt ist ja serverseitig pro Charakter

    gilt ja auch für die einstellungen mit den balken , namen, sozialen einstellungen für chat usw.

    lediglich die benutzer ID und grafikeinstellungen sind lokal gespeichert
    Edited by UlfricWinterfell on 18. April 2018 13:15
    Ulfric Winterfell / Stamina DK
    Die Rote Vîper / Stamina NB

    Mögen sie mich hassen, wenn sie mich nur fürchten - Caligula

    It's Ulfric
    Twitch
  • nohol
    nohol
    So, ich hab eso deinstalliert, ALLES was mit eso zu tun hatte gelöscht . eso neu installiert, Spiel begonnen und beendet. Das Verzeichnis Elder Scrolls Online" wurde nicht neu angelegt. Hab ne Sicherung des Ordners von Hand in Dokumente kopiert. Das bekannte Ergebnis.

    Bin mit meiner Weisheit am Ende
    Edited by nohol on 18. April 2018 21:25
  • OwenDaring
    OwenDaring
    ✭✭✭✭✭
    @nohol :

    Irgendwie bekomme ich gerade ein Déjà-vu, denn ein ähnliches Problem wurde [ hier ] schon einmal besprochen.

    nohol schrieb: »
    «…» und in welchem Ordner die AddOns gehören, weiß ich auch. «…»
    nohol schrieb: »

    Hab festgestellt, dass sowohl auf C:, als auch auf D: «…» ein Elder Scrolls Online-Ordner war. Hab die AddOns in beide kopiert.

    Naja… diese beiden Zitate beißen sich irgendwie. Um mal in die Fehlersuche System zu kriegen, wären ein paar zusätzliche Infos nicht schlecht.
    • welches Betriebssystem?
    • mit welchen Rechten arbeitest du an dem PC?
    • werden irgendwelche Verzeichnisse synchronisiert? ( wie in dem Beispiel oben )

    Wie sieht 's denn mit EULA, AGB, & den Einstellungen aus? Wenn du ESO gestartet & sämtliche Einstellungen vorgenommen hattest & die dann beim nächsten Start noch vorhanden sind, dann wurde irgendwo auf deinem PC die Datei UserSettings.txt angelegt. Müsstest du bei jedem Start EULA & AGB neu abnicken, dann würde es seltsame Probleme auf deinem PC geben.
    „Wenn jemand Gutes von dir denkt, dann bemühe dich, dass er recht hat.“
    Ali ibn Abi Taalib

    Buried in Morrowind: 2017-10-11
  • nohol
    nohol
    Hi,ich nutze Win 10 (aktuell) es hat bis vor dem letzten Patch alles funktioniert, ich hatte die addons auf d im dokuordner. Nachdem nix mehr zu sehen war in Einstellungen, hab ich erstmal überhaupt auch auf c nachgeschaut und da war eich ein eso ordner in dokumenten. Nach dem letzten patch und nach der Neuinstallationhab ich eula etc. bestätigt, aber es wurde keineso ordner in Dokus neu angelegt. Hab ihn von Hand wieder reinkopiert, ohne Erfolg.
  • OwenDaring
    OwenDaring
    ✭✭✭✭✭
    Ähm… nee, das war nicht die Frage. Musst du jedes mal die EULA & AGB bestätigen, wenn du ESO startest? Falls nicht, dann muss es irgendwo die Datei UserSettings.txt geben & wenn die Datei vorhanden ist, dann gibt es auch die anderen Verzeichnisse.

    Wie sieht 's denn mit Windows-Updates aus? Im speziellem mit VC++ & der .NET-Library?


    Edited by OwenDaring on 20. April 2018 16:56
    „Wenn jemand Gutes von dir denkt, dann bemühe dich, dass er recht hat.“
    Ali ibn Abi Taalib

    Buried in Morrowind: 2017-10-11
  • nohol
    nohol
    Kanns wohl die nächste Zeit nicht ausprobieren. Mir ist mein 5 Wochen alter Monitorverrekt
  • NecroPhil666
    NecroPhil666
    ✭✭✭✭✭
    nohol schrieb: »
    Kanns wohl die nächste Zeit nicht ausprobieren. Mir ist mein 5 Wochen alter Monitorverrekt

    ...und der hat keine Garantie?
    "Lerchenzungen, Zaunköniglebern, Buchfinkenhirne, gefüllte Jaguarohrläppchen, Wolfzitzen-Chips. Greifen Sie zu solange sie noch heiß sind!"

  • nohol
    nohol
    Doch,hab ihn zurückgeschi den. Werden LG 27MP89HM-S nehmen, dauert aber noch
  • nohol
    nohol
    Hallo, ich melde mich nochmal zurück.
    Nachdem mein Monitor nach einer Woche wieder da war, stand fest
    L, die Graka war hinüber. Hab mir die inno3D 1060 geholt.
    Dann Eso komplet mit dem Ordner in Dokumenten gelöscht, neu installiert, der Ordner wurde auch neu angelegt. Und es funktioniert alles wieder.
    Danke Euch für die Tips.
    Grüße Norbert
Anmelden oder Registrieren, um zu kommentieren.