Wartungsarbeiten in der Woche vom 14. Januar:
• [ABGESCHLOSSEN] Wartungsarbeiten im ESO Store und dem Kontosystem – 15. Januar, 20:00 - 16. Januar 00:00  MEZ
• [ABGESCHLOSSEN] Wartungsarbeiten der ESO-Website – 15. Januar, 21:00 - 16. Januar 00:00  MEZ

Launcher hängt bei "Lade" fest.

Purlax
Purlax
Hallo liebe Mitspieler,

Ich habe einen neuen Computer zusammengebaut und will nun ESO wieder installieren. Leider bleibt wie beim alten Rechner der Launcher bei der Anzeige "Lade" hängen, so dass eine Installation nicht möglich ist. Nach meinen katastrophalen Erfarungen mit dem Kundendienst von Zenimax (völlig inkompetent vor allem was das Lesen angeht) und dem Fehlen einer Hotline (wäre wirklich schön wenn Zenimax da eine kompetente für Europa einrichtete) bitte ich nun Euch um Hilfe.
Alle relevanten Treiber sind auf dem neusten Stand und der Launcher ist auch als Ausnahme in die Firewall eingetragen. /Letztere habe ich auch mal testweise abgeschaltet).

Beste Grüße

Purlax
  • TorvenTool
    TorvenTool
    ✭✭✭✭✭
    Hi,


    hatte ich auch mit dem neuen Rechner.
    Ich musste aber nicht neu installieren, weil ich mir vorher den Spieleordner und alle Einstellungengesichert habe. So musste ich nur das Spiel wieder rücksichern, eine Verknäpfung anlegen und es funktionierte wieder.

    Lediglich der Launcher blieb bei "Lade..." hängen.
    Den habe ich dann herunter geladen, neu installiert und dann funktionierte er wieder.

    Vorher habe ich die C++ Runtimes noch installiert und den DirectX Webinstaller laufen lassen, damit ich auch alle Komponenten, die ESO braucht, auf dem Rechner habe.
    Ich verstehe, wenn man sich damit schwer tut, aber mit guter Rechtschreibung und Grammatik verletzt man keine Patente. Benutzt sie frank und frei, um andere zum Lesen Eurer Threads einzuladen. Vor allem beugt es Missverständnissen vor.

    Hier einige Hilfen:
    http://www.korrekturen.de
    http://www.dassdas.de
    http://www.seidseit.de
    http://www.standartstandard.de

    Es muss wirklich nicht alles richtig geschrieben sein und Tippfehler passieren, aber lesen und einigermaßen leicht verstehen sollte man es schon können.
    Bitte, gern geschehen.
  • The_Saint
    The_Saint
    Community-Botschafter
    Purlax schrieb: »
    Hallo liebe Mitspieler,

    Ich habe einen neuen Computer zusammengebaut und will nun ESO wieder installieren. Leider bleibt wie beim alten Rechner der Launcher bei der Anzeige "Lade" hängen, so dass eine Installation nicht möglich ist. Nach meinen katastrophalen Erfarungen mit dem Kundendienst von Zenimax (völlig inkompetent vor allem was das Lesen angeht) und dem Fehlen einer Hotline (wäre wirklich schön wenn Zenimax da eine kompetente für Europa einrichtete) bitte ich nun Euch um Hilfe.
    Alle relevanten Treiber sind auf dem neusten Stand und der Launcher ist auch als Ausnahme in die Firewall eingetragen. /Letztere habe ich auch mal testweise abgeschaltet).

    Beste Grüße

    Purlax

    Starte in mal im Adminmodus...

    Bei mir ist nur 1 Benutzer auf dem rechner der hat komplette rechte. Wenn ich den launcher "normal" starte ist alles seeeeehr verzögert. Bei als admin ausführen ist es normal
    Samuel Crow - Magicka Nachtklinge - DC-EU-PC
    AA HM - HR HM - SO HM - MOL HM - HOF HM - AS HM - CR HM
    Immortal Redeemer - Tick-Tock-Tormentor

    Noractis

    Buff NB
  • Purlax
    Purlax
    Die Vorschläge meiner beiden hilfsbereiten Antworter habe ich schon ausprobiert - leider ohne Erfolg.
  • Purlax
    Purlax
    Ich hänge mal die Log Datei des Launchers an. Vielleicht hat jemand dann eine Idee:

    05/26/2016 11:12:04 Accept queue size of (2)
    05/26/2016 11:12:04 Response code set [/images/gold/plate-extended.png:200:0]
    05/26/2016 11:12:04 Response code set [/images/gold/plate-games-news.png:200:0]
    05/26/2016 11:12:05 Extracting skin file (locale.json)
    05/26/2016 11:12:05 Extracting skin file (workflow.json)
    05/26/2016 11:12:05 Response code set [/images/gold/plate-settings.png:200:0]
    05/26/2016 11:12:05 Loading localization (en-us)
    05/26/2016 11:12:05 Loading localization (de-de)
    05/26/2016 11:12:05 http://127.0.0.1:3233/applications.js (2461): -=- Version: 1133142
    05/26/2016 11:12:05 http://127.0.0.1:3233/applications.js (2479):
    Branch: live
    05/26/2016 11:12:05 http://127.0.0.1:3233/applications.js (2480):
    Type: public
    05/26/2016 11:12:05 http://127.0.0.1:3233/applications.js (1872): ---- Setting loaded ----
    05/26/2016 11:12:05 http://127.0.0.1:3233/applications.js (1888): -=- Region: EU
    05/26/2016 11:12:05 Loading interop library (D:\Elder Scrolls Online\Launcher\downloader.dll) (3.6.5.0)
    05/26/2016 11:12:05 Loading interop library (D:\Elder Scrolls Online\Launcher\patcher.dll) (3.6.5.0)
    05/26/2016 11:12:05 Loading interop library (D:\Elder Scrolls Online\Launcher\MinSpecDetectionInterop.dll) (1.0.0.1)
    05/26/2016 11:12:05 Extracting skin file (analytics.json)
    05/26/2016 11:12:05 Extracting skin file (locale.json)
    05/26/2016 11:12:05 Extracting skin file (locale.json)
    05/26/2016 11:12:05 Extracting skin file (locale.json)
    05/26/2016 11:12:05 Patcher Version: 3.6.5.0
    05/26/2016 11:12:05 Unable to load library (D:\Elder Scrolls Online\Launcher\MinSpecDetectionInterop.dll) (193)
    05/26/2016 11:12:05 D:\Elder Scrolls Online\Launcher\MinSpecDetectionInterop.dll failed to load for interop.
    05/26/2016 11:12:05 Downloader Version: 3.6.5.0
    05/26/2016 11:12:05 Solid Core v0.82 () in use (S11)
    05/26/2016 11:12:05 Cwd [D:\Elder Scrolls Online\Launcher\] [90:2B:34:D1:36:3E]
    05/26/2016 11:12:05 Torrent Agent: -SC0082-
    05/26/2016 11:12:05 Torrent Agent: -SD3650-
    05/26/2016 11:12:05 Starting manager thread
    05/26/2016 11:12:05 Manager state changing from (Idle) to (Start)
    05/26/2016 11:12:05 Manager state changing from (Start) to (Process)
    05/26/2016 11:12:05 Loading localization (en-us)
    05/26/2016 11:12:05 Loading localization (de-de)
    05/26/2016 11:12:05 Loading localization (en-us)
    05/26/2016 11:12:05 Loading localization (de-de)
    05/26/2016 11:12:05 Loading localization (en-us)
    05/26/2016 11:12:05 Loading localization (de-de)
    05/26/2016 11:12:05 Response code set [/images/gold/progress-bar.png:200:0]
    05/26/2016 11:12:05 Accept queue size of (3)
    05/26/2016 11:12:05 Response code set [/images/gold/progress-bar-glow.png:200:0]
    05/26/2016 11:12:05 Response code set [/images/gold/progress-bar-fill.png:200:0]
    05/26/2016 11:12:05 Response code set [/images/gold/dropdown-bottom.png:200:0]
    05/26/2016 11:12:05 Response code set [/images/gold/dropdown-open.png:200:0]
    05/26/2016 11:12:05 Accept queue size of (2)
    05/26/2016 11:12:05 Response code set [/fonts/RoboCondensed_regular.woff:200:0]
    05/26/2016 11:12:05 Response code set [/fonts/RoboCondensed_bold.woff:200:0]
  • OwenDaring
    OwenDaring
    ✭✭✭✭✭
    @Purlax :

    Wenn du etwas mehr Details über den PC, das Betriebssystem & seinem Patch-Zustand liefern würdest, wahre die Wahrscheinlichkeit hilfreicher Antworten wesentlich größer.

    mir sind auf Anhieb
    05/26/2016 11:12:05 Unable to load library (D:\Elder Scrolls Online\Launcher\MinSpecDetectionInterop.dll) (193)
    05/26/2016 11:12:05 D:\Elder Scrolls Online\Launcher\MinSpecDetectionInterop.dll failed to load for interop.
    

    aufgefallen, dass die DLL
    • MinSpecDetectionInterop.dll
    nicht geladen werden kann. Das scheint für mich die Hauptursache zu sein. Guck mal bei dir im Verzeichnis
    • D:\Elder Scrolls Online\Launcher\
    nach, ob es dort zu finden ist. Dies ist zumindest das Verzeichnis, wo der Launcher die DLL sucht.
    „Wenn jemand Gutes von dir denkt, dann bemühe dich, dass er recht hat.“
    Ali ibn Abi Taalib

    Buried in Morrowind: 2017-10-11
  • Purlax
    Purlax
    Hallo zusammen,

    tut mir leid für die späte Antwort. War dienstlich weg. Also die oben genannte Datei ist vorhanden. Ich habe diese auch schon mal gelöscht und reparieren lassen. Das Verzeichnis ist auch korrekt. Der PC läuft mit Win 10 in der neusten Form. CPu = i5 3570K, Grafikkarte = MSI GTX 970, 16 GB Corsair DDR3 1866, Sound = Asus Xonar D2. Alle Treiber sind auf dem neuesten Stand ebenso alle DirextX Varianten und ebenso alle Vsual C++ Varianten.
    Danke allen schon mal für die Hilfsbemühungen.

    Beste Grüße an alle Mitspieler.
  • Purlax
    Purlax
    Hat niemand eine Ahnung woran das liegen könnte ?
  • The_Saint
    The_Saint
    Community-Botschafter
    Purlax schrieb: »
    Hat niemand eine Ahnung woran das liegen könnte ?

    Schon mal den Launcher mit Rechtsklick "als Administrator ausführen" gestartet?

    Ich bin bei meinem PC der einzige Benutzer und habe alle möglichen Rechte, aber wenn ich den launcher "normal" starte ist alles sehr zäh. Wenn ich ihn als Admin starte (obwohl ich es eigentlich ja schon bin) geht alles...

    Edit:
    Seh grade das hast du schon... dann weiß ich auch keine lösung
    Edited by The_Saint on 15. August 2016 09:39
    Samuel Crow - Magicka Nachtklinge - DC-EU-PC
    AA HM - HR HM - SO HM - MOL HM - HOF HM - AS HM - CR HM
    Immortal Redeemer - Tick-Tock-Tormentor

    Noractis

    Buff NB
  • Purlax
    Purlax
    Der lausige technische Kundendienst wusste auch keine !! Danke Dir trotzdem.
  • Verbalinkontinenz
    Verbalinkontinenz
    ✭✭✭✭✭
    ✭✭
    Ich habe diese auch schon mal gelöscht und reparieren lassen.

    schonmal versucht, sie dir von einem bekannten schicken zu lassen und in dem ordner zu ersetzen?
    EU/PC trading guilds
    Tamriel Stock Exchange - Rawl'Kha - Contact (ingame): @Verbalinkontinenz @nku
    Just Traders - Belkarth - Contact (ingame): @Verbalinkontinenz @Arkadius1 @nku
    Bait Trading House - Elden Root - Contact (ingame): @Verbalinkontinenz @Arkadius1 @nku @Orki

    United Trading Enterprises hat sich umbenannt in MAFIA.
    Mütter Arbeiten Für Inkontinente Alzheimerpatienten

    Personae non gratae: Autokicktool. Help getting rid of bots and bankrobbers from your guild more efficient.
    http://www.esoui.com/downloads/info1657-PersonaeNonGratae.html
  • Purlax
    Purlax
    Ja, ich habe vom Computer meine Wohnungsnachbarn den kompletten Launcherordner kopiert, neu installiert. Hat alles nichts geholfen. Da der Nachbar zu nächsten Jahr umzieht brauche ich bis dahin eine Lösung.
  • Purlax
    Purlax
    Hallo Zenimax Mitarbeiter ?

    Hat da keiner eine Lösung ??
Anmelden oder Registrieren, um zu kommentieren.