Fehler beim Zonenwechsel

Spooner
Spooner
✭✭
Wenn ich eine Zone wechsle, also in ein anderes Gebiet Porten möchte, werde ich häufig aus dem Spiel mit der Meldung
"Die Verbindung zum Spielserver konnte nicht aufgebaut werden".

Und jedes mal wurde mir das Gold für den Port bereits abgezogen wenn ich erneut einlogge.
Was kann man gegen diesen Fehler tun?
  • Calad
    Calad
    Community-Botschafter
    Spooner schrieb: »
    Wenn ich eine Zone wechsle, also in ein anderes Gebiet Porten möchte, werde ich häufig aus dem Spiel mit der Meldung
    "Die Verbindung zum Spielserver konnte nicht aufgebaut werden".

    Und jedes mal wurde mir das Gold für den Port bereits abgezogen wenn ich erneut einlogge.
    Was kann man gegen diesen Fehler tun?
    Gold für einen Port zahlen, warum denn das? ;)
    Es gibt Möglichkeiten, jederzeit kostenlos zu porten. Entweder:
    • bei einem Wegschrein
    • durch Rechtsklick auf einen beliebigen Spieler deiner eigenen Fraktion im Freundes-, Gilden- oder Gruppenfenster. Dort "zu Spieler reisen" auswählen - und schon bist du beim Wegschrein, der diesem Spieler am Nächsten ist.

    AGT - Archäologische Gesellschaft Tamriels
    http://www.spielbasis.net
  • Spooner
    Spooner
    ✭✭
    @Calad
    Jetzt bin ich echt etwas baff. Ganz ehrlich, dass hab ich noch nicht gewusst das über den Wegschrein das ganze kostenfrei ist und nur was kostet, wenn der Port über die Map beauftragt wird. Danke für den Hinweis, endlich Gold sparen. :smiley:

    Leider löst das noch nicht das Hauptproblem, dass ich immer wieder die Verbindung zum Server verliere. Angebunden ist die XBox per LAN-Kabel.

    Grüße
  • Spooner
    Spooner
    ✭✭
    Hallo?

    So langsam nervt mich das ziemlich an! Gibt es irgendwelche Themen die ich prüfen kann warum die Verbindung immer wieder verloren wird? Gerade eben kann ich nicht von Grathwald nach Rift. Erst kommt die Meldung das die Ladezeiten lange dauert und dann der Verbindungsabbruch. Ich verstehe es nicht, dass es ab und an funktioniert und dann nach x-mal probieren funktioniert es trotzdem nicht.
  • ZOS_MichaelM
    Hey Spooner,
    passiert dies ausschließlich wenn du den Wegschrein benutzt, oder auch wenn du zum Beispiel eine Instanz betrittst?
    Hast du den Verbindungsabruch jedes Mal? Danke im Voraus!
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | ESO Knowledge Base
    Staff Post
  • Spooner
    Spooner
    ✭✭
    Hallo @ZOS_MichaelM

    Den Verbindungsabbruch habe ich willkürlich, in der Regel wenn ich mittels Wegschrein in ein anderes Gebiet reisen möchte (Bspw. Cyrodill) oder wenn ich mich gerade in Cyrodill in Burgen wiederbeleben möchte.
    Und es beginnt in der Regel immer mit dem Hinweis im Ladebildschirm, dass aktuell das Spiel ungewöhnlich lange lädt.

    Es passiert ausschließlich da, selten beim Login zum Charakterbildschirm.

    Ports für XBox Live habe ich im Router freigegeben, NAT ist offen.
    Nutze einen Telekom Hybrid Anschluss (Bündelung DSL+LTE). Auch wenn ich den Datenverkehr ausschließlich über DSL route, erhalte ich diesen Fehler. Der MTU-Wert im Hybrid-Modus liegt bei 1384 (was dem GRE-Protokoll geschuldet ist, habe keinen Einfluss darauf), bei DSL oder LTE only bei 1440 (laut Anzeige der XBox).

    Mit anderen Online-Games auf der Box oder TESO auf dem PC habe ich keine Probleme.
    Abends scheint das Problem stärker und häufiger zu sein, als Vormittags. Es gibt leider kein definierten Zeitpunkt ab wann das passiert. Gestern Abend konnte ich zwei Stunden am Stück spielen, heute Vormittag dagegen gab es nach dem 5.ten mal keine Möglichkeit in ein anderes Gebiet zu kommen, habe dann die Konsole entnervt ausgeschaltet. Auch ein kompletter Neustart der Box scheint das Problem nicht zu lösen.

    Ich hoffe die Infos reichen fürs erste.

    Grüße
    Edited by Spooner on 13. Juni 2015 12:26
  • ZOS_CatK
    ZOS_CatK
    ✭✭✭
    @Spooner Vielen Dank für dieses detaillierte Update, wir werden diese Informationen weiterleiten und uns das ansehen.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | ESO Knowledge Base
    Staff Post
  • Spooner
    Spooner
    ✭✭
    @ZOS_CatK

    Ich glaube ich kann das Verhalten eingrenzen. Sobald ich mich in einer Gruppensuche (Warteschlange) befinde, verliere ich beim Zonenwechsel die Verbindung. Bin ich in keiner Gruppensuche habe ich die Thematik nicht.

    Das erklärt auch, warum ich gestern Nacht problemlos mehrere Stunden in Cyrodill unterwegs war ohne einmal diesen Fehler zu haben, da ich mich nicht in der Gruppesuche befand sondern in einer Gruppe.

    Heute morgen Anmeldung an einer Instanz, und prompt beim Wechsel wieder den Fehler, ohne Anmeldung ist der Zonenwechsel möglich.

    Schaut mal, vielleicht ist das ein Ansatzpunkt.

    Grüße
  • ZOS_MichaelM
    Vielen Dank für die Meldung, @Spooner! Wir werden dies untersuchen.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | ESO Knowledge Base
    Staff Post
Anmelden oder Registrieren, um zu kommentieren.