Wartungsarbeiten in der Woche vom 16. Juli:
· [ABGESCHLOSSEN] Xbox One: Europäischer und nordamerikanischer Megaserver für einen neuen Patch – 18. Juli, 12:00 MESZ
· [ABGESCHLOSSEN] PlayStation®4: Europäischer und nordamerikanischer Megaserver für einen neuen Patch – 18. Juli, 12:00 MESZ

Fehler 209 nach dem Patch heute

Grileenor
Grileenor
✭✭✭✭✭
Mal wieder muss man leider dazu sagen. Es ist nicht sonderlich vertrauenserweckend, wenn man ständig Fehlermeldungen vom Launcher bekommt, wenn es einen Patch gab.^^

Der Patch war winzig, aber die Reparatur, die folgt, dauert... länger als der Patch, aber kein Download.

Und nach der Reparatur kommt wieder Fehler 209...

Neustart und es scheint zu gehen, aber professionell wirkt das nicht!
Edited by Grileenor on 13. Januar 2015 06:23
  • Shadow-Fighter
    Shadow-Fighter
    ✭✭✭✭✭
    Bitte beachtet, dass die Versionsnummer des Clients auch nach der Wartung 1.5.7 anzeigen wird. Dies ist ein bekanntes Problem und wird mit der nächsten Wartung behoben

    Es muss doch dem @ZOS irgendwann klar sein, dass es mit der Versionsverwaltung zu tun hat !

    Anders kann ich es mir echt nicht erklären!
    Edited by Shadow-Fighter on 13. Januar 2015 06:54
    Natch Potes is like a box of chocolates - you never know what you're gonna get
  • GhostInside
    GhostInside
    Soul Shriven
    Nicht nur das die Fehlermeldung erscheint, ich komme seit dem Patch nicht mehr in das Game rein.

    Einloggen funktioniert, aber der Ladebildschirm hängt sich auf.
    Hab schon alle Lösungsvorschläge durchgekaut, immer noch der Ladebildschirm.

    Hat jemand eine Lösung ?!

    MfG
  • ToS69er
    ToS69er
    Bei JEDEM beschissenen Patch das Gleiche... Jedes mal 4 Gig ziehen weil irgendein Fehler angezeigt wird... Fehler 209 Reparatur und dann das große Pack ziehen. Langsam sollte es doch mal fehlerfreier laufen ... nach bald einem Jahr....
  • Spellos
    Spellos
    ✭✭
    Ich komme mit dem Launcher nicht ins Spiel, jedoch kann ich die eso.exe, zufällig zusätzlich als Admin, ausführen und komme dann ins Spiel.

    Vielleicht hilft das ja dem ein oder anderen weiter.
  • gamechrisb16_ESO
    Hallo,
    habe diesen Fehler im Launcher auch des öfteren.
    Der Launcher will ein Update von ca. 38 MB laden und bricht dann ab.
    Danach meldet er den Fehler und bietet die Reperatur an.

    Ich habe bisher nie die Reperatur gestartet.
    Habe den Launcher einfach beendet und erneut gestartet.
    Danach wollte der Launcher nicht mehr patchen und war bereit
    zum Starten.
  • ZOS_MichaelM
    Hey Leute,
    wenn ihr dauerhaft Probleme mit Fehler 209 habt, empfehlen wir zunächst die Anwendung der Tipps aus diesem Artikel: Ich erhalte die Fehlermeldung „PatchManifestError_VersionFailMessage“, wenn ich versuche den Spiel-Client zu patchen. Was soll ich tun?. Sollte es damit nicht behoben sein, so kontaktiert bitte unseren Kundendienst, damit wir das untersuchen können.

    @GhostInside Deaktiviere bitte testweise deine Antiviren- und Firewallsoftware. Solltest du danach immer noch am Ladebildschirm hängenbleiben, kontaktiere bitte unseren Kundendienst.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | ESO Knowledge Base
    Staff Post
  • Grileenor
    Grileenor
    ✭✭✭✭✭
    Inzwischen hat es sich auf den alten Zustand hin gelegt. In 9 von 10 Fällen startet es normal. Wenn nicht, starte ich den Launcher neu. Wenn der Launcher eine Weile gelangweilt im Hintergrund offen bleibt (was er ja eh immer tut, denn er schließt sich ja nicht von selbst mit dem Start des Spiels) poppt dann und wann aus dem Nichts wieder der Fehler 209 auf und der Button springt von [Spielen] auf [Reparieren]. Neustart hilft auch hier.

    Das Problem habe ich schon solange, wie es den Fehler 209 nach einem der größeren Updates gab. War es Update 2, 3, 4? Ich kann problemlos spielen und ich habe viel mehr Angst vor einer "Lösung" als dass ich deswegen den Support anschreiben würde. Ich wollte es nur mal wieder in Erinnerung bringen, dass die Versionskontrolle noch immer nicht sauber funktioniert. :wink:
  • Apokh
    Apokh
    ✭✭✭✭✭
    ...einfach ohne den Launcher starten solange ESO nicht updaten muss.
    Legenden
    Play@Feierabend mit der legendärsten Feierabendgilde.
    Besuch uns.
    Es ist besser zu schweigen und alle glauben zu lassen, man sei dumm, als den Mund aufzumachen und alle Zweifel zu beseitigen.
  • OwenDaring
    OwenDaring
    ✭✭✭✭✭
    Wed 2015-03-04… Patch 1.6 frisch runter geladen. Kaum ist der Download fertig, da wird einem auch schon fast in gewohnter Manier der Fehler 209 angezeigt. Bitte bringt doch mal endlich eure Patch-Verwaltung in Ordnung.
    „Wenn jemand Gutes von dir denkt, dann bemühe dich, dass er recht hat.“
    Ali ibn Abi Taalib

    Buried in Morrowind: 2017-10-11
    CU →
    is.gd/i1Feya
  • Calad
    Calad
    Community-Botschafter
    Bei mir leider auch. Zuerst mehrmals Fehler 209. Ich hab die Reparatur ausgeführt, dann kam wieder das Fehlerfenster, das ich aber wegklicken konnte, das Bedienfeld war auf "spielen" und nicht auf "reparieren". So kam ich auf das Anmeldungsfenster.
    Aber jetzt kann ich mich nicht einloggen, ich erhalte dauernd Fehler 301. Ich hab meine Anmeldedaten mehrmals eingegeben, damit ich sicher sein kann, dass kein Tippfehler dabei ist.

    Ich repariere den Client grade das dritte Mal. Wenn dann das Einloggen wieder nicht funktioniert bin ich mit meinem Latein am Ende......
    AGT - Archäologische Gesellschaft Tamriels
    http://www.spielbasis.net
  • Grileenor
    Grileenor
    ✭✭✭✭✭
    Ich habe den Fehler bei mir wie folgt behoben. Ich bin durch alle ESO Verzeichnisse und habe alle Dateien gelöscht, die VERSIONS-Datei hießen. Dann habe ich repariert und seitdem hatte ich den Fehler nie wieder *klopft auf Holz* Vielleicht hilft es ja :smile:
  • Calad
    Calad
    Community-Botschafter
    Grileenor schrieb: »
    Ich habe den Fehler bei mir wie folgt behoben. Ich bin durch alle ESO Verzeichnisse und habe alle Dateien gelöscht, die VERSIONS-Datei hießen. Dann habe ich repariert und seitdem hatte ich den Fehler nie wieder *klopft auf Holz* Vielleicht hilft es ja :smile:
    Bei mir hatte deine Lösung leider eine andere Wirkung: Er lädt das ganze Spiel neu runter...... Die Reparaturfunktion stellte er mir gar nicht zur Verfügung, sondern nur "installieren". Aber wenn das hilft soll es mir recht sein.

    AGT - Archäologische Gesellschaft Tamriels
    http://www.spielbasis.net
  • Leranis
    Leranis
    ✭✭✭
    Ich hatte gerade das gleiche Problem nach dem Löschen der Veriosn-Dateien. BITTE NICHT NACHMACHEN!!!!

    Glücklicherweise habe ich die Dateien vorher gesichert B)
  • Grileenor
    Grileenor
    ✭✭✭✭✭
    Puh, tut mir leid, bei mir hat es funktioniert. Möglich, dass ich eine Spielanalyse gemacht und nicht repariert habe. Ist schon eine Weile her. Es war jedoch vor 1.6.x :worried:
    Edited by Grileenor on 4. März 2015 14:16
  • Calad
    Calad
    Community-Botschafter
    @Leranis: Die Daten hatte ich auch gesichert und wieder reingespielt. Nur hatte ich dann den alten Zustand: ich konnte nicht einloggen.......
    Daher:
    Ich hab aufgegeben.
    Ich hab das Spiel jetzt komplett von der Platte geschmissen und installiere von Grund auf neu.
    AGT - Archäologische Gesellschaft Tamriels
    http://www.spielbasis.net
  • Leranis
    Leranis
    ✭✭✭
    Interessanterweise habe ich danach wieder das System reparieren müssen und nun läuft es!

    Keine Ahnung warum, ob es an der Installation lag oder am Server ...
  • Araco
    Araco
    ✭✭✭
    Nicht Reparieren... dass ist der größte fehler was man machen kann...

    Hatte das auch einfach Fenster schließen und neu auf machen dann lädet er weiter...

    Mir ist dass auch schon heute passiert. War damals auch schon so. Passiert eben mal aber es ist eigentlich nicht der rede werd darüber zu schimpfen oder sich aufzuregen geht eigentlich dann an dem stand den er schon hatte weiter.

    So mal bei mir.
  • Grileenor
    Grileenor
    ✭✭✭✭✭
    Gestern war alles gut, heute habe ich auch den Fehler. Das gibt es so schon seit vielen Monaten (Update 3?). Nur leider hat es keine Priorität. Solange ein Neustart Abhilfe schafft, gibt es sicherlich auch Wichtigeres. Aber ein Fehler, der seit vielen Monaten schon besteht, hinterlässt irgendwann natürlich auch einen faden Beigeschmack.
  • Gragosh
    Gragosh
    ✭✭✭✭✭
    Nicht Reparieren... dass ist der größte fehler was man machen kann...

    Hatte das auch einfach Fenster schließen und neu auf machen dann lädet er weiter...

    Das ist richtig, hat bei mir auch funktioniert. Es ist dennoch traurig, dass dieses Thema nicht Serverseitig behoben wird. Mittlerweile der gehört der Rotz zu jedem Patch dazu :/
    Edited by Gragosh on 5. März 2015 08:29

    "Ork sein heisst, ihn auch zu leben!"
  • Chelos
    Chelos
    ✭✭✭✭
    Ich hab diesen merkwürdigen Fehler mit dem neuen Patch auch.
    Hab den Launcher neu gestartet und konnte spielen.
    • Ich bin nicht merkwürdig ich bin eine limitierte Auflage!
    • I'm not weird I'm limited edition!
  • Exitstrategie
    Exitstrategie
    ✭✭
    Ich bekomm auch wieder den blöden 209 Fehler.
    :/
  • ZOS_MichaelM
    Hey Leute,
    Danke für die Meldungen. Bitte folgt diesem Zitat, sollte das Problem weiterhin bestehen:
    ZOS_MichaelM schrieb: »
    wenn ihr dauerhaft Probleme mit Fehler 209 habt, empfehlen wir zunächst die Anwendung der Tipps aus diesem Artikel: Ich erhalte die Fehlermeldung „PatchManifestError_VersionFailMessage“, wenn ich versuche den Spiel-Client zu patchen. Was soll ich tun?. Sollte es damit nicht behoben sein, so kontaktiert bitte unseren Kundendienst, damit wir das untersuchen können.

    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | ESO Knowledge Base
    Staff Post
  • OwenDaring
    OwenDaring
    ✭✭✭✭✭
    ZOS_MichaelM schrieb: »
    Hey Leute,
    Danke für die Meldungen. Bitte folgt diesem Zitat, sollte das Problem weiterhin bestehen:
    ZOS_MichaelM schrieb: »
    wenn ihr dauerhaft Probleme mit Fehler 209 habt, empfehlen wir zunächst die Anwendung der Tipps aus diesem Artikel: Ich erhalte die Fehlermeldung „PatchManifestError_VersionFailMessage“, wenn ich versuche den Spiel-Client zu patchen. Was soll ich tun?. Sollte es damit nicht behoben sein, so kontaktiert bitte unseren Kundendienst, damit wir das untersuchen können.

    Pardon @ZOS_MichaelM :,
    aber diese Tipps hatten noch nie funktioniert. Wenn ein Checksum-Programm keinerlei Veränderungen an den Dateien feststellen kann & der Launcher trotzdem diese Fehler-Meldung liefert, dann hapert es halt immer noch an eurer Qualitätssicherung bei der Erstellung der Patches.

    Das Einzige, was bei mir wirklich geholfen hat, war dem Launcher zu verbieten das Spiel automatisch zu patchen & zu reparieren. So habe ich mir jede Menge Stress mit dem erneuten runter laden des Clients erspart.
    „Wenn jemand Gutes von dir denkt, dann bemühe dich, dass er recht hat.“
    Ali ibn Abi Taalib

    Buried in Morrowind: 2017-10-11
    CU →
    is.gd/i1Feya
  • CKomet
    CKomet
    ✭✭✭
    bei taucht diese Problem nun auch ständig seit dem neuen Patch auf... echt nervig. mal reicht es den Launcher zu schließen und neu zu starten, mal darf man reparieren.

  • Smaxx
    Smaxx
    ✭✭✭✭✭
    Im Zweifelsfall solltet ihr bei Fehler 209 immer einfach erstmal den Launcher neustarten. Manchmal verschluckt der sich beim Download der Patchinformationen und gerät dann gleich in Panik, weil alles kaputt sein könnte.

    Das ist eine Eigenheit des Patchprogramms, aber wenn man es einmal verstanden hat, kann man das so recht zügig und ohne größere Probleme umgehen.
  • Migoda
    Migoda
    ✭✭✭✭
    Smaxx schrieb: »
    Im Zweifelsfall solltet ihr bei Fehler 209 immer einfach erstmal den Launcher neustarten.
    Kann ich bestätigen, das hat bei mir bis jetzt immer geholfen. Statt "Reparieren" war dann wieder der normale "Spielen"-Button da. Meist ging es gleich nach dem ersten Neustart, manchmal brauchte es aber auch mehrere Versuche.
    Edited by Migoda on 6. März 2015 11:31
    AGT - Archäologische Gesellschaft Tamriels
    http://www.spielbasis.net
  • Danske_Piet
    Danske_Piet
    ✭✭✭
    CKomet schrieb: »
    bei taucht diese Problem nun auch ständig seit dem neuen Patch auf... echt nervig. mal reicht es den Launcher zu schließen und neu zu starten, mal darf man reparieren.

    Same here.

    Vielleicht solltet ihr mal fähige Leute an das Problem setzen! Mit jedem Update der selbe Mist.
  • ZadiShaddai
    ZadiShaddai
    ✭✭
    Habe das Problem seit heute auch.
    Beim ersten Öffnen des Launchers: Fehler 209. Launcher geschlossen und ein zweites Mal geöffnet. Ab da war es dann Fehler "Version konnte nicht ermittelt werden".
    Das Walktrough ist für den Po, hilft nicht.
    Helfen tut, Launcher immer wieder schliessen und neu starten, bis "Spielen" zur Auswahl steht. Und wenn die Auswahl nicht erfolgt, Reparieren starte, abbrechen und danach hat es bisher immer geklappt.
    Vor Patch 1.6 hatte ich keinerlei solcher Probleme.

Anmelden oder Registrieren, um zu kommentieren.