Micro-Ruckler bei mir vorhanden

WizzleMyShizzle
WizzleMyShizzle
Soul Shriven
Hey Community,

ich habe mir das Spiel heute zugelegt und bin eigentlich, bis jetzt, begeistert. Leider habe ich aber auch Micro-Ruckler, die hier wohl einige Leute auch haben/hatten seit einem Update.

Ich konnte aber keine Lösung für dieses Problem finden. Mein Spiel läuft an sich extrem flüssig auf Höchster Einstellung. Nur sind halt diese Micro-Ruckler, vorallem beim Laufen, wahrzunehmen.

Ich hoffe das es dafür eine Lösung gibt :(

Mein Rechner:

AMD 8320 3,5 GHZ
GTX 750 2 GB
8 GB DDR3 Corsair

Mfg
  • ZOS_JanS
    ZOS_JanS
    ✭✭✭✭
    Hallo @WizzleMyShizzle!
    Willkommen im Forum, schön, dass du zu uns gefunden hast. Hast du dieses Problem auch, wenn du die Einstellungen etwas runterschraubst?

    Generell kann es auch helfen, deine Treiber zu überprüfen und sicherzustellen, dass diese auf dem neusten Stand sind.
    The Elder Scrolls Online Social Team - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | ESO Knowledge Base
    Staff Post
  • WizzleMyShizzle
    WizzleMyShizzle
    Soul Shriven
    Danke für die schnelle Antwort @ZOS_JanS‌ ,

    ja ich habe dieses Problem auch wenn ich die Grafik runter schraube. Das ist total komisch.

    Meine Treiber dürften alle auf den neusten Stand sein. Ich aktualisiere mein Grafikkarten Treiber regelmäßig. Soll ja auch bei mehreren Personen dieses Problem aufgetaucht sein. Hmm..
  • ZOS_JanS
    ZOS_JanS
    ✭✭✭✭
    Hey @WizzleMyShizzle‌! Okay, fragen müssen wir, es liegt öfter an so Kleinigkeiten, als viele Spieler glauben wollen. ;)
    Dann versuchen wir mal, an deiner UserSettings-Datei rumzuschrauben.
    Die Findest du in der Regel hier:
    C:\Users\<USERNAME>\Documents\Elder Scrolls Online\liveeu
    • Leg eine Sicherungskopie der Datei UserSettings.txt an (beispielsweise indem du sie auf deinen Desktop kopierst).
    • Öffne die Datei und such mit [STRG] + [F] nach
      • SET RequestedNumJobThreads
      • SET RequestedNumWorkerThreads
    • Änder die hinterlegten Werte (z.B. "-1") auf "0"
    • Speichern und Schließen

    Lass uns wissen, ob dir das hilft.
    The Elder Scrolls Online Social Team - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | ESO Knowledge Base
    Staff Post
  • WizzleMyShizzle
    WizzleMyShizzle
    Soul Shriven
    Diese Option hat leider nichts gebracht @ZOS_JanS‌ . Soll ich die Datei wieder mit der Originalen Ersetzen?

    Hast du sonst noch Ideen ?

    Grüße
  • ZOS_JanS
    ZOS_JanS
    ✭✭✭✭
    Mhm, dann musst du wohl leider ein Ticket an die Profis vom Kundendienst schreiben. Am besten direkt mit dem Bericht deines Spielanalyse-Tools. Die schauen sich das dann mit dir an.

    Die Datei kannst du zurückkopieren, ja.
    Edited by ZOS_JanS on 21. Dezember 2014 16:55
    The Elder Scrolls Online Social Team - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | ESO Knowledge Base
    Staff Post
  • KainDark
    KainDark
    ✭✭✭
    Hi,
    versuch das mal.
    • Nicht die eigene Gameoption von v-sync nutzen, versuch es mit der vom Grafikkartentreiber!
    • Stell die Maximale Anzahl an vorgerenderten Bildern auf 3, bei den Optionen für die teso.exe im nvidiaTreiber, unter 3D-Einstellungen verwalten/Programmeinstellungen.

    Dann Neustart Teso!

    Wenn es nicht hilft, kann man die Einstellungen ja fix wieder auf den Standart zurück setzen.
    Hat bei mir auf 2 unterschiedlichen Systemen gegen die MicroRuckler geholfen.
    Gott, gib mir die Gelassenheit,
    Dinge hinzunehmen, die ich nicht ändern kann,
    den Mut, Dinge zu ändern, die ich ändern kann,
    und die Weisheit, das eine vom anderen zu unterscheiden.
    ~Reinhold Niebuhr~
Anmelden oder Registrieren, um zu kommentieren.