The Firesong DLC and Update 36 base game patch are now available to test on the PTS! You can read the latest patch notes here: https://forums.elderscrollsonline.com/en/categories/pts

Game keeps switching to dx9

stefan9
stefan9
✭✭
Game keeps changing back to dx9 mode even though I have a dx11 card and os. Changing the settings in UserSettings file doesn't stick.

Any option to force it to keep dx11?
  • SirAndy
    SirAndy
    ✭✭✭✭✭
    ✭✭✭✭✭
    Latest drivers? What GPU do you have?

    My guess is ESO is looking for a DX11 functionality it can't find and falls back to DX9 ...
    ;-)
    Edited by SirAndy on May 31, 2014 5:03PM
  • stefan9
    stefan9
    ✭✭
    2x Geforce 680gtx sli. Drivers 337.88 latest ones. Operating system windows 7 64bit.

    Wasn't happening before the craglorn update.
  • Sandhya
    Sandhya
    ✭✭✭
    RadeonPro / SweetFX / NVInspector / other graphical overlays that may interfere or force modes? Did you tweak settings to enable SLI (I've read about dx9-oriented fixes) ? Are you setting the wrong userconfig file or forcing a refresh of that file on startup?

    I also run 7 x64, same driver, SLI GTX 660 (single gpu though) and no such issue.
    Edited by Sandhya on May 31, 2014 6:45PM
  • stefan9
    stefan9
    ✭✭
    Hadn't done anything except change the driver from d9 to d11 in the UserSettings.ini since having the ghost issue. But doesn't stick to d11...
  • Gilvoth
    Gilvoth
    ✭✭✭✭✭
    ✭✭✭✭✭
    Game keeps changing back to dx9 mode even though I have a dx11 card and os. Changing the settings in UserSettings file doesn't stick.

    Any option to force it to keep dx11?

    the exact same thing is happening to me. zenimax should put in patch a fix for this to force us into dx11. i remember seeing it ask me if was allright to download direct x11 during my eso instalation and i allways prefer direct x11 but eso is changing mine to dx9 just like u said no matrter how i try it still remains dx9

  • tomiffseb17_ESO
    This might sound simple but changing it in the usersettings.txt and then make it read only wont help?
  • stefan9
    stefan9
    ✭✭
    Doesn't stop it.

    Today's patch has not solved the issue of it reverting back to dx9. Has made the ghosts visible but I would still like to play in dx11 mode...
Sign In or Register to comment.