Maintenance for the week of June 24:
• PC/Mac: No maintenance – June 24

Booted from server?

Punitio
Punitio
✭✭✭
anyone has this issue? i was just playing and suddenly DC and this pop. I had been trying to reconnect, closing the client and opening it again multiple times but the same issue remains!
(Solved)
xvlt214b9i4b.jpg
Edited by ZOS_Bill on November 24, 2023 2:41PM
  • IZZEFlameLash
    IZZEFlameLash
    ✭✭✭✭✭
    Yeah, happened to me with 'Lost Connection to Lobby' when I was trying to get out of delve in Blackwood a day or two ago. And in PvP, you do see people sometimes get booted off randomly. And I have been booted before there as well. These all also happened after supposed fix to this issue during Witches Festival or something.
    Edited by IZZEFlameLash on November 23, 2023 2:53AM
    Imperials, the one and true masters of all mortal races of Tamriel
    Options
  • SandandStars
    SandandStars
    ✭✭✭✭✭
    It’s happened to me probably a dozen times over the last year. Part of the experience.
    Options
  • Thrasher91604
    Thrasher91604
    ✭✭✭✭✭
    It happens a lot when I DC, and try to log in again.

    I literally have not been able to login again for 20 minutes. Unacceptable ZoS.

    This should be fixed ASAP @ZOS_GinaBruno .
    Options
  • Eliahnus
    Eliahnus
    ✭✭✭✭
    It happens a lot when I DC, and try to log in again.

    I literally have not been able to login again for 20 minutes. Unacceptable ZoS.

    This should be fixed ASAP @ZOS_GinaBruno .


    I believe those 20 minutes (it's a bit less in practice) is intended; you are being punished because 'the system' saw that you lost the connection for a very short period of time (switch to another program and back, perhaps ?).
    Options
  • ZOS_Hadeostry
    Greetings,

    After further review we have decided to move this thread to a category we think is more appropriate for this topic, as it's PC technical related.

    Thank you for your understanding
    Options
    Staff Post
  • WySoSirius
    WySoSirius
    ✭✭✭✭
    This is just a regular feature of ESO , if you don't get lost lobbies, booted from server , or any other error disconnects, then you not playing ESO correctly
    Options
  • evan302
    evan302
    ✭✭✭
    4 times this morning, in about an hour and a half's play. Definitely not the usual amount of disconnects.
    Options
  • ZOS_Bill
    ZOS_Bill
    admin
    As the OP has indicated these disconnections are resolved, we will be closing the thread going forward.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Options
    Staff Post
This discussion has been closed.