I can't launch my game, help! (Solved)

Soul Shriven
So I decided to download and play eso again, but it doesn't start. The launcher works fine, a bit slow but when I hit play nothing happens. There is nothing in the task manager either except the launcher. But when I close the launcher eso64 shows up in the task manager, nothing more than that. The same thing happens when I launch the game instantly from the files (eso64 only shows up in the task manager). I don't know what to do :/

I also wanna point out that I could play this game before on the same computer like two years ago. Can it be associated with me reinstalling windows 10 on my computer?
Edited by Spatium12 on June 6, 2019 8:02AM
  • Darkheart
    Check your anti-Virus, I had a same problem. I found Eso Exe in my virusvault in Avast.
    Edited by Darkheart on June 1, 2019 4:32AM
    Returning Home to Daggerfall.
  • Spatium12
    Soul Shriven
    Darkheart wrote: »
    Check your anti-Virus, I had a same problem. I found Eso Exe in my virusvault in Avast.

    I've checked the file and the antisvirus program says there is nothing wrong with it.
  • ZOS_BillE

    Since the issue is not with your anti-virus settings, the next steps you can take are running a repair and deleting the program data folder. After completing each step please let us know if ESO will now launch successfully.

    Repair the ESO Launcher
    1. Open The Elder Scrolls Online Launcher by right-clicking on the icon on the desktop and selecting Run as Administrator.
    2. Wait for the launcher to open completely.
    3. If multiple ESO clients are installed and available through the launcher, make sure you have the correct version highlighted by clicking on it once.
    4. Open the Game Options dropdown menu and click on the option for Repair.
    5. Allow the launcher to examine all the files for the game. This may take some time.
    6. If any files are found to have problems, the launcher will re-download those files.

    Delete the Program Data
    1. Close the ESO Launcher.
    2. Navigate to the patch installation folder,
    3. By default, this folder will be located here: C:\Program Files (x86)\Zenimax Online\Launcher\ProgramData.
    4. Locate and delete the ProgramData folder.
    5. Restart the ESO Launcher.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • Spatium12
    Soul Shriven
    I solved it by reinstalling windows 10 again.
Sign In or Register to comment.