Maintenance for the week of January 27:
• PC/Mac: NA and EU megaservers for patch maintenance – January 27, 4:00AM EST (9:00 UTC) - 8:00AM EST (13:00 UTC)
• ESO Website for maintenance – January 27, 1:00PM EST (18:00 UTC) - 4:00PM EST (21:00 UTC)

Can I please get some support from someone?

EQBallzz
EQBallzz
✭✭✭✭✭
I purchased 2 speed riding lessons yesterday. After the purchase I had the riding lessons book in my inventory with 20 charges. I clicked on it twice and got 2 skillups and the book poofed. I tried reloading UI and restarting the game. Book is gone and didn't get the other 18 skillups. Of course my 2k crowns are all gone. I looked again today but still missing my skillups and still no book.

I tried to submit a support ticket in game but the ticket was immediately closed because I didn't use the "get help" option from the item in question..except the item is GONE so HTF do I do that? I tried to create a support ticket on the website but it prompts me to log in (even though I'm already logged in) and then doesn't recognize my browser or something and sends me an access code...however when I enter the access code it just says "Login Failed". I have done this 5 times and with 2 different browsers with the same results. COME ON ZOS WTF. This is ridiculous.

Is there anyone on here that can assist me with this failed crown purchase? BTW, I bought 3 riding lessons like 3 days ago on the same character and managed to us them just fine so no clue what happened to the most recent two books.
  • Shadowshire
    Shadowshire
    ✭✭✭✭
    @EQBallzz

    The Lost Item reporting via using <F1> or /bug -> Feedback has a serious design flaw. Apparently the ZOS developers are too embarrassed to admit that they made such an obvious mistake in logic (of all things!!) -- which makes it impossible to report a problem with a missing item -- that they have never corrected it despite at least two significant revisions to the Feedback feature.

    On the other hand, since Tamriel One, the Support staff has either been unable or unwilling to deal with "missing items", or other problems which are likely to occur, because the megaserver database records are corrupted. So I suppose that is why we cannot report a Missing Item via the in-game Feedback feature. Go figure.

    Here is what I have done, pretending to have the problem which you reported:
    1. NOTE: if you are already logged-in to your account, then I recommend that you log-out before proceeding with these steps. Although, I have been able to log-in to Support via the browser while logged-in to play the game (Windowed, Full Screen).
    2. Select the Support option from the top bar of the banner on this forum page to display the Support Home page.
    3. On the navigation bar, choose Log-in to Support. The dialog is the same as logging-in to your account, so there shouldn't be a problem unless you are also encountering issues logging-in to your account.
    4. The website will display the My Support page after the log-in. Choose the Support Home option on the navigation bar.
    5. Scroll-down to the Submit A Ticket button and use it.
    6. On the Select A Category page, choose In-Game Support <-- Important >.
    7. Choose the platform which you are using to play TESO, for example, Windows.
    8. On the Select A Sub-Category page that is displayed, choose "I have an item issue" from the list of 4 choices.
    9. On the next Select A Sub-Category page displayed, choose "I have a problem with a Crown Store item". (I wouldn't choose "Missing Item" in this case, because it is intended for reporting that an item that, which you are certain was in your character's inventory, has simply disappeared -- without any particular input from you.)
    After these choices, the website should display a Form such as the one in the following image:

    xzj1jm3jm6d0.png

    Note that you can attach one or more files, such as a screenshot, to it. But, IIRC, the limit is (or was) 5 files.

    If ZOS refuses to refund the Crowns which you wasted on the item, then I suppose you can always file a complaint with the Federal Trade Commission. Also, don't vote for politicians who do not, in fact, support your personal interests. Votes have consequences.

    Good luck, and vaya con Dios!

    Edited by Shadowshire on May 30, 2019 7:34AM
    --- Shadowshire .......... ESO Plus on PC NA

    nil carborundum illegitimi
  • ZOS_BillE
    ZOS_BillE
    admin
    @EQBallzz

    We have sent you a message to follow-up and make sure you can get your request over to customer support.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • EQBallzz
    EQBallzz
    ✭✭✭✭✭
    ZOS_BillE wrote: »
    @EQBallzz

    We have sent you a message to follow-up and make sure you can get your request over to customer support.

    Thanks for the response. I did get the response email. It said the item was in my inventory but after checking..I see no item. I mean I did see it initially but after clicking on the item..it's gone. Or invisible. Or hidden under a soul gem. I don't know but it's nowhere that I can see.
  • EQBallzz
    EQBallzz
    ✭✭✭✭✭
    So I decided to rule out addons as a possible culprit. Uncheck the load out of date addons. Still couldn't see it. Went through and disabled every addon and now I see it in my inventory (along with 2 crown experience scrolls I don't think were there before). Not sure what addon could cause an item to disappear like that but I guess the issue is resolved.

    Thanks for the assistance.
  • Shadowshire
    Shadowshire
    ✭✭✭✭
    EQBallzz wrote: »
    So I decided to rule out addons as a possible culprit. Uncheck the load out of date addons. Still couldn't see it. Went through and disabled every addon and now I see it in my inventory (along with 2 crown experience scrolls I don't think were there before). Not sure what addon could cause an item to disappear like that but I guess the issue is resolved.

    Thanks for the assistance.
    Yes, if you do not want to use any add-ons, then the issue is resolved. :wink:

    To find out which add-on is interfering:
    1. Enable one of the updated add-ons, reload the UI, then check the character's inventory.
    2. If the items are in the character's inventory, then disable the one which you enabled, and enable another updated add-on instead.
    3. Repeat Step #2 until the items disappear from the character's inventory, then proceed with Step #4.
    4. Please log-on to ESOUI.com, find the page for the add-on that you enabled, and report the problem to the add-on developer.
    Of course, you should leave the add-on which evidently caused the problem until an update for it is installed. It should be okay to re-enable all of the add-ons which you have tested, but verify whether the problem re-occurs before re-enabling any other add-ons, too.

    --- Shadowshire .......... ESO Plus on PC NA

    nil carborundum illegitimi
  • EQBallzz
    EQBallzz
    ✭✭✭✭✭
    EQBallzz wrote: »
    So I decided to rule out addons as a possible culprit. Uncheck the load out of date addons. Still couldn't see it. Went through and disabled every addon and now I see it in my inventory (along with 2 crown experience scrolls I don't think were there before). Not sure what addon could cause an item to disappear like that but I guess the issue is resolved.

    Thanks for the assistance.
    Yes, if you do not want to use any add-ons, then the issue is resolved. :wink:

    To find out which add-on is interfering:
    1. Enable one of the updated add-ons, reload the UI, then check the character's inventory.
    2. If the items are in the character's inventory, then disable the one which you enabled, and enable another updated add-on instead.
    3. Repeat Step #2 until the items disappear from the character's inventory, then proceed with Step #4.
    4. Please log-on to ESOUI.com, find the page for the add-on that you enabled, and report the problem to the add-on developer.
    Of course, you should leave the add-on which evidently caused the problem until an update for it is installed. It should be okay to re-enable all of the add-ons which you have tested, but verify whether the problem re-occurs before re-enabling any other add-ons, too.

    Thanks for the info. I did actually find the addon causing it by focusing on inventory related addons first. It was "Auto Category - Revised" which helps to sort your inventory. Apparently, there is an option to "hide un-grouped items" or something. I have no clue WTF anyone would want that.

    I guess when I bought the two books they were visible because they were grouped but as soon as I used one charge of the first book they became un-grouped and disappeared.

    The really odd thing is that I bought 3 of the same riding lesson books the day before and that didn't happen (which is why I didn't really consider it might be an addon at first). It's possible I accidentally toggled it on somehow since then but really have no idea.
Sign In or Register to comment.