Maintenance for the week of June 17:
· [COMPLETE] Xbox One: NA and EU megaservers for patch maintenance – June 19, 6:00AM EDT (10:00 UTC) – 10:00AM EDT (14:00 UTC)
· [COMPLETE] PlayStation®4: EU megaservers for patch maintenance – June 19, 6:00AM EDT (10:00 UTC) – 12:00PM EDT (16:00 UTC)
· [IN PROGRESS] PlayStation®4: NA megaservers for patch maintenance – June 19, 6:00AM EDT (10:00 UTC) – 12:00PM EDT (16:00 UTC)

Abilities not casting when I press they key

thefixerupper
This is happening more and more and its to the point where I am about to quit. ESO will not respond to my tickets.
I am having a couple different issues -->

*Magplar *
*Casting issues*

I am in a dungeon, or soloing and my cast bar freezes up or a ability takes forever to trigger.

Examples:
I was in a dungeon today, and my casting bars literally all grayed out. I could not use any ability. I could not even use block or dodge. I thought maybe I had a debuff or something on, but there was nothing. I reloaded my UI and nothing. I had to quit my game and log back on. Only to find that I was kicked from group :( But... my bars were working again. This would be ok, if it was once in a great while, but this is daily!... Its so embarressing and time wasting to go through this.

and

I was soloing skyreach, and it literally took 5 clicks to activate my ward shield or inner light. It seriously is causing me to die because its not activating when I click it and have to spam it over and over. Its not even on a cool down. Its the first time I use this ability, it takes me several times to click for it activate it.


Any ideas on how to fix this since ESO doesn't respond to tickets?


Also I have great internet, nothing in the game seems to be freezing. I don't think it is anything to do with my computer, since I am playing much higher end games and other MMO with no issues. This is the only game I have this issue with :S
  • idk
    idk
    ✭✭✭✭✭
    ✭✭✭✭✭
    This seems more of a tech support issue vs a bug.

    If you are submitting bug reports then they might not be the right people. I suggest looking in the upper left of this window and select support. Go through the steps and submit a tech support ticket.

    @ZOS_BillE might have a link to a specific page they already setup for tis issue.

    Good luck.
    Really, idk
  • thefixerupper
    Thanks and I will try that.
  • silvermistktralasub17_ESO
    Ok, this might sound like a strange way to look at it, but it does deal with an issue I have that is similar. At various times, partially because I'm on a multi-monitor setup, and work in windowed fullscreen, other things cause my mouse/keyboard to switch to another window, without me knowing it immediately. I might still be 'moving', but I won't be able to issue other commands. Usually going to 'escape' and back again fixes it, but, yes, it's annoying in a battle. Perhaps going true fullscreen might help. I don't know if that's your issue, but I do know I've had that since I started the game, years ago, and my current system is well above specs, and I also have great internet. So, it's something to look at.

    @Alassirana
  • rpa
    rpa
    ✭✭✭
    New player here. PC/EU. Got this game at 2015 but did not got into it and only recently decided to give it a serious retry.

    Keyboard moving, dodging, mouse light attack, block, interrupt work fine but often (typically when I fail pull half of the zone on me) some of my casts just do not happen or require several tries. I could tolerate of the genericness of this game cause I do like the combat but this kind of annoyance is not acceptable.

  • Shadowshire
    Shadowshire
    ✭✭✭✭
    @thefixerupper @rpa
    rpa wrote: »
    New player here. PC/EU. Got this game at 2015 but did not got into it and only recently decided to give it a serious retry.

    Keyboard moving, dodging, mouse light attack, block, interrupt work fine but often (typically when I fail pull half of the zone on me) some of my casts just do not happen or require several tries. I could tolerate of the genericness of this game cause I do like the combat but this kind of annoyance is not acceptable.
    When a large number of NPCs or MoBs (or enemy players, in PvP) respond by moving toward, and/or attacking, your character, then sometimes the game client and/or megaserver appear too busy displaying the output of that response to acknowledge and process the player's input. In my humble opinion, this might be the result of some bug(s) in the software, but that is not always the reason.

    (1) Notice that abilities which a character cannot use under the current circumstances are darkened on the Ability Bar. So any attempt to use them will be ignored by the game client.

    Abilities include making a Light Attack, Heavy Attack, Block, and Bash/Interrupt, although they are not shown on the Ability Bar(s). So the game client will ignore mouse clicks or the Interrupt key-press (if it is bound to one) while they cannot be used.

    Do not forget that your character cannot use any abilities while you are holding down the Sprint key-bind, including while a Mount that they are riding Sprints. Ordinarily, a character can use all abilities, and consume potions, while Running or Walking as well as while motionless. However, some specific abilities -- usually spells -- cannot be used during movement, and the icon for each such ability is ordinarily darkened on the Ability Bar while the character moves.

    Mounted characters can use some abilities, such as the Rapid Maneuver spell, and consume potions, (i.e., unless the Mount is Sprinting). In my experience, any attempt to use a weapon while my character is mounted usually causes the character to dismount. Pressing the RMB dismounts the character with their Shield or weapon in a position to Block. I don't recall whether a character can use a Potion and/or consume Food while their Mount is simply Running or Walking.

    (2) Sometimes connectivity issues -- or bandwith capacity issues -- occur during circumstances such as the one you describe (and in other circumstances as well). Usually that will be signified by red digits displayed for the Network Latency instead of white ones, and/or when the Frames-per-Second (FPS) rate drops below 20.

    Use the ESC > Settings menu to display the FPS and Network Latency meters in the lower left corner of the Heads Up Display (HUD). Usually they are not shown while a player accesses a feature through a UI, such as the Bank, Guild, Crafting Station, E-Mail, etc.. But, they have been shown during combat in every location with which I have had experience.

    (3) You will soon realize that the ZOS TESO software is bugware, and has various design oversights and flaws, too. Many design flaws in features can be remedied by using add-ons which are available from the ESOUI website. Personally, I would not play TESO without Awesome Guild Store, in particular. Nonetheless, do not be surprised to find that many add-ons have issues, too, and reporting them is sometimes not welcomed by their developer(s).

    Edited by Shadowshire on December 29, 2018 3:50AM
    --- Shadowshire .......... ESO Plus on PC NA

    Dragons belong in Skyrim! They should never be in Elsweyr. And we don't need no stinking Necromancers amongst us. Necromancy is despised, feared, and hated among all the races of Tamriel. It is an evil whose practitioners are continually killed by its true and stalwart Heroes!!

    nil carborundum illegitimi
  • Shadowshire
    Shadowshire
    ✭✭✭✭
    @thefixerupper

    First, when you post a bug report, please include the platform and megaserver on which you play TESO. ZOS cannot investigate the issue without that information. Also, it would be helpful to other playerss who might either experience the same problem, or offer advice about it: Guidelines For Bug Report Forum.

    Second, in addition to my reply to rpa: since this seems to be a connectivity issue, I suggest that you also report it in the Customer Support section of this forum for the platform on which you play TESO.

    PC Technical Support | Mac Technical Support | XBoxOne Technical Support | PlayStation 4 Technical Support

    They might refer you to ZOS Support, but, if they do, then Support should pay attention to the matter.

    --- Shadowshire .......... ESO Plus on PC NA

    Dragons belong in Skyrim! They should never be in Elsweyr. And we don't need no stinking Necromancers amongst us. Necromancy is despised, feared, and hated among all the races of Tamriel. It is an evil whose practitioners are continually killed by its true and stalwart Heroes!!

    nil carborundum illegitimi
  • rpa
    rpa
    ✭✭✭
    I've played TES games starting from Morrowind so quality of software is actually better than I expect. I think I have not even properly crashed the client yet.

    Because new (my 1st char is only lv27) I of course first tought some time it was some mechanic I missed, but cast fails happen even when the cast icon is not darkened, I have resources to do the cast and I'm not cc'd. I see mentions of casts not happening on other threads so I guess its not a rare thing.

    I think it has something to do with cast time, longer the worse. Instant things are not noticeably affected as far as I can tell. Also zone may have something to do with it, I don't have problems at Auridon, not even when wandering in Dolmen event, compared what I had when I visited some other zones (because the main quest). Ive not done PvP stuff. I'll try to get some data of when and how this problem happens to me and make a proper bug report.

    (My latency was 80-125 just now at Auridon.)
  • thefixerupper
    I did make a report to technical support but none of the advice given worked :( I deleted my addons and still have the same issue. If anyone happens to find a fix, other than using "esc" I would appreciate it.
  • HourEnemy
    HourEnemy
    Soul Shriven
    I can back you up. I'm on Ps4, magplar. Haven't noticed any abilities being grayed out, but there is a significant delay that happens frequently and it's most noticeable with Puncturing Sweep, Blazing Spear (set to quick cast) and Harness Magicka.

    My character will just do nothing and sometimes cast a few seconds later or not at all. It's frustrating, especially in vMA. Can't beat my high score right now.

    This is certainly something new and something I have never experienced before in any patch.

    I'm always weaving light attacks for the record. Also I have tested weaving Puncturing Sweep out of combat and the delay happens there so it's nothing to do with being in combat.

    My workaround at the moment is to just weave certain skills a bit slower but the result is obviously a big drop in performance.

    Have also been playing on my Stamina Nightblade today and have not noticed anything similar. Could be just templar...
Sign In or Register to comment.