Maintenance for the week of May 20:
• [COMPLETE] PlayStation®4: NA megaserver for maintenance – May 24, 1:00PM EDT (17:00 UTC) – 3:00PM EDT (19:00 UTC)
Maintenance for the week of May 27:
• PC/Mac: No maintenance – May 27
• PC/Mac: NA and EU megaservers for patch maintenance – May 28, 4:00AM EDT (8:00 UTC) – 8:00AM EDT (12:00 UTC)

Unable to submit a support ticket.

Soul Shriven
I have been unable to submit a support ticket as the login page continues to say Login Failed every time it asks me to login. I get to the point of having to submit my access code which I receive via email and the proceed to input the access code. After inputting the access code it proceeds back to the login screen and says at the top Login Failed in red.

I am able to login to my account as well as login to the game. I can got to the account page and login and see account details and all. I have tried to login to the support page to submit a ticket while both being login in through the account page and while being logged out of the account page. I have tried resetting my password to a shorter amount of digits. So far to no avail for anything I have tried.

Trying to submit a support ticket to see about a refund.
  • ZOS_JesC
    Hey there! If you haven't already, try the account recovery option here. This should solve your issue.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • nickcoleman86_ESO
    Soul Shriven
    Unfortunately none of the Issue Types that are listed apply to my situation as I have access to my email and account. I also receive the Access Code in the email that I have access to. The problem stems from the fact that the Access Code that I am receiving in my email and input into the field when it asks fy3u81c8imh9.png
    and then proceeds to take me back to the login screen and says Login Failed in red. ip5fb0pt5733.png
    Edited by nickcoleman86_ESO on August 10, 2018 8:55PM
  • nickcoleman86_ESO
    Soul Shriven
    ZOS_JesC wrote: »
    Hey there! If you haven't already, try the account recovery option here. This should solve your issue.

    I went through and tried some of them and problem seems to still persist...
  • Taleof2Cities
    In the account recovery screen, just select an option that’s closest to your issue, @nickcoleman86_ESO ... it doesn’t have to be your exact issue.

    ZOS won’t take a look if you don’t follow through with the account recovery questions.

    Ignore the access code for now. It’s not needed for account recovery ... and you’ve already indicated you can’t login normally by using it.

    "May you walk on warm sands."
    "First, I would ask that you look to the poor and the suffering around Cyrodiil. Look into their hearts, and then look into your own."
    "May Auri-El's light guide you in your darkest hours."

    North American (NA) PC Megaserver (click to view):
    Vilerihala - Magicka Templar (Altmer ~ Dedicated Healer) ~ Màisalihna - Stamina Dragonknight (Bosmer) ~ Áhliaselia - Stamina Templar (Bosmer) ~ Thraccenia Vendicci - Stamina Sorcerer (Imperial) ~ daa'Vaaliánia - Magicka Warden (Dunmer) ~ Wenayastare - Magicka Dragonknight (Altmer) ~ Aráliavina - Stamina Nightblade (Bosmer) ~ Ysyna Rielle - Magicka Warden (Breton) ~ Rhusannah - Stamina Nightblade (Redguard) ~ Eirellonye - Magicka Nightblade (Altmer) ~ Lae'Suuriávia - Stamina Warden (Bosmer) ~ Dralora Savani - Magicka Sorcerer (Dunmer) ~ Billows-With-Incense - Magicka Warden (Argonian ~ Dedicated Healer) ~ Anísa'Vardaia - Health Dragonknight (Imperial) ~ Vilinalara - Magicka Sorcerer (Altmer ~ Grand Master Crafter)
  • nickcoleman86_ESO
    Soul Shriven
    I was able to get it figure out and working. Thanks for all the help.
Sign In or Register to comment.