The Blackwood Chapter and Update 30 are now available for testing on the PTS! Read the full patch notes here: https://forums.elderscrollsonline.com/en/categories/pts/

FPS Bug

Ezareth
Ezareth
✭✭✭✭✭
✭✭✭✭
@ZOS_BrianWheeler , @ZOS_GinaBruno

This bug has occuring for far too long. It occurs only when you are Ambushed, Shield charged or Crit charged. Once it happens your FPS drops to 4 or 5 and even relogging will not fix the issue. Only closing your client will correct the problem. It has been happening since 1.2 or 1.3 I think.

I've uploaded a video of this happening to me and you can clearly see when it happens and then see my FPS drop(lower left corner), even after I ress back at the starting area. Can either of you have your combat team take a look at this? Hopefully they're already aware of it but if not maybe this will help:




I'm using a R290X Direct cu ii graphics card, I7-3770k processor and play at 2560X1600 with all settings on high/ultra.

Has anyone who PvPs regularly *not* experienced this bug? I actually lost my race for Emperor once due to this happening to me 5 minutes before I passed 100K AP to retake my crown. It usually happens to me a couple times a week when playing in Cyrodiil and because fixing it requires a client restart it is one of the more annoying bugs out there.
Permanently banned from the forums for displaying dissent: ESO - The Year Behind
Too Much Bolt Escape - banned for "hacking the game to create movement not otherwise permitted by in game mechanics."
Ezareth VR16 AD Sorc - Rank 36 - Axe NA
Ezareth-Ali VR16 DC NB - Rank 20 - Chillrend NA
Ezareth PvP on Youtube
  • danno8
    danno8
    ✭✭✭✭✭
    ✭✭✭✭
    Has anyone who PvPs regularly *not* experienced this bug?

    I am only rank 10, but I have never experienced this kind of FPS drop.
    i5 4670k
    GTX 760

  • TheLaw
    TheLaw
    ✭✭✭✭
    x3 290x and a 4970k on my end, never seen this happen. Although, every now and then my fps gets capped at 30, only a reset will fix it as well.
    Edited by TheLaw on February 28, 2015 12:51AM
    -= Shahrzad the Great |Sorc| =-
  • Ezareth
    Ezareth
    ✭✭✭✭✭
    ✭✭✭✭
    TheLaw wrote: »
    x3 290x and a 4970k on my end, never seen this happen. Although, every now and then my fps gets capped at 30, only a reset will fix it as well.

    Interesting. I was thinking it might have been an ATI thing. I know a ton of people in my guild as well as a few I've spoken to who have experienced this as well so it has to be somewhat widespread. I was hoping it would be hardware/driver based and not just some bug in the code somewhere.

    Permanently banned from the forums for displaying dissent: ESO - The Year Behind
    Too Much Bolt Escape - banned for "hacking the game to create movement not otherwise permitted by in game mechanics."
    Ezareth VR16 AD Sorc - Rank 36 - Axe NA
    Ezareth-Ali VR16 DC NB - Rank 20 - Chillrend NA
    Ezareth PvP on Youtube
  • ThePonzzz
    ThePonzzz
    ✭✭✭✭✭
    I'm running the same GPU and I've never gotten that low. But I have had bouts of 10 or 15, but it recovers.

    Intel® Core™ i7 5820K Processor (6x 3.30GHz/15MB L3 Cache) - Intel Core™ i7 5820K
    16 GB [4 GB X4] DDR4-2400 Memory Module - Corsair
    AMD Radeon R9 290x TurboDuo - 4GB

    I play on ultra high, but I've customized some things.

    As a 290x user, my system does run pretty hot though. I've always wondered if that plays some role. I have not updated my drivers in about 3 months though.
  • Ezareth
    Ezareth
    ✭✭✭✭✭
    ✭✭✭✭
    ThePonzzz wrote: »
    I'm running the same GPU and I've never gotten that low. But I have had bouts of 10 or 15, but it recovers.

    Intel® Core™ i7 5820K Processor (6x 3.30GHz/15MB L3 Cache) - Intel Core™ i7 5820K
    16 GB [4 GB X4] DDR4-2400 Memory Module - Corsair
    AMD Radeon R9 290x TurboDuo - 4GB

    I play on ultra high, but I've customized some things.

    As a 290x user, my system does run pretty hot though. I've always wondered if that plays some role. I have not updated my drivers in about 3 months though.

    @ThePonzzz
    Yeah occasionally if there is an insane amount of fights going on in the map my FPS will drop some, but the key issue with this bug is that it has nothing to do with what is rendering on the screen, it is just something that breaks in the graphics engine or something that causes the application itself to stop functioning correctly.

    My system runs pretty cool typically and my CPU is pegged at 75F in quiet mode.

    What settings do you play the game at? Do you use Windowed(Fullscreen) mode?

    I run with everything possible set to "ON" and then Custom/High/High/Ultra/High/2048/100/100.
    Permanently banned from the forums for displaying dissent: ESO - The Year Behind
    Too Much Bolt Escape - banned for "hacking the game to create movement not otherwise permitted by in game mechanics."
    Ezareth VR16 AD Sorc - Rank 36 - Axe NA
    Ezareth-Ali VR16 DC NB - Rank 20 - Chillrend NA
    Ezareth PvP on Youtube
  • Sacadon
    Sacadon
    ✭✭✭✭✭
    I've never experienced that bug only the one where you've to relog after losing buffs.

    I run everything on ultra, Win 8.1 x64, single 78Oti on an Intel dual-socket quad-core Xeon mb. 24GB 2x Samsung 840--Pro SSD's for separate OS and Games

    Windowed full-screen.
    Edited by Sacadon on February 28, 2015 3:45AM
  • ThePonzzz
    ThePonzzz
    ✭✭✭✭✭
    ThePonzzz wrote: »
    I'm running the same GPU and I've never gotten that low. But I have had bouts of 10 or 15, but it recovers.

    Intel® Core™ i7 5820K Processor (6x 3.30GHz/15MB L3 Cache) - Intel Core™ i7 5820K
    16 GB [4 GB X4] DDR4-2400 Memory Module - Corsair
    AMD Radeon R9 290x TurboDuo - 4GB

    I play on ultra high, but I've customized some things.

    As a 290x user, my system does run pretty hot though. I've always wondered if that plays some role. I have not updated my drivers in about 3 months though.

    @ThePonzzz
    Yeah occasionally if there is an insane amount of fights going on in the map my FPS will drop some, but the key issue with this bug is that it has nothing to do with what is rendering on the screen, it is just something that breaks in the graphics engine or something that causes the application itself to stop functioning correctly.

    My system runs pretty cool typically and my CPU is pegged at 75F in quiet mode.

    What settings do you play the game at? Do you use Windowed(Fullscreen) mode?

    I run with everything possible set to "ON" and then Custom/High/High/Ultra/High/2048/100/100.

    Yeah, windowed full, since I have two monitors, I usually have something open in my other monitor. I run around 65C playing ultra high for my GPU. And my processors sit around 40C.
  • Baobab_Theoldtree
    Baobab_Theoldtree
    ✭✭✭
    I have the same problem as ezareth, 4-5 fps and need to restart client.

    Intel i7-4770k [email protected] 3,50Hz
    Memory 16GB
    Nvidia 780 gtx






Sign In or Register to comment.