Xbox Live™ is currently experiencing a service interruption. Please check here for status updates: http://support.xbox.com/en-US/xbox-live-status

Please Help, Main Character Crashing on Load.

Stalwart385
Stalwart385
✭✭✭✭
Today I logged in and my Main was crashing every time I tried to load him. I would see the loading screen background then a crash reporter would come up after a minute.

I checked my alts and they are all okay. I tried a game repair and it didn't work.

Next step is a game re-install but I don't want to get into that if it's not the problem. Again it's only my main that isn't working.

Please help. Thanks in advance.
Edited by Stalwart385 on December 27, 2014 9:12AM
We have contacted our Customer support team to help you solve your issue.
  • Gyudan
    Gyudan
    ✭✭✭✭✭
    ✭✭
    It is possible that your main character is stuck in a place that causes a failure to launch. Customer Support has the possibility to move characters to another location when this happens. Did you try contacting them?
    Wololo.
  • ZOS_PierreL
    ZOS_PierreL
    ✭✭✭✭
    Hello all,

    We have created a ticket for you, @Stalwart385.
    Our team will contact you for further investigation.

    Thank you.
    The Elder Scrolls Online: Tamriel Unlimited Social Team - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | ESO Knowledge Base
    Staff Post
  • Stalwart385
    Stalwart385
    ✭✭✭✭
    Hello all,

    We have created a ticket for you, @Stalwart385.
    Our team will contact you for further investigation.

    Thank you.

    Thank you Pierre. I'm not sure how you will contact me, but I will be logged into my alt for a while.
  • ZOS_PierreL
    ZOS_PierreL
    ✭✭✭✭
    You will be contacted directly via email, @Stalwart385.

    If you don't hear about our team in an appropriate time, don't hesitate to inform us here.
    The Elder Scrolls Online: Tamriel Unlimited Social Team - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | ESO Knowledge Base
    Staff Post
  • Stalwart385
    Stalwart385
    ✭✭✭✭
    @ZOS_PierreL‌

    The character move did not work.

    I run PTS on my HDD and live on my SSD. I did a 30 GB update for the live client on my HDD, I have the same problem there. My main can not log in but all my alts can.

    I'll try a full re-install overnight on my HDD.

    Thanks for the attempt on your side. Please try and see if there is anything else you can do.

  • Stalwart385
    Stalwart385
    ✭✭✭✭
    I uninstalled ESO on my HDD and decided to check the main SSD install and it worked!

    I don't know if it was coincidence but it didn't work right before and did work right after I uninstalled the client on my backup HDD.

    Weird because I've had it setup like that for a long time. I'll re-install PTS on my HDD when 1.6 comes out.
Sign In or Register to comment.