Maintenance for the week of July 22:
• PC/Mac: No maintenance– July 22
The Scalebreaker DLC game pack and Update 23 base-game patch are now available to test on the PTS! Read the full patch notes here: https://forums.elderscrollsonline.com/en/categories/pts

Driving me insane trying to install this.

Raglan
Raglan
I bought cd version. installed all 4.. tried to patch ..kept getting some webget fail message. Tried endless things. read support docs. nada. wasted hours installing wasted money I dont have.. after following some support doc and delting some files , now it doesnt even recognize it as being installed .. all 50gb or whatever. I cannot install from online. comcast data caps prevent that. Is this supposed to install from the cd box version. I am ready to strangle pets and small children. Its not 1980 any more. this stuff should just work. it doesnt .
  • ZOS_TristanK
    ZOS_TristanK
    ✭✭✭✭✭
    Hey there, Raglan. There are a few different solutions we'd like you to try out.

    First, try starting the program through the Start Menu:
    • Click Start.
    • Navigate to All Programs, then The Elder Scrolls Online.
    • Right-click on the launcher and select Run as Administrator.
    If this does not help, add the launcher, eso.exe, and account.elderscrollsonline.com as an exception to your antivirus and firewall programs.

    You can also ensure that Automatic configuration Script and Proxy Server are disabled in your Internet options. These settings can be found by following the steps below:
    • Open the Control Panel.
    • Select Internet Options.
    • Click Connections on the top panel.
    • Select LAN Settings.
    From here ensure that Automatic configuration Script and Proxy Server are disabled (unchecked). Once the settings are applied, please retest the issue.

    If you still can't get past the webget error, our Support Team will be happy to help! Please reach out to them with your Game Consultant File and they'll be able to provide you with more specific steps.

    To run game consultant:
    • Find the folder where the launcher is installed.
    • This is ususally C:\Program Files (x86)\Zenimax Online\Launcher.
    • Start GameConsultant.exe, and select Run Tests.
    • Send the generated file to Customer Support.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | ESO Knowledge Base
    Staff Post
  • Raglan
    Raglan
    Ok, things have improved. I was a bit stressed on other things..I realized that the error I was getting was recoverable.. I did have to reinstall the cds again as it had left the product unusable when i followed some stuff in the support area.
    Anyway realizing I could keep retrying and it would /did eventually read on.. so I am close I think to be fully installed. So all is somewhat ok I think, Will know soon.

    thanks again
Sign In or Register to comment.