Maintenance for the week of April 15:
• PC/Mac: No maintenance – April 15
• ESO Store and Account System for maintenance – April 16, 8:00AM EDT (12:00 UTC) - 12:00PM EDT (16:00 UTC)

Crashes at log in or when zoning

psharrad_ESO
psharrad_ESO
✭✭
I have lowered my settings to minimal, disabled add-ons, used repair from the patcher, yet I either crash on log in or when zoning to another area. This is on all characters. Some cannot even log in.
Edited by psharrad_ESO on August 28, 2014 7:30PM
  • Artemiisia
    Artemiisia
    ✭✭✭✭✭
    I had this problem for a while, dont know what happen, but some how it fixed it self o.O
    Edited by Artemiisia on August 28, 2014 7:14PM
  • Joopman
    Joopman
    As of the last patch, I am having the same issues. I can go through the log-on screens with no problems until I select my character to play and then select the PLAY button. In 10 tries, it will work properly approximately 5 times, loading the game. The other times, the screen proceeds to the character loading screen and nothing happens. The screen does not proceed to the game. The screen appears as if it is loading with the spinning "loading" icon to the side but it never proceeds during the unsuccessful attempts.

    Just as with the OP, the exact same thing occurs when going to a Wayshire and selecting a different zone to proceed to. You selet the tower icon from the map, the screen changes to the loading screen with the icon spinning as if working, but it does not proceed beyond that. This occurs 75% of the time.

    So, doing simple math, I can successfully log-on to a Wayshire to transfer 25% of the time. Inn other words, the game is unplayable for me.

    I had become bored with the game once I reached V4 and stopped playing for a couple of months. I just now decided to start back but with this continuous crash, I am not wanting to play again. Oh well . . . YAWN.


  • cac1977ub17_ESO
    I am having the same problem. It started when I would use a wayshrine almost every single time no matter which character I was playing. It eventually 'spread' so that I can no longer log in any of my characters without crashing. I am getting no error other than "An unknown error has occurred." It is very depressing as I cannot play at all on my PC. I can log in just fine on my husband's pc and he can log into his account on my PC. Our set ups are completely different and it just isn't fun not being able to play on my computer so neither of us has been playing much. I have sent in a report 5 days ago but still have gotten no response. I have played on this PC since beta without any issues until the patch last Thursday. Very depressing :(
Sign In or Register to comment.