Maintenance for the week of January 27:
• PC/Mac: NA and EU megaservers for patch maintenance – January 27, 4:00AM EST (9:00 UTC) - 8:00AM EST (13:00 UTC)
• ESO Website for maintenance – January 27, 1:00PM EST (18:00 UTC) - 4:00PM EST (21:00 UTC)

Where's my HIGH quality textures?

Stavro
Stavro
Soul Shriven
I can't choose high quality textures because there is no such option in the settings (see screenshot). There is only low and medium. What's the reason? My 32-bit Win7? There are some hidden game settings limitations coz of 32 bit OS I didn't know?

http://puu.sh/7QEjp.jpg - my in game video settings
  • Crueltylizer
    Crueltylizer
    Soul Shriven
    Have you tried hovering over those warning signs and see what they say? As far as I know in most games you won't be able to use high res textures with a 32-bit system. (Incl. GW2, Crysis and so on)
  • Stavro
    Stavro
    Soul Shriven
    I've tried this warnings signs but nothing special. Here http://puu.sh/7QURi.jpg

    Yeah, I know about these restrictions in some games, but not sure in this case. I would like official confirmation. In Battlefield 4 I bypassed similar restrictions by editing the configuration file with any settings and without any issues. I wonder whether you can do it with TESO if 32 bit OS is the real reason.
  • ZOS_RobinsonE
    ZOS_RobinsonE
    ✭✭✭
    Hello @Stavro,

    You should be able to use the high quality textures while using a 32 bit system. Can you please use the repair function of the launcher to make sure that no file is missing from your installation ?
    The Elder Scrolls Online Social Team - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | ESO Knowledge Base
    Staff Post
  • Stavro
    Stavro
    Soul Shriven
    Hello @Stavro,

    You should be able to use the high quality textures while using a 32 bit system. Can you please use the repair function of the launcher to make sure that no file is missing from your installation ?

    Hello Good Sir,

    I used the repair function and the client was ok. But I fixed my problem just dropping video settings to default. Yay! http://puu.sh/7QXmv.jpg

    But it looks like I found a bug. If you switch texture quality from high to medium or low then high textures just disappear from the list and they can be returned only by using default settings.
  • Ethoir
    Ethoir
    ✭✭✭
    Similarly, if you use a 32bit version of windows (and I usually do), the client resets graphics quality to medium when its launched and you have to use the "defaults" button to get high quality textures back.

    The downside to doing this however is that when I looked at the texture quality dropdown list again, the setting is "High" but the actual options are still Medium or Low.

    The client doesn't quite like 32bit Windows it seems. Sure it'll run, but it doesn't want us using high-res textures without jumping through a hoop.

    Screenshot: http://i.imgur.com/32Y3CH2.jpg
    Edited by Ethoir on April 10, 2014 3:37AM
    Participant in the Sanguine's Tester beta group since November 2013.
  • d.d.maksymowb16_ESO
    agree. i used {X} defaults settings and HIGH Textures show up finally.
    cheers
  • Baraz
    Baraz
    ✭✭✭
    I have a 64 bit Windows 7 and I have the problem at the moment.

    Will try your fix (setting back to default).
    EDIT : it worked, thanks.
    Edited by Baraz on July 10, 2014 4:01AM
  • Baraz
    Baraz
    ✭✭✭
    Follow-up to my post just above : the cause is "low" virtual memory (32 bits mode). When ESO detects your max virtual memory is that of a 32 bits system (about 2 Gb), it no longer offers High textures (only Medium).

    Though my system is 64 bits, I used a utility (Large Address Aware) that accidentally set my ESO client to 32 bits virtual memory. When I re-used that utility to set ESO back to "Large Address Aware", the option of High textures came back.
    Edited by Baraz on July 11, 2014 2:13AM
Sign In or Register to comment.